Probleme wifi sur Imac intel 20p.

exzi-by

Membre junior
26 Janvier 2007
51
0
Salut, voila je vient de déménager et du coup je suis obliger le wifi au lieux du rj45.
La première connection sur la live box c'est bien passé mais le lendemain pas moyen.
Quand je sélectionne le réseau que je rerentre la clef wpa il me dit qu'en erreur c'est produite. Et quand je redémare le imac il se connecte dessus puis il ce déconnecte 10 secondes après???
Je sais qu'il y a un problème sur le wifi des Imac mais je sais pas lequel, est ca ou c'est un autre problème???
 

Zyrol

Mod'eau
1 Octobre 2003
3 797
279
38
Sur l'eau
loris.minvielle.free.fr
Salut, voila je vient de déménager et du coup je suis obliger le wifi au lieux du rj45.
La première connection sur la live box c'est bien passé mais le lendemain pas moyen.
Quand je sélectionne le réseau que je rerentre la clef wpa il me dit qu'en erreur c'est produite. Et quand je redémare le imac il se connecte dessus puis il ce déconnecte 10 secondes après???
Je sais qu'il y a un problème sur le wifi des Imac mais je sais pas lequel, est ca ou c'est un autre problème???
Est ce que tu as bien mis la livebox en mode association avant de rentrer la clé ?
A quelle distance est tu de la livebox ? les murs sont-ils epais ?
 

exzi-by

Membre junior
26 Janvier 2007
51
0
la live box est dans la même pièce a moins de deux mètres. Le truc c'est que j'ai réussi déja a me connecter en wifi dessus. Mais la impossible.
 

fabillot

Membre confirmé
22 Septembre 2002
145
2
Même probleme, depuis que j'ai reçu mon iMac Intel Core2Duo, je n'ai réussi que 2 fois à me connecter au Wifi qui est à 1 mètre: à la première installation puis lors de la réintall du systeme et ce durant à peine une 20aine de secondes à chaque fois, car ensuite le réseau wifi il ne le voit pas.
Sans parler que parfois, la carte n'est même plus reconnu d'un point de vue matériel et qu'il me fait parfois des kernel panic lorsque je le teste en désactivant/activant Airport.

Bref, que des merdes depuis mon achat ... et rien n'y change en réinstallatant le systeme et en faisant les mises à jour !
 

pimousse42

Membre émérite
4 Mars 2005
770
33
37
J'installe régulièrement des livebox.
Il se trouve que la clé d'origine est une clé WEp et WPA, ce qui pose problème.

Je te conseille de changer la clé et de la mettre uniquement en WPA.
Si c'est une sageme, tu pourra mettre une phrase a la place de la série de chiffre.
Si c'est une inventel, tu ne pourra pas vraiment changer la clé mais au moins son type.
As tu aussi fait la mise a jour "AirPortExtremeUpdate2007002.dmg"
Les premiers C2D avait le prob du wifi. Les toutes dernières version ont de toute manière cette mise a jour.