Problèmes après mise à jour OS10,6,8,

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
89
Gargilesse, 36190
Bonsoir,
après mise à jour 10,06,08, tout a fonctionné correctement... je disposais de toutes mes applications.
Puis, j'ai passé Onyx par sécurité... et depuis, la plupart des applications usuelles, I Photo, I Movie, et de nombreuses autres ne s'ouvrent plus. Elles se présentent dans le dock, sautillent un instant puis s'enfuient on ne sait où !
Voici un exemple du message pour I Photo...
Pouvez-vous m'aider ?
Merci d'avance.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Bonsoir,
après mise à jour 10,06,08, tout a fonctionné correctement...
Puis, j'ai passé Onyx par sécurité... /QUOTE]

par sécurité… no comment.

Ceci dit : qu'as-tu fait depuis comme opérations de maintenance ?
Et quelles sont les applications touchées ?
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
89
Gargilesse, 36190
Bonsoir,
après mise à jour 10,06,08, tout a fonctionné correctement...
Puis, j'ai passé Onyx par sécurité... /QUOTE]

par sécurité… no comment.

Ceci dit : qu'as-tu fait depuis comme opérations de maintenance ?
Et quelles sont les applications touchées ?

Merci Da Capo !
Onyx commence par la vérification, puis la maintenance "permissions" "scripts" et "reconstruire" puis le nettoyage "système" et "utilisateur"... j'ai fait tout ça.
Pour les applis, c'est à peu près tout qui provoque un kernel failure bad access.
I Tunes, mail, safari, marchent ! Mais "Pages" tous les I... sauf tunes se cassent !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
comme le propose G34
lance Utilitaire de disque pour réparer les autorisations
puis si rien ne va mieux, applique la mise à jour combo (je sais c'est lourd)
 

jolicrasseux

Membre émérite
24 Octobre 2006
874
45
89
Gargilesse, 36190
comme le propose G34
lance Utilitaire de disque pour réparer les autorisations
puis si rien ne va mieux, applique la mise à jour combo (je sais c'est lourd)

Merci infiniment pour votre support, G34 et Da Capo !
Une manip au hasard vient de me sortir d'affaire... j'ai éteint puis rallumé l'ordi en maintenant le bouton pendant 15 secondes, jusqu'à ce qu'il s'étrangle... et le miracle Apple s'est accompli !!!
Tout marche !
Merci et merci encore !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
Merci infiniment pour votre support, G34 et Da Capo !
Une manip au hasard vient de me sortir d'affaire... j'ai éteint puis rallumé l'ordi en maintenant le bouton pendant 15 secondes, jusqu'à ce qu'il s'étrangle... et le miracle Apple s'est accompli !!!
Tout marche !
Merci et merci encore !

Ah oui…
Des fois, il suffit de redémarrer.