Problèmes avec mon stylet Intuos 3 WACOM

R2BDo

Membre junior
4 Novembre 2004
18
0
41
Bonjour à tous, je suis sur un powerbook G4 et je travaille avec une tablette graphique Wacom Intuos3, seulement voila depuis ce matin, mon stylet ne repo,d plus, la tablette est active parcee que les touches programmables fonctionnent mais le stylet ne réagit pas (la diode reste bleue qd je touche ma tablette avec le stylet) je commence a etre inquiet, est-ce que quelqu'un aurait une idée de ce qu'il me faudrait faire et si je dois racheter des pointes de stylet voire un stylet seul, ou puis-je trouver ca?
Merci de repondre a ce topic
Salut
 

nikolo

Membre d’élite
Club MacG
15 Février 2003
2 003
74
t'as changé de pointe pour voir?

et si tu debranche la tablette?

As t umis à jour le driver en 4.9 pour Tiger si tu es sur Tiger cela m'a resolu pas mal de soucis.
 

R2BDo

Membre junior
4 Novembre 2004
18
0
41
non j'ai pas change de pointe encore, justement je crois pas en avoir une autre, qd au driver je viens d'en installer un nouveau depuis le site de wacom me semble-t-il. Je suis sur Tiger en effet mais je suis pas sur que ce soit la version 4.9, est-ce que je le trouve sur wacom? sinon peux tu me donner un lien ou le trouver?
Merci
 

Jamseth

Membre junior
19 Septembre 2005
10
2
Bonjour,
moi aussi j'ai eu le meme problème avec la intuos 3. Je me souviens qu'en downloadant et en installant les derniers drivers, rien n'avais changé. Du coup j'étais passé sur le forum de wacom europe pour expliquer ma situation et un membre technique wacom m'a demandé de renvoyer le stylet pour réparation...c'est ce que j'ai fait et depuis j'ai récupéré mon matos en parfait état de fonctionnement ;)

Si tu as tout essayé et que le driver ne change en rien les choses, n'hésite pas à évoquer ton problème sur le forum wacom europe et un membre de l'équipe wacom te proposera de renvoyer le stylet si le problème que tu rencontres est effectivement le même que celui que j'ai rencontré.
 

R2BDo

Membre junior
4 Novembre 2004
18
0
41
ok merci les gars, je vais passer voir a cote de mon boulot y a un magasin qui vends des kits d'accessoires wacom, je vais voir la bas pour racheter des pointes et essayer mon matos si vraiment rien ne marche je contacterai wacom
bye
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 252
Il m'est arrivé la même chose. J'ai juste débranché et rebranché ma Wacom et elle remarchait.
Tu sais depuis 2005, ils ont peut-être acheté un autre modèle. Tu devrais venir plus souvent, car c'est ton premier message depuis 6 ans. ;)
 

doncodec

Nouveau membre
25 Octobre 2011
2
0
ha ! ha ! ha ! c'est rigolo car il vient de m'arriver ENCORE la même chose et je ne me souvenais déjà plus qu'il fallait juste débrancher te rebrancher la Wacon. Ce que je viens de faire après être revenu sur ce forum... Je n'ai qu'un mot à dire : merci les gars !