Problemes avec Q.T (7.2)

Philou63

Membre junior
30 Mars 2005
38
2
62
Bonjour,
Hier soir j'avais résolu mes problèmes avc Quick.Time 7.2 ( voir séquences disparues) en re-installant Flash Player trouvé ici:
http://www.adobe.com/shockwave/downl...ShockwaveFlash

Ce matin problème identique .

Il faut que je re-installe Flash Player à chaque fois que je démarre mon navigateur internet (Camino ou Firefox)

Que dois-faire ?

Est-ce que Quick-Time va apporter un correctif.
Il semblerait que je ne sois pas le seul à avoir des problèmes.

Merci

Je possede un : G4 Quicksilver 733 MHZ, 1,25 go de SDRAM
10.4.10 Connection Livebox​
 

Sandorf

Membre junior
3 Décembre 2005
21
0
Je pensais avoir résolu ce problème... et de rechef celà bloque à tous les coups sur certaines animations et pas d'autres...
- toujours est il que c'est sur la page flashmail de club-internet que cela se passe et nulle part ailleurs (...) !
mystère... j'ai viré les prefs de QT 7.2 - flash player n'a pas de prefs et safari (je ne les trouve tjrs pas... malgré des indications trouvées ici ou là !)
 

Laurent_h

Membre d’élite
Club MacG
25 Juillet 2005
1 058
50
Paris
Je pensais avoir résolu ce problème... et de rechef celà bloque à tous les coups sur certaines animations et pas d'autres...
- toujours est il que c'est sur la page flashmail de club-internet que cela se passe et nulle part ailleurs (...) !
mystère... j'ai viré les prefs de QT 7.2 - flash player n'a pas de prefs et safari (je ne les trouve tjrs pas... malgré des indications trouvées ici ou là !)
Tentes :

prefs systeme --> QT --> avancé --> réglages MiME --> valeurs par défaut

ça a marché pour moi...
 

papadben

Membre confirmé
5 Juin 2006
385
28
Salut à tous
Je viens de faire les différentes manips mais toujours rien!
Je ne peux pas lire les bandes annonce du site Apple! Un comble!
Je n'ai que le son!

J'ai réinstallé QT, reviré les plug-in, rechargé le truc flash et .... Toujours rien!
You tube fonctionne par contre mais rien à voir sur le site Apple, juste la bande de défilement et le son...


Et maintenant, sur la page d'Apple on me réclame un plug-in "Quick Time 7.2"
C'est un truc de fou!
 

papadben

Membre confirmé
5 Juin 2006
385
28
Je relance çà à tout hasard... Je ne peux toujours pas lire les B.A d'Apple, ni voir les démos, par contre comme avant que ce soit You tube ou autres sites pas de problème...:mad:
Certain fichiers vidéos ne sont pas consultables non plus le lecteur windows se met sur arrêt immédiatement...
 

papadben

Membre confirmé
5 Juin 2006
385
28
J'ai vu....
Je ne trouve pas les préférences indiquées en 2 ème partie même en faisant une recherche avec sherlock...
Ca m'énerve!:hein:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
je veux pas t'embeter mais
1- tu as remonté un sujet QT 7.2

Alors qu'on en est à QT7.3.1

2- il y a des sujets sur QT7.3 (7.3.1)
ou tu verras qu'il n'y a plus de réglages flash personnalisables
SI c'est ca dont tu parles car...

3- tu ne précises rien et on est pas devins
on devine à demi mot que par exemple t'es pas en leopard mais sans doute en panther ou jaguar voire avant
(sherlock)
 

papadben

Membre confirmé
5 Juin 2006
385
28
Salut!
Tu ne m'embêtes pas du tout et ce serait même à moi de faire profil bas pour être aussi réfractaire à la compréhension des mystères de nos machines:rose:
Je suis sur Mac intel 10.4; J'ai téléchargé chez Apple le QT actuel ......et j'ai toujours le même problème à savoir que les B.A du site Apple ne passent pas, que certaines vidéos qui doivent "?" se jouer avec windou média se mettent en arrêt tout de suite.... Pour le reste tout baigne.... Enfin, je crois, je ne passe pas mon temps à regarder internet, c'est pour ça que rien n'urge!
Merci


Oups!!! c'est pas sherlock mais spotlight! Je suis vraiment incorrigible!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
va voir l'épinglé et suis le tuto (es giclage de plist)

c'est ce qui chez moi me permet de voir par exemple les videos Apple apres chaque majQT , et accessoirement ca regle aussi la question du ?
 

papadben

Membre confirmé
5 Juin 2006
385
28
J'ai suivi ça:
coupable #1 une plist précise
Dans Maison/bibliotheque/preferences
déplacer ce fichier

com.apple.quicktime.plugin.preferences.plist
--
Redémarrer votre session


Dans 80% des cas ca suffit
---------------------------
Ca n'a pas marché

2 é coupables possibles: des plugin internet

Fermer vos navigateurs

Aller à Disque dur /Bibliotheque/ internet plugin
et là
Déplacer -sans jeter car pour certaines choses ils servent - l'un ou plusieurs des fichiers suivants
( ca varie selon les machines et OS)
QuickTime plugin.webplugin
VLC Plugin.plugin
QuickTime plugin.plugin

Ca resoud beaucoup des cas restants
.

J'ai pas trouvé internet plugin!
Quand je te dis que je suis un cas! Et au fait déplacer où?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu as redemarréle mac apres le déplacement?

tu ne trouves pas les fichiers dont je donne le nom?
bizarre car concernant QT ils sont installé par défaut à chaque maj

tu sais pas te servir de sherlo spotlight?

t'es sûr que t'as un mac? :D
 

papadben

Membre confirmé
5 Juin 2006
385
28
Monseigneur je ne suis pas bourré!
Je n'avais pas bien vu...
J'ai trouvé pluginplugin sur disque dur et pas dans maison où je cherchais en vain et pour cause...
Je me sens un peu C.......
Je redémarre, j'ai collé QT plugin.wegplugin et QTplugin.plugin sur le bureau en attendant savoir qu'en faire. Le dernier ressemble à une brique lego avec le logo netscape collé suer une face....
 

papadben

Membre confirmé
5 Juin 2006
385
28
Bon maintenant
j'ai droit au "?" et il parait que je n'ai pas les modules externes MIME...
:confused:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
dis
relis le tuto
et déplaces les plug un par un, pas en bloc, , il faut procéder par test de tatonnement ( deplacer tel fichier , test , remettre le fichier en place , déplacer un autre , test etc) pour trouver le coupable
en géneral il n'y a qu"un fautif et les autres plugs restent utiles

et je commencerai par VLC
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 797
3 754
Là-haut
@Pascalformac : je n'avais pas fait gaffe l'autre jour en lisant ton tuto, mais il y a deux plists à jeter à la corbeille.

~/Bibliothèque/Preferences/com.apple.quicktime.plugin.preferences.plist

et

~/Bibliothèque/Library/Preferences/QuickTime Preferences

Il faut le faire après avoir quitté toute application utilisant QuickTime.

@papadben : Pour les Plug-ins, généralement, on les dépose sur le bureau, on redémarre la machine et on les réintroduit dans /Bibliothèque/Internet Plug-in.

Je pense également que le premier à mettre à l'écart est le plug-in VLC. Personnellement, je ne le réinstallerais pas (mais bon, je n'aime pas ce plug-in).

Si tu obtiens un logo QuickTime avec point d'interrogation, c'est que tes plug-ins correspondants sont bien présents sur ta machine mais qu'ils sont mal réglés (d'où la destruction des .plist).

Si tu obtient un petit légo bleu ou un message te disant que tu n'as pas le MINE correspondant, c'est que tu n'as pas de codec pour lire ce format.

Pour lire le maximum de fichiers internet, surtout les Windows Media, il faut avoir installé Flip4Mac et DivX for Mac. Tout deux sont gratuits pour la lecture.

Sinon, pour lire toute sorte de formats (mais pas sur Internet) tu installes le plug-in Perian.

Il faut faire une réparation des autorisations après de telles installations.

Normalement, tu ne devrais pas avoir de problèmes, sous réserve que tu es bien en Mac OS X.4.11 et QuickTime 7.3.1 et que la dernière mise à jour de sécurité (Security Update 2007-009) est effectuée (elle est très importante car elle apporte le dernier plug-in Flash).

C'moon.