Problèmes avec VLC 3.0.11 avec Mac Pro 3,1 sous Yosemite

patdepar

Membre confirmé
5 Janvier 2003
126
1
Bonjour. VLC 3.0.11 me fait des misères avec Yosemite sur Mac Pro début 2008 3,1. Par exemple, il se bloque quand je veux avancer ou reculer sur un enregistrement audio. Je suis obligé de le forcer à quitter avant de relancer. D'où vient ce bug ? En attendant de le savoir, je je suis repassé à,la version 2.2.8 qui fonctionne bien. Côté vidéo, il arrive que l'image des vidéos se brouille. Je pensais que c'était ma vieille carte vidéo Ge Force 210 que j'ai remplacé par une ATI Radeon HD 5870. Mais ça recommence de temps en temps. j'espère que ce n'est pas la carte mère qui lâche ... Une idée ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 745
8 835
Nancy___
Bonjour,

Peux tu faire un test de VLC dans une autre session ?
Et ton MacPro 2008 tourne très bien sous El Capitan, dommage de rester sous Yosemite ;)
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Voir même de passer à high Sierra
 

patdepar

Membre confirmé
5 Janvier 2003
126
1
Bonjour,

Peux tu faire un test de VLC dans une autre session ?
Et ton MacPro 2008 tourne très bien sous El Capitan, dommage de rester sous Yosemite ;)
oui c'est prévu mais j'attends d'avoir fini de bosser pour faire la mise à jour au cas où ça merdoie (ce qui est toujours possible)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 745
8 835
Nancy___
autre session : je fais comment ?
Préférence Système / Utilisateurs et groupes (déverrouiller le cadenas, puis le gros + pour créer une nouvelle session).

Je sais qu'avant, Utilisateurs et groupes s'appelait différemment… Regarde la copie d'écran, c'est l'icône de gauche :

Capture d’écran 2020-06-28 à 22.27.18.png
 

patdepar

Membre confirmé
5 Janvier 2003
126
1
Préférence Système / Utilisateurs et groupes (déverrouiller le cadenas, puis le gros + pour créer une nouvelle session).

Je sais qu'avant, Utilisateurs et groupes s'appelait différemment… Regarde la copie d'écran, c'est l'icône de gauche :

Voir la pièce jointe 180363
y a un truc que j'ai dû mal faire parce que avec ma nouvelle session je n'ai aucun de mes fichiers dans le Finder ! ni applications donc je ne peux pas ouvrir de fichier mkv pour vérifier ... j'ai créé un comtpe standard j'aurais dû créer un compte administrateur ?
 

patdepar

Membre confirmé
5 Janvier 2003
126
1
Préférence Système / Utilisateurs et groupes (déverrouiller le cadenas, puis le gros + pour créer une nouvelle session).

Je sais qu'avant, Utilisateurs et groupes s'appelait différemment… Regarde la copie d'écran, c'est l'icône de gauche :

Voir la pièce jointe 180363
bon j'ai retrouvé mes fichiers et ça fait la même chose ... image qui devient floue. Carte vidéo ? Carte mère ?
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Carte vidéo : probable mais peu de chance, carte mère aucune chance.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
La carte vidéo il y a peu de chance. L'écran, on est d'accord que sinon il fonctionne bien ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
48 745
8 835
Nancy___
Vu que tu as un MacPro, ça serait intéressant d'installer un autre OS sur un autre disque et des tester la même configuration hardware avec un autre OS.
 

patdepar

Membre confirmé
5 Janvier 2003
126
1
merci mais c'est beaucoup trop compliqué pour moi en plus je n'ai pas d'autres disques de libre. Je vas rester avec mes images floues. Ca ne serait pas juste un problème de p list quelconque ?
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Tu peu partitionner ton disque dur et installer une autre version sur la partition.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Version de Mac os x