Problèmes comptes gmail et laposte.net sur Apple Mail 4.6

maena

Membre émérite
23 Août 2007
606
9
Bonjour,

1/ Les comptes gmail POP
A priori ce problème ne figure pas dans les archives pour Snow Leopard.
Cela fait une petite semaine que mes comptes gmail en pop ne sont plus connectés dans Apple Mail.
En cliquant sur l'icone triangulaire, le message en pj s'affiche. Le contenu de ce message faisait initialement état d'un problème avec le port 993. J'ai tenté de modifier le serveur de reception dans les paramètres en indiquant imap.gmail.com mais ça ne marchait toujours pas même en désactivant POP pour ne laisser qu'imap dans les paramètres du compte en ligne gmail, j'ai remis pop.gmail.com et maintenant j'ai le message en pj.
Le plus étrange c'est que j'ai d'autres compte pop sur yahoo par exemple (encore plus ancien que les gmails configurés avant 2009) et qu'il n'y a pas de problème sur ces comptes.

2/ Les comptes laposte.net IMAP
Depuis environ 1 mois, certains de mes comptes laposte.net ont un problème concernant le certificat qui est expiré ou considéré comme invalide par Apple Mail. A chaque ouverture de Mail et lors d'un envoi, il me faut cliquer sur "connecté quand-même". J'ai essayé de modifier ce certificat avec la boite de dialogue proposé par Mail : ça ne sert à rien. N'ayant pas le pb actuellement je ne peux pas faire de copie d'écran.

Le problèmes sont légions sous Snow Léopard.
 

Fichiers joints

  • Capture d’écran 2016-03-30 à 13.57.01.jpg
    Capture d’écran 2016-03-30 à 13.57.01.jpg
    39,1 KB · Affichages: 57

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 137
4 238
Là-haut
Je lis tes messages depuis tout à l'heure (Firefox, Safari et maintenant Mail) et je me dis que tu as peut-être un blocage au niveau de l'ocsp.

Ton Snow Leopard est bien au maximum de ses mises à jour ? 10.6.8, SecUpdate 2013-004, Safari 5.1.10 et Firefox 45.0.1 ?

Tenter un réinstallation de Snow Leopard par dessus l'existant, sans effacer le disque.

Maintenant, Mozilla vient d'annoncer la fin prochaine du support de Snow Leopard, et de Lion, et de Mountain Lion.

Il va falloir prendre ton courage à deux mains et passer aux OS X suivants, c'est-à-dire El Capitan car le choix est limité.
 

maena

Membre émérite
23 Août 2007
606
9
Salut Moonwalker,

Je ne sais pas où trouver le SecUpdate mais je suis bien en Snow Léopard 10.6.8, Firefox 45.0.1.
Par contre Safari est en 5.0.5 mais la recherche d'update ne donne rien.

Je pense en effet être au bout de la possibilité de fonctionner sous Snow Leopard mais vu les problèmes
que rencontrent les utilisateurs en upgradant OS X, je me demande si je ne vais tout simplement reswitcher
sur PC. En effet, si lorsque j'ai switché sur Apple les prix étaient justifiées par la qualité matériel et logiciel,
ce n'est plus le cas. Donc tant qu'à se faire avec l'outil autant que ça coute le moins cher possible.
Je peux trouver un PC portable à 250€ chez electrodépot, à ce prix là je ne remplacerait pas tout ce qu'il y
a remplacé sur le MB + l'upgrade, donc ... ça risque d'être Farewell Apple d'autant que je n'ai plus les moyens
que j'avais lors de mon 1er switch.
Reste le problème de la migration des données mais bon c'est pas infaisable.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 137
4 238
Là-haut
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 137
4 238
Là-haut
mais vu les problèmes
que rencontrent les utilisateurs en upgradant OS X, je me demande si je ne vais tout simplement reswitcher
sur PC.
Le genre de réponse qui me désespère et pour lesquelles je passe une partie de mon temps à engueuler les râleurs chroniques qui déprécient l'outil alors qu'ils ne sont que de mauvais ouvriers.

Tu es victime du FUD.

Les gens se plaignent mais installent les systèmes trop tôt, au lieu de profiter des systèmes une fois qu'ils sont bien stabilisés.

OS X El Capitan est un bon système. OS X Yosemite est un très bon système. OS X Mavericks est un système excellent.

El Capitan a encore besoin de quelques ajustements mais cela est parfaitement normal. Déjà aujourd'hui, il ne pose plus de problèmes sérieux.


Il est bien plus problématique d'utiliser une machine qui n'est pas à jour au niveau sécurité. Or, il n'y a plus de mise à jour de sécurité destinées à Snow Leopard depuis bien longtemps.

Ta machine est compatible El Capitan.

Elle aurait été encore mieux avec Mountain Lion en son temps, ou avec Mavericks sans modification, mais ce dernier n'est plus disponible (à moins que ne tu connaisses quelqu'un qui l'a déjà téléchargé sur le MAS et qui peut te le fournir).

Quoiqu'il en soit, ta machine peut supporter El Capitan. À la limite, tu installes un SSD à la place du DD interne et tu lui redonnes une seconde jeunesse.

Par exemple : http://www.crucial.fr/fra/fr/mise-a.../Apple/macbook-(13-inch,-aluminum,-late-2008)
 

Ma Dalton

Membre d’élite
4 Avril 2015
1 284
269
64
1/ Les comptes gmail POP
Le contenu de ce message faisait initialement état d'un problème avec le port 993. J'ai tenté de modifier le serveur de reception dans les paramètres en indiquant imap.gmail.com mais ça ne marchait toujours pas même en désactivant POP pour ne laisser qu'imap dans les paramètres du compte en ligne gmail, j'ai remis pop.gmail.com et maintenant j'ai le message en pj.
Bonsoir,

Gmail en POP, c'est port 995, pas 993.

https://support.google.com/mail/answer/13273
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 137
4 238
Là-haut
Bonsoir,

Gmail en POP, c'est port 995, pas 993.

https://support.google.com/mail/answer/13273
Yep. Mais ses problèmes sont bien plus profonds.

http://forums.macg.co/threads/safari-plante-sous-snow-leopard.1279923/

http://forums.macg.co/threads/firefox-connexion-reinitialisee.1279922/


De toute façon, si tu casses ton compte POP Gmail avec Snow Leopard, tu ne peux plus le refaire. Tu ne peux plus synchroniser Mail (Snow) et Gmail en POP. Tu peux importer des réglages POP Gmail depuis Leopard mais pas faire un compte POP Gmail de neuf avec Snow Leopard. C'était déjà comme cela en 2010.
 

maena

Membre émérite
23 Août 2007
606
9
Le genre de réponse qui me désespère et pour lesquelles je passe une partie de mon temps à engueuler les râleurs chroniques qui déprécient l'outil alors qu'ils ne sont que de mauvais ouvriers.

Tu es victime du FUD.

Les gens se plaignent mais installent les systèmes trop tôt, au lieu de profiter des systèmes une fois qu'ils sont bien stabilisés.

OS X El Capitan est un bon système. OS X Yosemite est un très bon système. OS X Mavericks est un système excellent.

El Capitan a encore besoin de quelques ajustements mais cela est parfaitement normal. Déjà aujourd'hui, il ne pose plus de problèmes sérieux.


Il est bien plus problématique d'utiliser une machine qui n'est pas à jour au niveau sécurité. Or, il n'y a plus de mise à jour de sécurité destinées à Snow Leopard depuis bien longtemps.

Ta machine est compatible El Capitan.

Elle aurait été encore mieux avec Mountain Lion en son temps, ou avec Mavericks sans modification, mais ce dernier n'est plus disponible (à moins que ne tu connaisses quelqu'un qui l'a déjà téléchargé sur le MAS et qui peut te le fournir).

Quoiqu'il en soit, ta machine peut supporter El Capitan. À la limite, tu installes un SSD à la place du DD interne et tu lui redonnes une seconde jeunesse.

Par exemple : http://www.crucial.fr/fra/fr/mise-a-niveau-compatible-avec/Apple/macbook-(13-inch,-aluminum,-late-2008)


Oui, je pense que tu as probablement raison concernant le FUD car je n'ai pas exploré en détail les messages et les raisons de ceux-ci. Disons qu'avec mon ancienne vie d'informaticienne, je devrais pouvoir préparer une migration correcte sous El Capitan.
Reste la question qui coût, toujours la même réflexion investissements vs risques.
Concernant la maturité des systèmes, j'ai l'impression de comprendre que le marketing pousse les gens à acheter des technos dernier cris alors qu'elles essuient les platres. Je n'ai jamais opéré de cette manière mais plutot à l'inverse en attendant qu'un appareil qui m'intéresse ait fait ses preuves. Sans doute, une déformation professionnelle ...
Pour l'iPod j'ai attendu la dernière version, malheureusement il est en fin de vie lui aussi à cause de la faiblesses de la connectique et du DD iremplaçable. On ne peut pas tout prévoir ... Quant à l'iPhone j'ai attendu la version 4.
Enfin bref ... j'ai du pain sur la planche avec le MB déjà ...
 

maena

Membre émérite
23 Août 2007
606
9

maena

Membre émérite
23 Août 2007
606
9
Le genre de réponse qui me désespère et pour lesquelles je passe une partie de mon temps à engueuler les râleurs chroniques qui déprécient l'outil alors qu'ils ne sont que de mauvais ouvriers.

Tu es victime du FUD.

Les gens se plaignent mais installent les systèmes trop tôt, au lieu de profiter des systèmes une fois qu'ils sont bien stabilisés.

OS X El Capitan est un bon système. OS X Yosemite est un très bon système. OS X Mavericks est un système excellent.

El Capitan a encore besoin de quelques ajustements mais cela est parfaitement normal. Déjà aujourd'hui, il ne pose plus de problèmes sérieux.


Il est bien plus problématique d'utiliser une machine qui n'est pas à jour au niveau sécurité. Or, il n'y a plus de mise à jour de sécurité destinées à Snow Leopard depuis bien longtemps.

Ta machine est compatible El Capitan.

Elle aurait été encore mieux avec Mountain Lion en son temps, ou avec Mavericks sans modification, mais ce dernier n'est plus disponible (à moins que ne tu connaisses quelqu'un qui l'a déjà téléchargé sur le MAS et qui peut te le fournir).

Quoiqu'il en soit, ta machine peut supporter El Capitan. À la limite, tu installes un SSD à la place du DD interne et tu lui redonnes une seconde jeunesse.

Par exemple : http://www.crucial.fr/fra/fr/mise-a-niveau-compatible-avec/Apple/macbook-(13-inch,-aluminum,-late-2008)

OK, je ne connais qu'une seule personne sous Mac OS, je vais voir
Concernant l'upgrade dans l'ordre, ne vaudrait-il mieux pas :
1- Upgrader l'OS à partir de la config matérielle actuelle
2- Vérifier que tout fonctionne et que toutes les données sont opérationnelles
3- Faire un clone : j'ai acheté CloneX4
4- Changer le matériel : SSD et ajouter de la RAM
5- Restaurer le clone sur le SSD
 
D

Deleted member 1099514

Invité
OK, je ne connais qu'une seule personne sous Mac OS, je vais voir
Concernant l'upgrade dans l'ordre, ne vaudrait-il mieux pas :
1- Upgrader l'OS à partir de la config matérielle actuelle
2- Vérifier que tout fonctionne et que toutes les données sont opérationnelles
3- Faire un clone : j'ai acheté CloneX4
4- Changer le matériel : SSD et ajouter de la RAM
5- Restaurer le clone sur le SSD
Salut

Tu as quoi exactement comme Mac?
Menu /A propos de ce mac/Plus d'infos/Matériel/Identifiant du modèle et taille mémoire.
 

maena

Membre émérite
23 Août 2007
606
9
Salut

Tu as quoi exactement comme Mac?
Menu /A propos de ce mac/Plus d'infos/Matériel/Identifiant du modèle et taille mémoire.

Informations matériel :

Nom du modèle : MacBook Pro
Identifiant du modèle : MacBookPro5,5
Nom du processeur : Intel Core 2 Duo
Vitesse du processeur : 2,53 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 3 Mo
Mémoire : 4 Go
Vitesse du bus : 1,07 GHz
Version de la ROM de démarrage : MBP55.00AC.B03
Version SMC (système) : 1.47f2

Capteur de mouvement brusque :
État : Activé
 
Dernière édition par un modérateur:

maena

Membre émérite
23 Août 2007
606
9

Ok j'ai passé toutes ces maj :
Safari est de nouveau opérationnel
Toujours les pb de connexion réinitialisée sur Firefox et plantage de Sophos
La maj Mac App Store met à jour l'appli "App Store" du menu  ?
Quand je disais que l'OS ne m'indiquat aucune maj c'était en passant par /Mise à jour de logiciels
qui me disait que tout était à jour alors que ce n'est pas le cas (on l'a vu pour safari ainsi que le SecUpdate etc).
L'ouverture de cette appli me propose une maj OSX El Capitan gratuite mais mon pote
qui a essayé l'upgrade Snow Léopard -> El Capitan l'an passé a eu des pbs et est sur yosemite.
 

maena

Membre émérite
23 Août 2007
606
9
Ok merci jeanjd63.
Donc selon toi, il vaut mieux que :
1- Backup : je clone mon DD actuel en Snow Leopard
2- Je change le DD int pour un SSD et j'ajoute ou change de la RAM
3- J'installe El Capitan : dans ce cas je vais devoir commander le CD je pense, à mois
peut-être de télécharger l'image sur un DD ext
4- Je rapatrie les données depuis le clone SL : là je vois pas comment mais bon
 
D

Deleted member 1099514

Invité
El capitan de telecharge gratuitement depuis SL.
Ensuite il suffit de faire l'install sur le ssd depuis le clone (en ayant démarré dessus)
Enfin l'assistant de migration te permettra de retrouver tes données.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 137
4 238
Là-haut
Enlève le numéro de série de ton Mac ou demande à un administrateur. C'est le genre d'information qu'il vaut mieux éviter de diffuser.

Ok j'ai passé toutes ces maj :
Safari est de nouveau opérationnel
Toujours les pb de connexion réinitialisée sur Firefox et plantage de Sophos
La maj Mac App Store met à jour l'appli "App Store" du menu  ?
Quand je disais que l'OS ne m'indiquat aucune maj c'était en passant par /Mise à jour de logiciels
qui me disait que tout était à jour alors que ce n'est pas le cas (on l'a vu pour safari ainsi que le SecUpdate etc).
L'ouverture de cette appli me propose une maj OSX El Capitan gratuite mais mon pote
qui a essayé l'upgrade Snow Léopard -> El Capitan l'an passé a eu des pbs et est sur yosemite.
L'an passé, c'est-à-dire qu'il a essuyé les plâtres.

Je suis aussi passé à El Capitan et revenu dare-dare sur Yosemite fin novembre à cause des problèmes d'Aperçu, mais on n'en est plus là aujourd'hui.

Le saut depuis Snow Leopard est assez conséquent. C'est souvent un choc esthétique et technique. Il faut bien faire le point des logiciels compatibles et des périphériques.

Et désinstaller les machins comme Sophos avant de faire l'upgrade.

4 Go ça ira dans un premier temps, mais tu seras plus à l'aise avec 8 Go. Un SSD éventuellement, mais ça reste optionnel.

De toute façon, tu dois être en Snow au moment du téléchargement de El Capitan sur le Mac App Store

Tu peux créer un volume amorçable de El Capitan si tu veux faire une installation de propre par la suite.
https://support.apple.com/fr-fr/HT201372
 

maena

Membre émérite
23 Août 2007
606
9
Enlève le numéro de série de ton Mac ou demande à un administrateur. C'est le genre d'information qu'il vaut mieux éviter de diffuser.


L'an passé, c'est-à-dire qu'il a essuyé les plâtres.

Je suis aussi passé à El Capitan et revenu dare-dare sur Yosemite fin novembre à cause des problèmes d'Aperçu, mais on n'en est plus là aujourd'hui.

Le saut depuis Snow Leopard est assez conséquent. C'est souvent un choc esthétique et technique. Il faut bien faire le point des logiciels compatibles et des périphériques.

Et désinstaller les machins comme Sophos avant de faire l'upgrade.

4 Go ça ira dans un premier temps, mais tu seras plus à l'aise avec 8 Go. Un SSD éventuellement, mais ça reste optionnel.

De toute façon, tu dois être en Snow au moment du téléchargement de El Capitan sur le Mac App Store

Tu peux créer un volume amorçable de El Capitan si tu veux faire une installation de propre par la suite.
https://support.apple.com/fr-fr/HT201372

ok, j'ai envoyé un message concernant le n° de série.

Donc je fais d'abord un clone de mon Disque actuel ou time machine suffirait en cas de grosse merde, sachant que j'ai
remis la main sur mon CD d'install de snow leopard ?
Non je crois qu'il vaut mieux faire un clone vu le paquet de maj logiciel à passer.
Désolé je fais les questions et les réponses.

Côté logiciel, c'est un peu la forêt je dois dire : il faut que je me concentre sur les plus importants et y'en a pas tant que ça en fait.
Le pack office 2004, à la limte je passerai en open office et puis voilà. Je gèrerai le reste au cas par cas.
Il y a quand-même plein de petites appli qui étaient fournies lors de l'achat de mon MB, je ne sais même pas à quoi servent la plupa.

Côté périph : le plus critique ça va être les drivers HP je pense :)

Merci à vous 2 :kiss:, je vais m'attaquer à ça ce soir.
Attention, il risque de pleuvoir des posts o_O