Problèmes pour réparer...à cause d'un clavier alu

Bert Talbon-Jourdalle

Membre confirmé
1 Mai 2006
19
1
60
92
Bonjour,

Je suis sur un iMac 17’, core duo 1,83 , « blanc » de début 2006, et suis toujours sous Tiger.

Voilà mon problème.

Il y a quelques jours, l’application Onyx, que je lance régulièrement, m’indique que l’état de mon volume de démarrage nécessite une réparation. Eh bien soit !

Je tente donc de rebooter sur le CD d’installation. Et bizarrement, la machine redémarre, mais tout ce qu’il y a de plus normalement. Et il m’est impossible de procéder à la restauration du volume (le choix proposé étant inactif).

Je tente donc de redémarrer en mode « simple utilisateur » afin de pouvoir lancer la commande FSCK-F. Redémarrage que je fais en maintenant, comme il se doit, les touches POMME et S enfoncées. Et là encore, le redémarrage de la machine s’opère de façon tout à fait classique, comme si le fait d’avoir gardé ces deux touches enfoncées n’avait rien produit…Impossible donc de taper cette fameuse commande.

Que ce soit pour rebooter sur le CD d’installation ou pour tenter de redémarrer en single-user, il semblerait que les commandes que je tape au démarrage du Mac soient sans effet…

En me documentant un peu, je tombe sur un cas similaire et un précédent post sur MacGé, faisant état d’une incompatibilité entre le clavier alu et l’iMac « blanc ». Bon sang, mais c’est bien sur…

Car il y a quelques mois, après avoir malencontreusement ruiné mon beau clavier blanc en tentant de le nettoyer avec un produit inadapté, j’ai été obligé de le remplacer. Et je l’ai remplacé par un clavier alu…Sublime, magnifique…

J’en ai profité également pour lui adjoindre une mini-souris lumineuse du plus bel effet… (Quand on fait des c….ries, autant y aller franco !).

Sauf que, depuis, c’est vrai que j’ai des comportements un peu bizarres. Le pointeur devient « fou » de temps en temps, ou bien pour télécharger via safari je suis obligé de passer par le clic-droit, « télécharger le fichier lié » , etc….

Même après avoir remis la mighty mouse d’origine sur mon clavier alu, mêmes comportements étranges….

J’ai lu quelque part que, une mise à jour du clavier, numérotée 1.1 pourrait résoudre ce problème d’incompatibilité. Mais sur le site Apple, je trouve bien la 1.0, j’ai trouvé (et téléchargé) la 1.2, sans résultat notable, mais lorsque je clique sur le lien de la 1.1, elle n’est plus en ligne. Elle semble introuvable…

Je me demande donc comment résoudre mon problème. Dois-je racheter un clavier blanc ? Attendre une autre hypothétique mise à jour ?

Ou bien puis-je trouver cette fameuse mise à jour quelque part ? Ou y-a-t-il autre chose à faire ?

Je remercie d ‘avance celles et ceux qui pourraient m’aider.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 255
989
DTC
insère le dvd d'install depuis ta session

va dans menu pomme>préférences système>démarrage ... choisis le dvd d'install et redémarre

ou

trouve un autre clavier ... ;)
 

Bert Talbon-Jourdalle

Membre confirmé
1 Mai 2006
19
1
60
92
Merci Arlequin mais...

Quand je redémarre sur le disque , cela relance toute l'installation de Mac OS X...Suis-je obligé d'en passer par là ? Car en fait je cherche juste à réparer le volume de démarrage...
 

EricKvD

Membre actif
8 Novembre 2006
530
49
Dour, Belgique
jiefka.blogspot.com
Heu... Si je me souviens bien... En bootant de la manière proposée par Arlequin, tu lances un programme d'installation mais dans celui-ci, avant que 'linstall ne commences, tu as la possibilité d'accéder à des outils dont la réparation du disque.

PS: Damned, grillé !

PS n°2: le lien vers la doc d'Apple: http://docs.info.apple.com/article.html?artnum=106214