MacBook Pro Problèmes vidéo et démarrage MacBook Pro Mi-2012

romainj64

Nouveau membre
28 Mars 2016
2
0
31
Bonjour à tous et merci par avance pour votre aide,

Propriétaire d'un MacBook Pro 13" mi-2012, je suis confronté depuis quelques temps à des problèmes divers.

Premièrement, sans explication ni logique (cela apparaît et disparaît), les couleurs affichées par mon écran LCD se sont mises à changer. Le blanc devient rose par endroit, le noir devient vert, et des pixels sautent et se déforment, comme vous pourrez le constater sur ces photos.
Photo 1 Photo 2 Photo 3

En recherchant sur internet j'ai trouvé qu'Apple rappelait des modèles 15" et 17" pour un problème similaire mais que les 13" n'étaient pas concernés...

Peu après l'apparition de ces soucis graphiques, j'ai également constaté que l'ordinateur peinait à exécuter des tâches simples sans lancer la petite roue multicolore. Par exemple, sur iTunes, double cliquer sur un morceau pour le lire entraînait un arrêt de la lecture du morceau en cours pendant une bonne quinzaine de secondes (avec apparition de la roue multicolore), puis finissait par le lancer. Ceci n'est qu'un exemple, mais la "fatigue" apparente pour lancer quoi que ce soit apparaissait pour tout et n'importe quoi.

M'étant dit que je n'avais peut-être pas laissé l'ordinateur au repos assez longtemps, ou pas redémarré depuis trop de temps, j'ai fermé tous les programmes et redémarré la machine. Sauf que surprise, voilà ce que j'ai eu en lieu et place de l'habituelle logo de la pomme. Photo 4
Cet affreux logo "interdiction" clignote en laissant de temps en temps apparaître la pomme ou l'icône d'un dossier avec un gros point d'interrogation à l'intérieur.

En fouinant sur internet je suis les conseils de quelqu'un et tente un reset de la PRAM sans succès, puis finis par télécharger l'install de Mac OsX El Capitan sur un deuxième ordi afin de passer de Yosemite à El Capitan, monte une clef bootable sur un DD externe via le Terminal et redémarre le MacBook Pro malade depuis le DD afin de supprimer toutes les données du disque dur via l'utilitaire de disque et installer la MAJ de façon "propre".

L'installation s'est déroulée avec succès, j'ai configuré (avec un écran toujours rose/vert) OsX pour finalement arriver au bureau. Là, impossible de me connecter à internet (chaque fois que j'ouvrais le panneau des réglages et cliquais sur "Réseau" je revenais au menu principal des réglages sans pouvoir obtenir l'accès aux réglages réseau). Je tente un redémarrage qui fonctionne (malgré une certaine lenteur au moment de la barre de progression) et retrouve internet.

Me voilà donc à vous poster ce message en espérant que vous pourrez m'éclairer sur les possibles causes de ces erreurs qui semblent à la fois mécaniques et logicielles si je ne me trompe, et sur la marche à suivre quant à leur résolution.

Comme d'usage, voici les informations sur la machine (je ne sais pas s'il faut en donner plus) :

MacBook Pro (13 pouces, mi-2012)
OS X El Capitan Version 10.11.4 (15E65)
Processeur 2,9 GHz Inter Core i7
Mémoire 8 Go 1600 MHz DDR3
Graphisme Inted HD Graphics 4000 1536 Mo
Disque Dur Interne SATA 750 Go

Je dispose d'une sauvegarde Time Machine précédent le problème au redémarrage et l'installation de El Capitan si nécessaire.

D'avance merci, et Joyeuses Pâques !

Romain
 

romainj64

Nouveau membre
28 Mars 2016
2
0
31
Bonsoir,

Si cela peut aider, j'ai essayé de brancher le mac à un rétroprojecteur en HDMI via le port MiniDisplay et l'affichage est normal, aucune présence des traces roses ou vertes qui sont elles bien affichées sur l'écran LCD du MacBook Pro...

Merci !