Problèmes vidéos dans l'application Photos

Ranky97

Membre junior
26 Juillet 2015
29
0
24
Bonjour,

J'ai décidé hier de restaurer mon Macbook. Avant cela, j'ai pris soin de transférer toutes mes photos/vidéos (1192 éléments dans la Phototèque de l'application "Photos") sur une clé usb afin de les re-transférer (sur le mac) après la restauration terminée. Après avoir réalisé cela, je suis allé sur l'application Photos afin de trier les photos/vidéos (nouvellement importées) sauf que je me suis rendu compte qu'il n'y avait plus aucune vidéos. Même s'il est toujours indiqué qu'il y a 1192 éléments dans la Phototèque (photos et vidéos comprises), les vidéos ne sont pas lisibles. En effet, celles-ci sont visibles mais uniquement sous forme de "screen" (elles sont au format JPG). Je ne peux pas les lire mais je peux les voir (voir fichier joint). Comment faire pour les récupérer (j'ai essayé de changer le format en vain). J'espère avoir été assez clair. Merci.
 

Fichiers joints

  • 832D1FFF-F7AB-4719-A949-8B49E707F573.jpeg
    832D1FFF-F7AB-4719-A949-8B49E707F573.jpeg
    52,6 KB · Affichages: 51

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 796
586
Bonjour,
C'est parce que tu as dû transférer le contenu de ta bibliothèque par glisser/déposer depuis l'interface de Photos.
En ce cas, les photos sont bien déplacées, mais pas les vidéos.
Celles-ci doivent en effet faire l'objet d'une exportation.
En pratiquant comme tu sembles l'avoir fait, juste la première image de tes vidéos a été déplacée.
Mais pas la vidéo.
Ce que je ne comprends pas, c'est pourquoi n'as-tu pas tout simplement copié ta bibliothèque sur ta clé USB.
Sachant qu'une clé USB c'est tout sauf une assurance tous risques en terme de sauvegarde…

Il n'y a rien à faire pour les récupérer, sauf si tu as une sauvegarde de ta bibliothèque photo avant le transfert, sauvegarde effectuée par clonage ou par Time Machine.
Tes vidéos sont définitivement perdues semble-t'il. :(