• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

"programe interne obsolète"

-anonyme-

Légende
26 Février 2001
66 286
2 667
Je suis en retard je marche encor avec 8,5 comme OS mais j'ai décidé d'évoluer.
J'ai chargé le 8,6 et lors du lancement de l'installation j'obtiens le message d'alerte suivant : "Le programe interne de votre mac est obsolète. Veuillez le mettre à jour avant de poursuivre"

c quoi le programe interne ?
Que dois je faire ? De quelle mise à jour sagit il ?
aidez moi ....
 

Ellipse

Membre confirmé
20 Septembre 2000
189
2
Il s'agit de mettre à jour le firmware (programme interne) de ta machine. Les derniers disponibles se trouvent soit sur le CD d'installation de ton OS 8.6, ou alors si ce n'est qu'une mise à jour, sur le site d'Apple sous la rubrique Support. Télécharge celui qui correspond à ta machine.
 

iVan

Membre confirmé
3 Février 2001
120
0
J"ai mieux: un OS 8.5.1 et je me refuse de passer au 9.0.4 comme qqn m'avait suggéré de faire... tant que tout fonctionne bien, je ne bouge pas... parce que je n'y connais rien (ou si peu). Pas envie de bousiller ma machine et passer des heures à chercher des solutions.
Je dois être obsolète...!
iVan comme iMac
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai reussi à installer mon OS 8.6 grace au conseil d'Ellipse (mille merci à toi) et tout marche bien ...
Quant a toi Ivan pense que tu as un mac et pas un pécé de m... donc : ca doit marcher obligatoirement ... !!! il suffit de lire ce qui est écrit ...