p'tain de clavier d'mes c... ! ( nan pas Christian )

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
J'ai un petit problème sur mon eMac, les mecs !
Les touches en haut à droite pour le son et l'ejection répondent plus, et c'est marrant je sais pas pourquoi, en plus quand je fais ctrl+eject pour éteindre le machin, ça marche :confused:

Enfin bon, est ce que vous savez comment on peut reprogrammer certaines touches genre f1,f2 etc pour assumer ces fonctions en attendant ? ( j'aime pas passer par OSX pour le son avec le menu :p )

Merki d'avance ! :love:
 

macmarco

Vénérable sage
Club MacG
25 Juillet 2002
11 068
4 026
51
Rennes
Pierrou a dit:
J'ai un petit problème sur mon eMac, les mecs !
Les touches en haut à droite pour le son et l'ejection répondent plus, et c'est marrant je sais pas pourquoi, en plus quand je fais ctrl+eject pour éteindre le machin, ça marche :confused:

Enfin bon, est ce que vous savez comment on peut reprogrammer certaines touches genre f1,f2 etc pour assumer ces fonctions en attendant ? ( j'aime pas passer par OSX pour le son avec le menu :p )

Merki d'avance ! :love:

Tiens, ça me rappelle quelque chose ! :rateau: :D
Ca donne quoi sur une autre session ?
As-tu réparé les autorisations ?
 

Pierrou

Membre d’élite
Club MacG
27 Octobre 2004
4 452
533
32
Sous mon Armure SM
mmmm moké, j'vais faire ça, de toute mon eMac a besoin d'un bon coup de brosse :D



Seulement la réparation des autorisation n'y change rien..... kessejefé moi !??? :sick: