Publier mon site sur le dossier 'Sites'

Aveugleuh

Membre junior
28 Avril 2010
16
1
Bonjour ,
Alors voilà , j'ai créer mon site grâce au logiciel Coda.
Je l'ai sauvgardé et placé dans mon bureau sous "Index.html"
J'ouvre mon dossier Sites , je place "Index.html" dedans , j'ouvre les préférences système > Partage > Partage Web Personnel Activé.
Je me dirige vers mon adresse qui m'es communiquée en dessous , et je tombe sur le site d'Apache qui me dit :
"Vous voyez cette page au lieu du site attendu ?

Vous voyez cette page parce que l'administrateur du site a modifié la configuration de ce serveur Web. Veuillez contacter l'administrateur du site concerné. La Fondation Apache (Apache Software Foundation), qui produit le logiciel Apache utilisé par ce site, n'a rien à voir avec la maintenance de ce site et ne peut intervenir sur sa configuration."


C'est pas normal... Qui peux m'aider ?
:zen: Merci et à bientôt ! :zen:
 

Aveugleuh

Membre junior
28 Avril 2010
16
1
Up les gens s'il vous plaît j'aurais besoin de publier ce site avant peu , si quelqu'un pourrait m'aider pliz ... :rose:
 

zazthemac

Membre émérite
22 Janvier 2007
649
17
Tahiti
as tu mis le contenu du site dans le même répertoire que le fichier index (ie le répertoire sites)? car sinon cela ne risque pas de marcher.
et en local (lorsque tu cliques sur index ca fonctionne?)

PS un up a 7h d'intervalles c'est just pour un nouveau post et ton deuxieme messsage. Laisses un peu le temps au gens e te lire.
Sinon bienvenue sur Macgé
 

Aveugleuh

Membre junior
28 Avril 2010
16
1
Bonjour ,
Oui en local tout fonctionne bien.
J'ai bien mis le site dans le dossier 'Sites' , pourtant , ça ne marche pas...
Peut être est-ce du au fait que ma connexion soit en WiFi ou quelque chose dans le genre ?
Merci pour la réponse ! :up:
À bientôt.