• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Qqs pbs avec Sherlock

doms

Nouveau membre
10 Octobre 2001
14
0
Bjr,
Depuis qq temps, mon Sherlock ne marche plus. Il me renvoie :

- Une erreur réseau est survenue. Vérifiez vos réglages et votre connexion réseau et recommencez.

ou :

- aucun élément n'a été trouvé.

Je suis sous OS 9.2.1 (iMac 500 DV, ADSL et même problème sur mon iBook). J'ai jeté les préférences, réinstallé Sherlock, tjrs itou...

Merci de vos idées. Doms
 

dakar

Membre émérite
28 Mars 2001
739
14
Marseille
bonjour, moi aussi ici à Marseille, sur le câble, et aussi sur OS 9.2.1, ça m'arrive parfois...alors je vais dans le menu Pomme, à Explorateur Reseau, et je coche la ligne Wanadoo, car c'est la ligne Reseau qui est cochée ; et en général, Sherlock marche ensuite..
Cependant, je ne comprends pas pourquoi cet Explorateur Reseau se remet toujours ensuite, quand je referme Sherlock, sur la mauvaise ligne...!!

Je ne suis sur aucun réseau privé, à ma connaissance,à moins que Wanadoo ne m'y ait
placé ; mais alors, pourquoi ca ne reste pas sur Wanadoo ??
j'ai cherché en vain le moyen d'arrêter ce truc...
si quelqu'un peut nous aider ....comment supprimer de cet Explorateur Rés. , la ligne incriminée ? je suppose qu'en installant les réglages Internet on a du indiquer quelque chose de pas nécessaire...

Il y a peut-être aussi une autre raison à ce problème, mais je n'en sais pas plus.

 

Ritchie

Membre confirmé
27 Avril 2002
346
0
Hello, mais comme c'est long à expliquer sur un forum. Tu vas dans le menu "AIDE MAC" et fais une recherche sur "RESEAU" tu auras les explications.
Mais ton FAI a peut être un problème
 

dakar

Membre émérite
28 Mars 2001
739
14
Marseille
merci, Ritchie, j'y suis déjà allé mais ce n'est pas assez clair pour moi !!!!!....... et nulle part, je n'ai trouvé l'explication me disant comment enlever une ligne dans ce fichu Explorateur Reseau...pour en mettre, ça oui...
Si tu sais comment faire, dis le moi en quelques mots, tu me rendrais bien service...
mais je vais aussi interwiever le FAI, tu as raison...
 

dakar

Membre émérite
28 Mars 2001
739
14
Marseille
bon je viens d'interroger l'Assistance téléphonique IC, (qui me tire parfois d'un mauvais pas), au sujet de ce sherlock foireux...et là, on me dit que Sherlock n'est vraiment pas la meilleure façon d'aller chercher quelque chose sur le Net...on s'en serait douté !!!
donc, le pro dit qu'il vaut mieux laisser tomber, et aller directement sur un site de recherche, le meilleur étant Google....Eh bien, c'est exactement ce que je continuerai à faire à l'avenir ! Na ! décidément, nos Macs chéris ont encore des progrès à faire....!
Salut...
 

doms

Nouveau membre
10 Octobre 2001
14
0
Eh bien merci pour vos informations.
J'ai effectivement tenté des réglages comme vous l'indiquez, mais sans succès. Il me semble (?) que ce problème est survenu depuis que je suis passé à l'Adsl chez Wanadoo. Pb de ce côté ?

Doms
 

Ritchie

Membre confirmé
27 Avril 2002
346
0
Je persite à croire à un problème chez le FAI, mais bon c'est vrai que pour une recherche sur le net, rien de tel que "Google" ceci sans pub.