QT firewire DV manquant

Télémac

Membre expert
Club MacG
1 Février 2001
2 753
28
tele.mac.free.fr
Bonjour

Imovie 2 signale une mauvaise installation de quicktime en précisant que "QT Firewire DV " est nécessaire pour le caméscope.

Je précise avoir :

Zappé la pram

Reformaté mon disque dur

Installé le système 9.0.4 avec la mise à jour en 9.1

cliqué sur mise à jour quiktime et une fois connecté chez apple le message me signale que ma version est complète et que je n'ai pas besoin d'une mise à jour.

un cht n'idée serait chouette pour quelqu'un qui a paumé son W/E

a+
 

Samigina

Membre actif
8 Mai 2000
136
0
macfi, moi j'ai eu le meme probleme sur ma machine, mais moi quand je selectionnait les elements dv, il stoppait l'installation en indiquant une erreur. Ainsi j'avais tous les elements quicktime sauf celui qui m'interessait le dv!!! J'ai eu beau mettre mes extensions en OS "de base" ou "complet" comme me l'avait indiquer apple (a qui j'avais soumis le probleme) rien n'y a jamais fait
frown.gif
sur ce bonne chance