QT Pro et Mpeg

gregmac

Membre junior
19 Février 2003
99
0
Bonjour

J ai un petit probleme qui va sembler normal a certains mais dont j ai du mal a me depetrer.

Voila, pourquoi, avec QT 6 Pro, je peux copier coller une sequence .mov, mais pas une sequence .mpeg

merci
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
parce que depuis qiuicktime pro 5 ca marche plus

donc 2 solutions avoir sur une partition classic un vieux quick pro 4.1 qui traine

ou alors

bb demux pour séparer les pistes video et audio

http://www.versiontracker.com/mp/new_search.m?productDB=mac&mode=Quick&OS_Filter=MacOSX&search=bbdemux&x=0&y=0

et audacity pour transformer la piste son en .wav

http://www.versiontracker.com/mp/new_search.m?productDB=mac&mode=Quick&OS_Filter=MacOSX&search=audacity&x=0&y=0

apres tu n as plus qu a réunir l audio et la video dans quicktime
ou a exporter au format DV la piste video avant de la mettre dans imovie 2 ou si tu as imovie 3 plus besoin d exporter en DV avec quick il faut juste faire glisser les clips sur le chutier imovie 3 se charge de convertir en DV et donc importer l audio a part

 

DaTa

Membre confirmé
1 Février 2001
148
0
<blockquote><font class="small">Post&eacute; &agrave; l'origine par polo50:</font><hr /> parce que depuis qiuicktime pro 5 ca marche plus




[/QUOTE]

Perso ça fonctionne chez moi avec QT5 Pro utilisé dans l'environnement Classic, mais pas avec QT6Pro.
 

polo50

Membre d’élite
Club MacG
10 Avril 2001
1 591
4
Visiter le site
oui alors depuis quick 6 ca fonctionne plus mais déjà 5 sur les premieres version d osx je crois que ca marchais plus

bref pas la peine d'essayer avec la derniere version de quick