Quand la copie est meilleure que l'original

ronparchita

Membre actif
22 Juin 2003
813
27
PARIS
Bonjour,

Au départ ça n'a rien à voir avec le réseau, mais apres le départ, dans mon réseau c'est la cata.

Les problèmes de dysfonctionnement de mon ordi sont apparus apres que j'ai forcé a quitter iPhoto pendant son lancement.
Sur mon iMac C2D qui tourne sous Lion des Montagnes plus rien ne fonctionnait normalement. Plus de connexions à Internet ni par CPL ni par WiFi, plus d'impression sur mes deux imprimantes connectées filaire avec IP fixes, plus de sauvegardes sur ma TimeCapsule devenue inaccessible, la misère ! :(
J'avais une sauvegarde automatique sur un disque externe boutable trois fois par jour. Quand les premiers dysfonctionnement sont apparus, je l'ai bloquée. Mais le ver était déjà dans le fruit.
A partir de ce disque boutable, j'ai réussi à rétablir mes connexions à Internet, tant via Wifi que par CPL sauf que si je désactive le Wifi ou si je retire le cable ethernet (qui vient du CPL) de mon ordi, ça marche aléatoirement. J'ai aussi fait une réinstallation de mes imprimantes et là aussi ça remarche. Pour Little Snitch c'est la vrai misère. Sur mon ordi, ça marchait sans que je n'aie plus à m'en occuper, là je suis interrogé à tout propos des que je vais ouvrir un site tel que celui de la météo. Pourquoi tant de gens veulent savoir que je consulte la meteo ? M'agacent. :nailbiting:
Evidemment, d'un autre disque dur, l'externe, les sauvegardes ne se font plus sur Time Machine. De plus, même si mon ordi fonctionnait mal, j'ai continué a travailler dessus, chargé des photos, rédiger des emails et des courriers et j'aimerai bien ne rien perdre.
J'ai donc rebuté sur l'ordi et tenté de rétablir les connexions.
Pour l'accès à Internet, c'est une vrai misère.
Soit il s'etabli, soit il ne s'établi pas et il me faut alors rebouter. Jusqu'à ce qu'il s'établisse.
Je ne sais pas corriger ça. Quand il se rétabli, j'ai accès à mes emails entrant.
Si je suis avisé par le site qu'il y a eu une réponse sur ce site sur un sujet qui m'intéresse et que je clique sur le lien pour le lire, soit j'y accède dans la seconde, soit il faut à l'ordi 1 minutes et plus pour charger la page apres plusieurs relances.
Nerveusement, c'est épuisant.
Je voudrais bien savoir quoi faire pour avoir à nouveau une connexion stable et efficaces.
Pour les imprimantes, j'ai dû effectuer au moins une vingtaine de réinstallations et ça ne marche toujours pas. Dans la fenêtre de l'imprimante quand je lance une impression sur n'importe laquelle des deux je lis sur la même ligne qu'elle est soit occupée soit n'existe pas :confuses:
Si je rentre l'adresse de l'imprimante dans Safari, j'ai la fenêtre de la configuration et je peux commander l'impression d'une page de test, ça marche.
Quels sont les dossiers ou fichiers que je pourrais importer du disque de sauvegarde pour que ça marche comme du disque de sauvegarde tant pour la connexion à Internet que pour les imprimantes.

Pouvez vous m'aider s'il vous plait ?

D'avance merci. :)