Quel Mac pour les vieux jeux sous Mac OS 9

nik66

Membre enregistré
9 Septembre 2007
6
0
55
Bonjour à tous,
Tout est dans le titre. Je possède quelques vieux jeux que j'aimais bien sur Mac OS 8 ou 9 (type Fury, Prisonner of ice, Deus ex, Hexen, Dark forces, Full throttle...) et je n'ai plus que du Mac intel maintenant à la maison. Or je vis aux USA et je vois qu'acheter un vieux Mac d'occasion ici ne coute pas cher, trop bête de s'en passer pour se (re)faire un peu plaisir. Problème : quel mac serait le mieux pour faire tourner le plus possible de jeux anciens ? Imac G4 ça irait ? IMac G5 ? Power Mac, mais lequel ? Et quel système installer ?
Pourrait-il (en prime) encore être utilisé pour aller sur internet (je pense à ma fille) et faire un peu de traitement de texte ?
Ou alors vous pensez qu'un émulateur remplacera sans problème une vieille machine... ? Vu le prix de ces vieux macs ici, il faut vraiment que l'émulateur marche bien. Pas question de ramer 2 jours à installer un soft qui ne fera tourner que quelques programmes et aura de nombreux problèmes ou bugs.
En vous remerciant !
Nico
 

Invité

Pommé
Club MacG
19 Février 2005
8 566
507
21000 ou 22740
De sûr un émulateur fonctionnera moins bien qu'un vrai Mac.
Idéalement un iMac G4 (qui boote avec Os9) serait idéal.
Je choisirais un iMac 17"@800MHz.
Il pourra booter avec un OsX jusqu'à 10.4 ou 10.5 en bidouillant un peu et surtout avec Mac Os 9.2.2
 

nik66

Membre enregistré
9 Septembre 2007
6
0
55
J'ai une offre pour un imac g4 1Ghz en bel état pour 90$, je crois que je vais prendre ça. Sera-til possible d'avoir un système 9 et un système X et de choisir au démarrage ? Le système 9 pour mes vieux jeu et le X pour faire un peu d'internet. L'imac G4 pourra-til se connecter à internet en wifi ? Sous OS X ? Faire tourner un Word et imprimer un texte aussi ce sera possible ? C'est à peu près tout... Ce serait mieux de faire tout ça sous OS 9 ou X ?
Merci encore !
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Peuvent booter sur Mac OS9 les machines sorties avant que n'apparaisse Mac OSX, donc en gros les iMac G3 et PowerMac G3. L'iMac que tu nous indiques semble être un modèle 2003 donc trop récent. Par contre les iMac "boule flat panel" sont pas mal recherchés des collectionneurs ...

Les vieilles machines fonctionnent bien ... avec les vieux logiciels. Si tu utilises un Word de l'époque pas de problème, si tu utilises un Word trop récent ça ne passera pas.

Pour Mac OSX, l'utilisation de la version 10.3 est le minimum du minimum, et un 10.4 ou 10.5 quasiment indispensable si tu veux accéder à une logithèque digne de ce nom. Plus aucune application ne tourne sur 10.2 et antérieur.

Pour jouer à de vieux jeux, il est souvent plus pertinent de rechercher une version Windows, voire DOS, et de la faire fonctionner sur un Mac Intel. C'est bien plus facile. :zen: