Quel navigateur pour mac OS X 10.4.6

macpapyguy

Membre junior
31 Mars 2011
73
1
Sur eMac G4 mac, 0S X 10.4.6, est installé Safari, version 2.03 de 2005! Bon, la page Google s'ouvre normalement et précise bien la page recherchée. Ensuite, la connexion à un site quelconque courant est impossible avec le message classique:
Safari ne parvient pas à ouvrir la page X car Safari ne peut pas établir une connexion sécurisée au serveur X.
Dans les sujets déjà traités, la cause pourrait être due à cette version trop vieille à moins que....? solution?
Si c'était le cas" vieillesse", quel autre navigateur, (nom, version) faut-il installé?
Merci
 

Panpan9219

Membre junior
30 Novembre 2012
73
63
Coucou, est ce que tu a essayé une version de FireFox, sur le site tu devrait pouvoir trouver la version qui te correspond.
Perso j'y suis depuis le début et j'en suis content, la dernière version 84.02 64 bits me convient. :coucou:
 

dandu

Membre confirmé
22 Février 2004
280
38
39
Et par rapport à la question initiale, c'est trop vieux, oui. Y a des évolutions sur les certificats de sécurité, et à part un navigateur à peu près moderne comme tenFourFox, y a pas de solutions.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 512
3 544
68
Sous la limite KT
Impossible: 10.4.8 semble être le dernier à supporter "Classic". La question initiale demeure.
Toutes les versions de 10.4 supportent "Classic", de la 10.4 à la 10.4.11, ça n'est qu'à partir de la 10.5 que Classic n'est plus supporté. Quant au navigateur, seul TenFourFox permet une navigation "à peu près à jour" sous Tiger.

Edit : toasted by Dandu o_O
 

pershing78

Membre junior
21 Avril 2020
66
18
40
Toutes les versions de 10.4 supportent "Classic", de la 10.4 à la 10.4.11, ça n'est qu'à partir de la 10.5 que Classic n'est plus supporté. Quant au navigateur, seul TenFourFox permet une navigation "à peu près à jour" sous Tiger.

Edit : toasted by Dandu o_O
tout à fait, pour ceux qui souhaiteraient installer l'environnement classic sous Tiger ,ici ils trouveront leur bonheur https://www.macintoshrepository.org...tem-folders-for-mac-os-x-classic-environment-
 

macpapyguy

Membre junior
31 Mars 2011
73
1
Toutes les versions de 10.4 supportent "Classic", de la 10.4 à la 10.4.11, ça n'est qu'à partir de la 10.5 que Classic n'est plus supporté. Quant au navigateur, seul TenFourFox permet une navigation "à peu près à jour" sous Tiger.

Edit : toasted by Dandu o_O
Merci pour la recommandation. J'installerai TenfourFox dés que je G4 voudra bien démarrer, voir nouveau sujet .