Mac Pro Quelle carte ATI pour mon camion ?

FredStrasbourg

Membre actif
23 Juillet 2002
505
13
46
Strasbourg
www.fredlimacher.fr
Bonjour à tous.

Je possède un MacPro 5.1 tournant comme une horloge sous High Sierra 10.13.6

Devant prochainement changer de machine pour un iMac 27 (à défaut de pouvoir m'offrir un MacPro), je souhaite conserver mon "camion" en machine de secours.
Le souci, c'est que je ne peux plus faire évoluer ce mac sous Catalina, puisque seules les cartes ATI sont compatibles, et que ma machine est équipée d'une Nvidia 1070 GTX.

Du coup, question simple. Quelle carte ATI mettre dans ma machine ? J'ai trouvé ça et là quelques références, mais aucune vraiment précise.
Ceux d'entre-vous qui ont fait le changement pourraient-ils m'indiquer une référence complète de leur carte ? (modèle, marque, éventuellement un lien Amazon)

La GTX 1070 actuelle a besoin de 2 câbles 6 broches. Sera-ce toujours le cas avec une future carte ? Sinon, quels câbles acheter ?

Je n'ai pas besoin d'une carte "monstre de puissance", cette machine ne me servant qu'à de la PAO.

Dernière question, et pas des moindres : comment va se passer la mise à jour vers Catalina ? Je m'explique. Les nouvelles cartes ATI ne sont pas compatibles avec High Sierra. Donc si je la mets dans la machine avant la mise à jour, rien ne s'affichera. Or Catalina a besoin d'une de ces cartes pour accepter l'installation. Comment faire ? (je précise que je possède encore la 5780 d'origine, peut-être pourra-t'elle servir ?)

Merci d'avance !
 

mariol66

Membre actif
15 Août 2015
914
169
42
Gironde
Bonjour,
La carte qui a un bon rapport qualité prix - performance - compatibilité - installation c´est la Sapphire Pulse RX580 8GO.

Cette carte demande une alimentation en 8 pins. Il existe un cable double min 6 pins d’un côté (vers la carte mère) et 8 pins de l’autre.

Cette carte est nativement reconnue depuis 10.12.6 et donc sans soucis avec High Sierra. Il n’y aura pas de bootscreen comme ta GTX, mais c’est pas gênant.
Pour installer Mojave, il n’y aura pas de souci, il y aura juste une mise à jour à faire de la bootrom de ton Mac (indépendant de la carte graphique) si tu ne l’as pas déjà fait. C’est la 144.0.0.0.0.

C’est la carte que l’on conseille partout, car pour un cout raisonnable elle offre de très bonne performace sans se soucier des drivers ni de lalimenter par in système plus complexe.
 

FredStrasbourg

Membre actif
23 Juillet 2002
505
13
46
Strasbourg
www.fredlimacher.fr
Merci beaucoup pour ces infos !
J'ai lu ici et là que Catalina, pour mon Mac, c'est mort. Si mort que ça ? Et si on bidouille, c'est plantogène ?
 

mariol66

Membre actif
15 Août 2015
914
169
42
Gironde
Bonjour, on peu l'installer en bidouillant... Enfin le moins bidouillant est de posséder un Mac compatible Catalina, de sortir le Disque du Mac Pro et de le mettre en externe sur le Mac compatible Catalina et de l'installer à partir de là.

Ensuite il y a des patch qui font croire à l'installeur que c'est un Mac compatible ou passer par machine virtuel.

De mon point de vue, je ne vois pas d'amélioration à passer de Mojave à Catalina, certaines fonctionnalité bien sympathiques de Catalina ne seront pas compatible de toute façon. Le système est jeune et dans l'absolu, je dirait qu'il faudrait attendre une 10.15.x supérieur.
Mais dans tout les cas, si je devais y passer, je préfèrerais y passer avec la première méthode (Mac compatible et disque en externe), après, vu que je n'en ai pas sous la main... :p
 

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Hello,

La RX 560 est économique et moins énergivore que la RX 580 (pas besoin de câble d'alimentation. supplémentaire) et elle emmène bien un ou deux écrans en Full HD.
En plus elle s'installe très bien (moyennant une légère modification de l'équerre) en slot 4 si tu n'utilises pas les deux baies SATA au-dessus.

Amitiés
 

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Hello,

Petit complément :

La RX 560 qui va bien et la RX 580 qui va bien aussi en lien Amazon pour répondre à ta question.
Le câble nécessaire pour la RX 580.

Pour le moment, je ne vois pas du tout l'intérêt de passer sous Catalina avec un MP 5.1 avec des machines récentes non plus.
Ton MP 5.1 fonctionnera très bien avec Mojave car Catalina n'est :
- Pas encore stable avec de nombreux bugs
- Perte des Apps en 32 bits
- Pas encore de drivers (imprimantes, scans, etc ...) sur de nombreuses machines aussi bien grand public que professionnelles.

En plus tu peux upgrader ton MP 5.1 et en faire une machine plus performante qu'un iMac 27" moyennant une dépense relativement maîtrisée et qui tire profit des Apps Metal (Suite Affinity).

Amitiés