10.14 Mojave Quelle est la version d'OSX qui accompagne les nouveaux iMac ?

gidu

Membre junior
21 Octobre 2005
26
0
Bonjour !

J'ai commandé un iMac 21,5 pouces (SSD 256 Go, 16 Mo de Ram) pour remplacer mon vieux IMac 20 pouces de début 2009 et je voudrais savoir quelle est la version d'OSX qui accompagne les iMac vendus actuellement afin de préparer ma migration, télécharger les versions adaptées de mes applications et surtout de commencer à télécharger les pilotes de mes périphériques (imprimante, scanner, etc ...) ?
Je m'inquiète car je viens de lire que Mojave est incompatible avec certains de mes périphériques, notamment mon imprimante multifonctions Canon Pixma MP5250 ...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 744
4 034
Par défaut ce sera bien macOS Mojave qui est sorti le 24 septembre 2018.

Eh oui, tu vas avoir un problème avec cette imprimante...

Capture-001.jpg

...tu pourras tenter de t'en sortir avec Gutenprint... http://gimp-print.sourceforge.net/MacOSX.php
 
  • J’aime
Réactions: gidu

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 744
4 034
  • J’aime
Réactions: gidu

gidu

Membre junior
21 Octobre 2005
26
0
Ok, merci, je ferai les essais dès que j'aurai reçu mon nouvel iMac, c'est à dire en début de semaine prochaine ...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 744
4 034
Ok, merci, je ferai les essais dès que j'aurai reçu mon nouvel iMac, c'est à dire en début de semaine prochaine ...
Pour éviter d'installer un peu tout et n'importe quoi pour tester les drivers de ton imprimante, la première chose à faire sera de créer un clone. Tu auras une roue de secours et ça t'évitera de tout réinstaller.
 
  • J’aime
Réactions: gidu

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 174
161
Trooz Belgique
Essayer quand tu auras le Mac car dans mon cas ma HP 1022 ne semblait pas être acceptée par Mojave (système non supporté sur le site HP) et pourtant si, elle fonctionne comme sous ML avec Mojave...
 
  • J’aime
Réactions: gidu

gidu

Membre junior
21 Octobre 2005
26
0
Ok, je viendrai poster bientôt les résultats lorsque j'aurai fait mes essais !
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 273
6 907
Nancy___
Mojave n'est pas certain, surtout s'il s'agit d'un iMac acheté par ex.- chez Darty, Boulanger, etc.
 

gidu

Membre junior
21 Octobre 2005
26
0
Je l'ai commandé directement chez Apple donc il y a de fortes probabilités que ce soit Mojave... C'est étonnant qu'Apple n'indique pas quelle est la version d'OSX accompagnant chaque machine...
 

gidu

Membre junior
21 Octobre 2005
26
0
Mon nouvel iMac avec Mojave (iMac 21,5 pouces, 16 Go de Ram, SSD 256 Go) reçu il y a quelques jours est maintenant au top, j'espère que je vais pouvoir le garder 10 ans, comme mon précédent iMac !
L'imprimante Canon MG5250 est parfaitement reconnue grâce aux pilotes Gutenprint (merci Locke !) et son scanner fonctionne avec Vuescan qui est hélas pas gratuit, loin de là ...
Toutes mes applis sont réinstallées avec les dernières mises à jour pour Mojave et l'ensemble est fluide et je n'ai pas constaté d'anomalie ou de bug, quelle que soit l'application utilisée, à condition qu'elle soit compatible avec Mojave, bien sûr !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 744
4 034
Moi, vu l'âge de l'imprimante et avec un nouvel iMac, j'aurais acheté une nouvelle imprimante. ;)
 

chafpa

Membre d’élite
Club MacG
12 Décembre 2009
2 582
135
Aux pieds des Vosges côté Alsace
Surtout au prix où elles sont maintenant !

J'ai pas hésiteé pour changer ma Canon MP600 contre une Canon TS6051 sur laquelle j'ai mis d'office des cartouches génériques qui me donnent toutes satisfactions depuis plusieurs années. :coucou:
 

gidu

Membre junior
21 Octobre 2005
26
0
Ok, elle est pas jeune cette imprimante, mais elle est super-économique avec ses cartouches génériques et elle sort des tirages photo magnifiques sur papier "Fine Arts", alors, j'ai pas trop envie d'en changer pour l'instant !
 

gidu

Membre junior
21 Octobre 2005
26
0
En fait, j'ai découvert que je pouvais me passer de Gutenprint, l'installation d'une nouvelle imprimante sur Mojave détecte bien une imprimante "Bonjour" correspondant à ma vielle Canon MG5250, alors qu'elle est indiquée comme étant non compatible sur le site de Canon ! Et tout fonctionne !
Et même le scanner de cette imprimante fonctionne sans utiliser VueScan, j'ai payé une licence pour 1 an pour que dalle ...
 

gidu

Membre junior
21 Octobre 2005
26
0
Conclusion : avant d'installer des applications tierces pour faire fonctionner vos anciens périphériques, vérifiez d’abord si le système n'intègre pas tous les outils nécessaires, même si certains de ces périphériques sont indiqués comme obsolètes pour la version actuelle ...