qui et d'entre vous qui pourra maider

us_angel56

Nouveau membre
31 Juillet 2007
2
1
je pocéde un Imac G3 600 MGH 512 ram
jarrive pas a installé des logiciel tel que AMULE et bien d'autre
pourquoi
allez les genies
oui apropo jai instalé la x.2.8
 
  • J’aime
Réactions: apenspel

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 053
370
92
Vérifie la version minimale de Mac OSX demandée par ces logiciels (10.2.8 est un très vieux truc)

PS : un effort sur l'orthographe :siffle:

PS bis : met un titre un peu plus explicite à tes postes :zen:
 

Leyry Hynemonth

s'ennui.
Club MacG
18 Décembre 2004
4 088
252
Nîmes
www.lyhn.fr
C'est aussi très décevant de ta part de croire que nous somme des génies de l'informatique uniquement là pour résoudre les problèmes des autres. (Et on est BÉNÉVOLES, pas informaticiens, pas payés, pas mécontent d'entendre "Bonjour, SVP et merci" ;) )

C'est pitoyable de ta part de n'avoir pas lu les règles les plus élémentaires du forum (qui sont très approchantes de tout forum qui se respecte)

Conclusion : On à même pas commencé, et tout le monde est déçus par tout le monde ! :D ;)


Un petit lien vers la section file-share de Versiontracker spécifique à Jaguar : http://www.versiontracker.com/macosx/jaguar/internetutilities/file-share

... et aMule 2.0.3 pour 10.2.x : http://www.versiontracker.com/dyn/moreinfo/macosx/23853&vid=230181&mode=info


Bonne soirée... et bon rétablissement vers la normale ;)
 

DeniX

Membre émérite
16 Octobre 2004
872
51
Picardie
Bonjour,

… et moi je trouve que des réactions épidermiques devraient être évitées dès qu'un utilisateur n'est pas stricto sensu dans les clous sans pour autant laisser passer !
Un rappel sympa et indulgent des règles du forum, de la politesse et du bon usage du français éviterait de froisser les nouveaux venus. :cool: