Quicktime plantage

urza57

Membre junior
28 Août 2007
58
2
Hello tout le monde

Mise a jour de Quicktime ainsi que de perian et depuis plantage a chaque fois que j'ouvre une video *.avi . J'ai desinstallé quicktime et reinstallé, fais pareil pour perian, me suis occupé des autorisations et rien a faire toujours pareil. Je précise aussi que je n'ai plus les aperçu video dans quicklook. Quelqu'un saurait u aurait le même problème?

Merci d'avance à tous
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 943
3 973
Là-haut
Oui, il y a beaucoup de choses qu'il pourrait ajouter, mais le problème n'est pas là.

Perian tout seul devrait fonctionner (nota : AC3... vient avec Perian).

Faire le ménage (->corbeille) dans les préférences de QuickTime, /Bibliothèque/Preferences et ~/Bibliothèque/Preferences, et reboot.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 943
3 973
Là-haut
je les ai aussi ceux la
Alors pourquoi tu dis "c'est tout" dans ton post précédent.

@#&% faudrait être précis si voulez qu'on le soit.

Alors je le demande pour la dernière fois :

Il y a quoi dans /Biblothèque/QuickTime ?
 

urza57

Membre junior
28 Août 2007
58
2
Désolé, je suis encore débutant sous mac...
En fait je n'ai que les 2 la dans user/bibliotheque/quicktime alors que dans /bibliotheque/quicktime j'en ai au moins 23, mais ils ont toujours été la meme avec les precedente mise a jour
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 943
3 973
Là-haut
Je m'en serais douté... c'est à eux justement que je pensais en posant la question.

Alors, tu te débarrasses de AviImporter-r7 et de XVID_codec_r58

Il y a belle lurette que ces deux machins ne sont plus compatibles et provoquent des plantages.

De toute façon, si tu as le Dvix et Perian, tu n'en a pas besoin.

Et tu reviens aux nouvelles.