[QX7] Très lent pour enregistrer

ccciolll

Vétéran
Club MacG
Bonjour, jusqu'à maintenant je m'étais dit que cela était normal, dû probablement au serveur, et n'y avait plus prêté attention, bien que je sois amené à enregistrer des fichiers xpress toutes les 5 minutes minimum. J'avais d'ailleurs aménagé mon organisation de travail en fonction de cela (je bippe les fiche et ajoute les infos manuscrite pendant le temps d'attente, puis j'encourage mon mac à aller plus vite s'il n'a pas encore terminé)

Et là, j'ai testé sur un autre poste avec un autre quark, et c'est quasi instantané, aussi cela m'a mis la puce à l'oreille. J'ai peut-être un souci avec mon Xpress ou mon mac.

Donc, config :
G4 mini 1,2 G + 1Go RAM
Quark Xpress 7.5
Tiger

Je crée un nouveau fichier dans Xpress, je l'enregistre sur le bureau (mais c'est pareil sur le serveur, disons que j'ai fait bureau pour éliminer le doute d'un pb serveur).
Le temps entre l'instant ou je clique sur "enregistrer" dans la fenêtre après avoir choisi l'emplacement et le nom, et l'instant où je peux reprendre la main sur Quark X Press s'élève à un peu plus de 50 secondes.


Voilà, le test de la même chose sur le mac du collègue (config Imac récent + snowLeo + XP8) et l'enregistrement est quasi instantané.

So what !?

Est-ce que 50 secondes pour un enregistrer de base (document vide qu'on vient de créer) dans Xpress sur le DD de l'ordi vous parait anormal ?
Et si oui, que puis-je tester pour savoir d'où vient le souci et éventuellement le régler ?
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 554
39
Ici, pourquoi ?
Un test facile : tu quittes XPress, tu renommes ton dossier de préférences Quark et le déplace sur le bureau. Tu relances XPress et tu refais "ton" test.

Note aussi qu'entre un G4 et un iMac récent (donc Intel), y a pas photo : le G4 mettra plus de temps à faire ses tâches.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 554
39
Ici, pourquoi ?
Bon, beh cherche plus : c'est toi qui es très lent :D:D:D
 

ccciolll

Vétéran
Club MacG
Heeeiiiiiiiiiinnnnnnn ? ? ? :sleep:


Bon, plus sérieusement, j'ai testé cette méthode, mais comme entre temps j'avais dû redémarrer car même pour taper du texte ou cliquer sur un bouton, ou afficher les boutons, dans macgé il mettait un temps infernal (il devait être à la limite du KP), le résultat n'est pas forcément très parlant.

Bref, j'ai testé sans le fichier pref, puis je l'ai remis à sa place et j'ai eu le même résultat.
Aujourd'hui je suis donc plutôt à 23 secondes. C'est moins que 50 mais ça reste énorme pour une page vide.