• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[QXP] Plantage fichier xpress

algulv

Membre confirmé
6 Décembre 2006
104
1
Bonjour,
Je travaille depuis pas mal de temps sur une maquette sur xpress 6.5 sur mon imac intel 10.5.6 (je sais, c'est un peu instable mais jusqu'ici ça roulait bien).
Mais le fichier sans aucune raison fait planter xpress, il quitte inopinément. J'ai essayé sur d'autres machines plus anciennes avec xpress 6,5: resultat identique, ça quitte.
La conversion vers xpress 8 est franchement dégueulasse et ne fonctionne pas vers indesign3.
Donc voilà, si quelqu'un a une idée lumineuse pour ne pas que je perde des heures de boulot.:mouais:
Merci
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Mais le fichier sans aucune raison fait planter xpress, il quitte inopinément.
Il y a toujours une raison. Le tout est de trouver laquelle, ou au moins de résoudre le problème :up:
J'ai essayé sur d'autres machines plus anciennes avec xpress 6,5: resultat identique, ça quitte.
La conversion vers xpress 8 est franchement dégueulasse
Qu'appelles-tu franchement dégueulasse ? Question couleurs ?
et ne fonctionne pas vers indesign3.
Donc voilà, si quelqu'un a une idée lumineuse pour ne pas que je perde des heures de boulot.
Tu n'as pas de sauvegardes automatiques de ton boulot ? (Fût-ce grâce à TimeMachine.)
Autrement, dans un premier temps, tu peux essayer de déplacer le dossier des préférences XPress vers le Bureau (quitte XPress au préalable !). Relances XPress et essaie d'ouvrir le fichier qui foire. Si ça continue de foirer, essaie de te souvenir des dernières actions que tu as faites sur ce fichier (importer une image ? etc.).
Si ton fichier n'est pas trop lourd, tu peux aussi me le refiler et je tâcherais de l'ouvrir ici...
En tout cas, si rien de ceci marche, dis-le et on poursuivrait la recherche. :up:
 

algulv

Membre confirmé
6 Décembre 2006
104
1
Merci de ta réponse.
C'est une mise en page en noir. Franchement dégueulasse veut dire que mes insécables se transforment en idéogrammes par exemple.
Et non malheureusement pas de time machine, c'est un boulot maison.
Vu que j'ai essayé sur plusieurs machines, et différentes versions du xpress 6, je ne pense pas que cela puisse venir des pref.
Quant aux dernières actions: une chose particulière, ma zapf dingbat refusait de s'afficher donc j'ai du retrouver une police un peu "obscure" (dont je n'ai plus le nom là) sur mon ordi pour placer des étoiles blanches dans le texte. Mais bon, par la suite, j'ai fermé le doc, quitté xpress, pour le réouvrir quelques minutes après pour faire un pdf (qui a fonctionné). Et c'est le lendemain qu'advient le drame.
Voilà!
PS:le doc fait 9,5 mo
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
C'est une mise en page en noir. Franchement dégueulasse veut dire que mes insécables se transforment en idéogrammes par exemple.
Typique d'une police qui ne passe pas. Dans XPress 8, tu as activer le FontFallBack ?
Et non malheureusement pas de time machine, c'est un boulot maison.
Bad luck. Et tu n'actives pas, même à la maison, les sauvegardes auto d'XPress ? C'est pas bien, ça ! :siffle:
Vu que j'ai essayé sur plusieurs machines, et différentes versions du xpress 6, je ne pense pas que cela puisse venir des pref.
Beh oui ! Suis-je bête ?
Quant aux dernières actions: une chose particulière, ma zapf dingbat refusait de s'afficher donc j'ai du retrouver une police un peu "obscure" (dont je n'ai plus le nom là) sur mon ordi pour placer des étoiles blanches dans le texte. Mais bon, par la suite, j'ai fermé le doc, quitté xpress, pour le réouvrir quelques minutes après pour faire un pdf (qui a fonctionné). Et c'est le lendemain qu'advient le drame.
Ça, c'est le mystère des corruption de fichiers. Ça marche bien un temps, puis ça lâche.
PS:le doc fait 9,5 mo
Tu peux me l'envoyer ? Infos rassemblées dans un dossier, dossier zippé (cf. message privé)
 

Tiboize

Membre confirmé
2 Mars 2005
219
3
Rennes
Quand j'ai un fichier qui ne veut plus s'ouvrir ça peut être aussi un problème de police qui en s'activant pour ta version d'XPress fait planter ton fichier. Au début ça marche puis avec le cache polices le lendemain ça plante. En général c'est l'interaction entre XP 6.5 et les polices OT qui font ce genre de désagrément.
La solution : dans ton gestionnaire de polices il faut désactiver les polices nécessaires à ton document. Tu dois pouvoir ouvrir ton fichier ensuite. Attention que les polices incriminées ne s'activent pas automatiquement à l'ouverture du fichier. Ensuite tu actives une à une ou par moitié les polices de ce fichiers pour repérer la police qui buggue mais qui n'est pas forcément vérolée et tu la remplaces.
Ou alors tu passes FontNuke qui va te sésintégrer tes FontCaches : tu pourras ouvrir ton fichier mais le problème risquera de se reproduire à nouveau par la suite (cause XP 6.5 + Police OT).
Tiens-nous au courant.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Ouaip ! Tiboize, je pense comme toi. J'ai reçu le fichier, mais j'attends les polices écran.
J'ai aussi suggéré en privé de vider le cache des polices régulièrement. :up:
 

ccciolll

Vétéran
Club MacG
so what ?

Il avait bien un problème de police et d'auto activation ou ça vient d'ailleurs ?

Sinon, une option mi-chemin pourrait être de tenter de l'ouvrir dans xpress 7, la compatibilité du 6 au 7 étant meilleure que du 6 au 8, je suppose.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
A mon avis, il devrait repartir sur des bases saines en réinstallant ses polices au départ du CD ou carrément acheter les versions OT. En plus, j'ai un message d'alerte de Quark que je n'ai jamais eu à l'ouverture : « Quark n'a peut-être pas pu récupérer des images ou du texte. Vérifiez que le contenu de votre projet est complet. [344] » !
Le travail n'est pas fait par un pro (retours de paragraphes à l'envi, notamment)... Je ne peux pas faire grand chose quand le dossier rassemblé n'est même pas complet...
 

Futura

Nouveau membre
12 Mai 2009
4
0
Sinon, une option mi-chemin pourrait être de tenter de l'ouvrir dans xpress 7, la compatibilité du 6 au 7 étant meilleure que du 6 au 8, je suppose.
Rien à voir, pour QuarkXPress 7 le moteur a été refait et entre autre il recalcule plus précisément les caractères ce qui peut donner lieu à du texte qui chasse lorsqu'on ouvre un ancien document. même chose pour la version 8.

Entre 7 et 8 rien ne devrait changer pour l'ouverture d'un ancien document.