• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[QXP] Problème paramétrage couleur Xpress 8

mac2luxe

Membre junior
23 Juillet 2005
50
0
47
Marseille
www.empreinte-std.com
Bonjour, voilà le problème que je rencontre :
lorsque j'enregistre une page en eps dans xpress 8 et que je la pixélise dans photoshop, les couleurs des imports de la page sont réinterprétées.

Par exemple je fais un A4 dans xpress dans lequel j'importe un fichier illustrator : rond rouge : mage = 100% et jaune = 100%, j'enregistre la mise en page en eps et je la pixélise dans photoshop alors le logo devient : mage = 89%, jaune = 95 et noir = 5%;
Si j'ouvre cette page eps dans illustrator j'ai le même problème !!??
Je suis rentré dans les pref Xpress "gestion des couleurs" et là quand je change les réglages par défaut et refais la manip, j'obtiens tout et n'importe quoi, mais jamais les couleurs originales de mon import. :mad:

Comment régler la gestion des couleurs pour qu'Xpress ne modifie rien ?
si quelqu'un à déjà rencontrer le problème, j'avoue que j'aimerais bien comprendre :nailbiting:
merci pour votre aide
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 606
258
59
Dans les préférences "Gestionnaire des couleurs", tu choisis "Émuler ancienne version".
 

Zoul69

Nouveau membre
6 Janvier 2009
1
0
Moi j'ai un problème qui est similaire, je crée un bandeau dans XPress avec une valeur CMJN. Je fais une image dans Photoshop dont une partie utilise cette même couleur, sans transparence, sans aucun effet, brute et avec exactement les mêmes valeurs quadri. J'enregistre en EPS, j'importe dans Xpress 8 et je n'obtiens pas la même couleur, ni à l'écran, ni à l'impression.

Est-ce que si je me met en émulation d'ancienne version ça pourra régler le problème, ou faut-il faire d'autres réglages ?
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 606
258
59
Je fais une image dans Photoshop (...). J'enregistre en EPS, j'importe dans Xpress 8...
Déjà, commence par laisser tomber les images EPS Photoshop, et utilise plutôt du TIFF (ou du PSD).

(les images standard en EPS Photoshop dans XPress, ça pouvait encore à peu près se justifier jusqu'à XPress 5... et encore : le TIFF fonctionnait déjà aussi bien, et l'EPS n'était en fait vraiment nécessaire que pour les détourages et les bichromies...
... mais quand il est sorti fin 2003, XPress 6 a résolu le problème de prévisualisation des TIFF dans XPress, et a permis d'importer des PSD... donc l'EPS Photoshop n'a plus aucun intérêt depuis environ 6 ans !!!)



et je n'obtiens pas la même couleur, ni à l'écran, ni à l'impression.
À l'écran tu n'as qu'une prévisualisation en basse-définition à 72 ppi et avec seulement 8 bits (256 couleurs) au lieu des 32 bits de l'image originale : il est donc normal que les couleurs soient différentes... ça fait même partie des principes de base de fonctionnement de XPress !

(et là encore, le TIFF a l'avantage de permettre de paramétrer la prévisualisation en 8 ou 24 ou 32 bits)

Ensuite, effectivement ton problème peut venir de la gestion des couleurs de XPress, qui ne corrigerait pas l'image matricielle importée de la même manière que le bandeau créé dans XPress.
 

CMYK

Membre d’élite
Club MacG
25 Novembre 2004
1 551
39
Ici, pourquoi ?
Quelques liens utiles :
&#8226; <http://support.quark.com/knowledgebase/ViewKBArticle.aspx?kbarticleid=178ca358-d297-de11-93a0-00155d642a02>
&#8226; <http://support.quark.com/knowledgebase/ViewKBArticle.aspx?kbarticleid=13dc0eb8-4a97-de11-93a0-00155d642a02>
&#8226; <http://support.quark.com/knowledgebase/ViewKBArticle.aspx?kbarticleid=c60cb1cc-4997-de11-93a0-00155d642a02>

Les logiciels évoluent ; il s'agit d'évoluer avec eux, même si c'est parfois pénible de devoir apprendre les nouveautés qui se trouvent être de plus en plus complexes (PDF, gestion des couleurs, &c.). Le PDF intitulé Guide to QuarkXPress_FR.pdf (livré avec le logiciel) est notamment un document incontournable où l'on trouvera souvent beaucoup de réponses aux questions que l'on peut se poser. :up:
 

Mozart37

Membre confirmé
9 Septembre 2005
103
6
52
Tours
Par exemple je fais un A4 dans xpress dans lequel j'importe un fichier illustrator : rond rouge : mage = 100% et jaune = 100%, j'enregistre la mise en page en eps et je la pixélise dans photoshop alors le logo devient : mage = 89%, jaune = 95 et noir = 5%;
Si j'ouvre cette page eps dans illustrator j'ai le même problème !!??
Je suis rentré dans les pref Xpress "gestion des couleurs" et là quand je change les réglages par défaut et refais la manip, j'obtiens tout et n'importe quoi, mais jamais les couleurs originales de mon import. :mad:
UNIFIEZ la gestion de la couleur au sein de TOUS les logiciels de la chaîne graphique. Et comme ça, pas de surprise !
En prenant cette problématique brute de décoffrage, qui est coupable ? Quark au niveau de l'export ? Adobe au niveau de l'ouverture et de la conversion de couleur ? Nul ne peut le dire sans vérifier l'UNIFICATION de la gestion de la couleur !
Là, par expérience, je pencherais pour un mauvais réglage de Quark. Mais Adobe est aussi capable de changer les valeurs CMJN à l'ouverture si les réglages ne sont pas adéquats !