• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[QXP] Xpress 8 problème d eminiature sous Léopard

fabrice33

Membre junior
30 Janvier 2009
15
0
Bonjour a tous!!

actuellement j'ai un gros soucis avec l'affichage des miniature sous xpress 8 dans le menu ouvrir.
Je n'ai que des icones génériques"xpress", les fichiers images on une bonne prévisualisation, mais tout les documents xpress, même ceux créé avec la version 8 ne s'affiche pas. (j'ai essayé de cocher ou décocher la prévisualisation a l'enregistrement ça ne change rien..)

chez xpress on m'a dit de charger et installer le fichier quick look filter 2.0 dispo chez labs.quarks.com, qui normalement devrait donné une miniature dans spotlight et donc dans la fenetre ouvrir , mais rien n'y fait....

et avec CS4 je n'ai pas de miniature dans le finder des fichiers "eps" et "ai", mais bridge arrive a me donné une miniature, donc j'arrive a m'en sortir...


si quelqu'un peu éclairer ma lanterne, merci


mon matériel est le suivant : Mac pro 2 x 2,8 intel xéon , 6 Go de ram et léopard version 10.5.6
 

jayjayjay

Membre confirmé
30 Novembre 2007
115
0
As-tu simplement essayé d'associer les fichiers xpress (.qxd) à XPress?
Selectionne un fichier xpress, fait +i (lire les infos), puis dans "ouvrir avec" choisit "autre", c'est à dire Xpress, puis fait tout modifier.
 

fabrice33

Membre junior
30 Janvier 2009
15
0
merci du renseignement, je viens de vérifier, et c'est déja paramétré ainsi, "ouvrir avec" Xpress!

tu as xpress 8, sous léopard? et les miniature xpress s'affiche?

merci pour ton aide, j'espère que c'est juste un problème sur mon poste et pas un bug d'xpress 8

@+
 

fabrice33

Membre junior
30 Janvier 2009
15
0
non adobe bridge ne me donne pas de miniature en Xpress 8,

Adobe bridge me donne une prévisualisation des image "eps" et "AI", qu'illustrator ne donne plus dans le menu ouvrir (en tout cas avec léopard), merci CS4!!!

mais pour en revenir a Xpress, ni Bridge ni Xpress ne me donne de miniature et là c'est carrément chiant....

comme je ne suis pas un pro en monde MAC, je pense qu'il y a peu-être une solution a bricoler!!!

mais dèja j'aimerai savoir si d'autre gens ont ce problème avec Xpress 8 sous Léopard????