iPhone 12 Pro Ralentissement au moment de revenir à l’accueil

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
Bonjour,

J’ai un petit souci depuis que j’ai mon iPhone 12 Pro.

Par moment lorsque je quitte une application pour revenir à l’écran d’accueil, j’ai un petit ralentissement lors de l’animation qui fait disparaitre l’appli en question.
Ce n’est pas systématique, mais plusieurs fois par jour.
Le problème persiste même après la MAJ iOS 14.2.

D’autres sont-ils dans ce cas? Cela ressemble à un bug de l’OS, j’ai essayé de réinitialiser complètement l’iPhone mais ça n’a rien changé.

Avant j’étais sur l’iPhone 11 Pro sous iOS 14 et je n’avais pas ce souci.

Merci par avance pour votre aide.
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 729
150
Paris
A peine sorti déjà obsolète lol !

Est-ce que quand tu as restauré ton iPhone tu as remis ta sauvegarde dedans ? Je pense que le soucis se situe ici.
 
  • J’aime
Réactions: Neyres

bidikman

Membre junior
14 Février 2011
74
11
46
 

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
A peine sorti déjà obsolète lol !

Est-ce que quand tu as restauré ton iPhone tu as remis ta sauvegarde dedans ? Je pense que le soucis se situe ici.

Oui j’avais remis ma sauvegarde, là j’ai fait une restauration complète via le Finder, pour le moment RAS. Merci pour ta réponse


as-tu essayé la restauration complète via iTunes ou le Finder ? en le configurant comme nouvel iPhone ensuite.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
Bonjour,

J’ai un petit souci depuis que j’ai mon iPhone 12 Pro.

Par moment lorsque je quitte une application pour revenir à l’écran d’accueil, j’ai un petit ralentissement lors de l’animation qui fait disparaitre l’appli en question.
Ce n’est pas systématique, mais plusieurs fois par jour.
Le problème persiste même après la MAJ iOS 14.2.

D’autres sont-ils dans ce cas? Cela ressemble à un bug de l’OS, j’ai essayé de réinitialiser complètement l’iPhone mais ça n’a rien changé.

Avant j’étais sur l’iPhone 11 Pro sous iOS 14 et je n’avais pas ce souci.

Merci par avance pour votre aide.
Bonjour,

Enfin je trouve quelqu'un qui a le même problème que moi!!!!!
J'ai exactement le même problème, parfois une saccade lorsque l'on quitte une appli.
J'ai restauré plusieurs fois, sans succès. Avez vous trouver une solution ?
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
Bonjour,

J’ai un petit souci depuis que j’ai mon iPhone 12 Pro.

Par moment lorsque je quitte une application pour revenir à l’écran d’accueil, j’ai un petit ralentissement lors de l’animation qui fait disparaitre l’appli en question.
Ce n’est pas systématique, mais plusieurs fois par jour.
Le problème persiste même après la MAJ iOS 14.2.

D’autres sont-ils dans ce cas? Cela ressemble à un bug de l’OS, j’ai essayé de réinitialiser complètement l’iPhone mais ça n’a rien changé.

Avant j’étais sur l’iPhone 11 Pro sous iOS 14 et je n’avais pas ce souci.

Merci par avance pour votre aide.
Bonjour,

Enfin je trouve quelqu'un qui a le même problème que moi!!!!!
J'ai exactement le même problème, parfois une saccade lorsque l'on quitte une appli.
J'ai restauré plusieurs fois, sans succès. Avez vous trouver une solution ?
 

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
Bonjour,

Enfin je trouve quelqu'un qui a le même problème que moi!!!!!
J'ai exactement le même problème, parfois une saccade lorsque l'on quitte une appli.
J'ai restauré plusieurs fois, sans succès. Avez vous trouver une solution ?

bonjour,

j’ai restauré l’iPhone depuis le finder (ou iTunes selon les cas)
ensuite je l’ai configuré comme nouveau, sans remettre ma sauvegarde, pour le moment ça a l’air efficace.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
bonjour,

j’ai restauré l’iPhone depuis le finder (ou iTunes selon les cas)
ensuite je l’ai configuré comme nouveau, sans remettre ma sauvegarde, pour le moment ça a l’air efficace.
Oui j ai également fait une restauration depuis le Finder avec une configuration comme nouvel IPhone.
Meme si il y a eu du mieux juste après malheureusement le problème fini par revenir...
 

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
Oui j ai également fait une restauration depuis le Finder avec une configuration comme nouvel IPhone.
Meme si il y a eu du mieux juste après malheureusement le problème fini par revenir...

ça vient de me le refaire effectivement.. ça me le faisait pas depuis 2 jours... du coup là j’hésite entre rappeler Apple ou attendre la prochaine MAJ.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
bonjour,

j’ai restauré l’iPhone depuis le finder (ou iTunes selon les cas)
ensuite je l’ai configuré comme nouveau, sans remettre ma sauvegarde, pour le moment ça a l’air efficace.
ça vient de me le refaire effectivement.. ça me le faisait pas depuis 2 jours... du coup là j’hésite entre rappeler Apple ou attendre la prochaine MAJ.
Pour ma part j'ai déjà appelé Apple. Il faut nécessairement renvoyer le téléphone pour test. Je vais donc attendre la prochaine MAJ pour voir si ça résout le problème.
Surtout que, a mon niveau, le problème est très intermittent. Parfois tout fonctionne correctement ( quoique le système ne me semble pas parfaitement fluide quand même) parfois j'ai des saccades a chaque fermeture d'appli.
 

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
Pour ma part j'ai déjà appelé Apple. Il faut nécessairement renvoyer le téléphone pour test. Je vais donc attendre la prochaine MAJ pour voir si ça résout le problème.
Surtout que, a mon niveau, le problème est très intermittent. Parfois tout fonctionne correctement ( quoique le système ne me semble pas parfaitement fluide quand même) parfois j'ai des saccades a chaque fermeture d'appli.
J’ai rappelé Apple.
on m’a dit que le problème est connu et que les ingénieurs d’Apple se penchent dessus..
Et on m’a invité à attendre un correctif... ou le renvoyer en réparation.

pour le moment j’attends encore un peu.

je me suis rendu compte que le bug lors de fermeture d’appli est bien présent quand plusieurs applis sont ouvertes en même temps. Après en faisant le test d’en ouvrir d’autres et les fermer, j’ai eu le bug plusieurs fois en 5min sur différentes applis.
Si y a du nouveau de ton côté hésite pas à nous tenir informé.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
J’ai rappelé Apple.
on m’a dit que le problème est connu et que les ingénieurs d’Apple se penchent dessus..
Et on m’a invité à attendre un correctif... ou le renvoyer en réparation.

pour le moment j’attends encore un peu.

je me suis rendu compte que le bug lors de fermeture d’appli est bien présent quand plusieurs applis sont ouvertes en même temps. Après en faisant le test d’en ouvrir d’autres et les fermer, j’ai eu le bug plusieurs fois en 5min sur différentes applis.
Si y a du nouveau de ton côté hésite pas à nous tenir informé.
Ok merci pour l'info.
Je suis d'accord avec toi, le problème est surtout présent lorsque beaucoup son ouvertes. en "killant" toutes les applis ouvertes via le multitâche, les saccades disparaissent.......pour revenir une fois plusieurs applis actives.
Content de voir qu'apple est conscient du problème. Je vais également attendre une prochaine MAJ.
Par contre comment fait tu pour avoir quelqu'un de compétent techniquement chez apple ?
Pour ma part à chaque fois que j'appelle je tombe sur une personne très sympathique mais qui ne semble rien n'y connaitre:(
 

nicolamouk

Membre junior
17 Octobre 2020
17
1
31
Ok merci pour l'info.
Je suis d'accord avec toi, le problème est surtout présent lorsque beaucoup son ouvertes. en "killant" toutes les applis ouvertes via le multitâche, les saccades disparaissent.......pour revenir une fois plusieurs applis actives.
Content de voir qu'apple est conscient du problème. Je vais également attendre une prochaine MAJ.
Par contre comment fait tu pour avoir quelqu'un de compétent techniquement chez apple ?
Pour ma part à chaque fois que j'appelle je tombe sur une personne très sympathique mais qui ne semble rien n'y connaitre:(

C’est la personne qui me passe un supérieur direct, mais bon il m’a fait comprendre qu’il fallait attendre et être à l’affut d’un correctif..(si c’est un problème logiciel)
À tout hasard, utilises-tu une coque Magsafe sur ton iPhone ?
hier après-midi j’ai retiré ma coque magsafe pour en remettre une basique.
Aucun bug jusqu’à 10h ce matin, j’ai branché mon iPhone en lightning, je l’ai utilisé 2min après pour répondre à un message et cela me l’a refait plusieurs fois.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
C’est la personne qui me passe un supérieur direct, mais bon il m’a fait comprendre qu’il fallait attendre et être à l’affut d’un correctif..(si c’est un problème logiciel)
À tout hasard, utilises-tu une coque Magsafe sur ton iPhone ?
hier après-midi j’ai retiré ma coque magsafe pour en remettre une basique.
Aucun bug jusqu’à 10h ce matin, j’ai branché mon iPhone en lightning, je l’ai utilisé 2min après pour répondre à un message et cela me l’a refait plusieurs fois.
Bonjour
Ok merci pour l'info. J'espère effectivement qu il s'agit d'un problème logiciel.
Pour ma part j'utilise plusieurs types de coques dont une magsafe officielle et le problème apparait peu importe la coque utilisée.
En espérant que la MAJ 14.3 règle définitivement le problème.
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
Bonjour
Ok merci pour l'info. J'espère effectivement qu il s'agit d'un problème logiciel.
Pour ma part j'utilise plusieurs types de coques dont une magsafe officielle et le problème apparait peu importe la coque utilisée.
En espérant que la MAJ 14.3 règle définitivement le problème.
Pour info je viens d'installer iOS 14.3 beta 2 pour voir si cette MAJ résout le problème. Je vous tiens au courant
 

Voodoo2208

Membre junior
17 Novembre 2020
15
1
39
merci de ton retour. Tiens moi au jus de ce qu’ils te disent. Moi ils m’avaient dit d’attendre ou de le renvoyer sans être sur que ce soit matériel..
Pour info j'ai recontacter apple et la je suis en contact avec un technicien a qui j'ai envoyé une video du problème. J'ai un RDV demain pour avoir leur conclusion.