Ralentissement de Classic sous OSX.1

szamcha

Membre confirmé
31 Janvier 2000
401
0
46
www.chalifour.fr
Dites auriez-vous rémarqué un net ralentissement des applis classic sous OSX.1 ? Par exemple, outlook ou explorer 5 ont un rafraichissement de leur affichage remarquablement plus lent que sous OSX.0.4...
Bon avec mon pti iBook 300Mhz c'est peut-être plus sensible que sur d'autres machines, mais je trouve cela un peu dommage quand même... surtout qu'explorer 5 était le seul navigateur potable jusqu'à maintenant.. là ça devient limite...
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
46
www.chalifour.fr
roliste oui.. mais ça fait bien 5 ans que je n'ai pas pratiqué. Sinon la citation vient de Orc&Troll jeu de cartes d'Asmodée.

Sinon oui, va falloir que je fasse le ménage dans le dossier système réservé à Classic.. C un peu le bordel mais bon je gagnerais de la place
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
orc&troll, connais pas… sans doute un bon jeu, connaissant la dream-team asmodée. je suis aussi dans le jdr, sur annecy : Le Paladin est dans l’Escalier

dans le gestionnaire, tu fais deux configs, une pour os 9 et une pour classic. dans classic, tu vire tout sauf quicktime et l'impression et deux trois bricoles qui servent vraiment sous classic (power windows pour ma part)

quand tu retournes sous os 9,; démarre avec la barre d'espace pour changer de config.

quand tu reviens sous x, la première fois que tu lances classic;, demande à afficher le gestionaire (prefs systeme, classic)

et tu veras que classic ser plus réactif… !
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par szamcha:
"Tant va l'orc à l'eau qu'à la fin, il se noie."<HR></BLOCKQUOTE>

question stupide, es-tu roliste ?

pour classic sous os x 10.1, j'ai optimisé à mort le bazard en ne gardant que le strict minimum (quicktime pour photoshop, l'imprimante…) en virant tout le reste. classic démarre en 30 secondes (g4/400 agp) et les applis tournent pas trop mal. mais je peux plus voir classic ! ainsi, dernièrement, le finder de classic (!) quitte inopéinément !