• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Ralentissements avec OS X Mavericks.

Djipsy5

Membre confirmé
4 Septembre 2011
421
20
24
Bonjour tout le monde,

J'ai récemment mis à jour mon MacBook Pro vers OS X Mavericks et je dois dire que je n'ai pas vu d'amélioration, mais plutôt des ralentissements notoires. Voici une petite liste des problèmes que j'ai eu à noter après quelques jours d'utilisation:
-Le démarrage de mon Mac est plutôt rapide mais il y'a un long délai, entre le moment où le bureau s'affiche et le moment où il devient interactif. Sous Mavericks dès que j'apercevais le bureau je pouvais commencer à travailler.
-En utilisation basique (lecture musique, navigation) je note que le petit ballon de plage multicolore apparaît et disparaît à nouveau en une fraction de seconde.
-Quand je pince des 4 doigts pour afficher LaunchPad, j'ai un petit bug d'animation. Comme s'il y avait un conflit entre l'affichage du LaunchPad et celle des fenêtres de travail.
-Toujours dans LaunchPad, le défilement entre mes deux pages (semi-remplies) d'apps s'effectue avec une grande perte d'images dans l'animation. Parfois le défilement plante en plein cours et je suis obligé de redonner un coup de doigts pour le terminer.
-Mission Control est nettement plus lent à s'afficher, entre le moment où je glisse des 4 doigts et le moment où il agit, ça fait deux. De même que pour l'animation qui est saccadée.
-Safari réagit trop lentement à mes clics (par exemple pour ajouter un onglet ou en fermer un.
-Quand je balance mes apps en mode plein écran, ça rame.

Bref, mon ordinateur est nettement plus lent. J'ai effectué deux fois une clean install mais ça n'aide pas. Et j'ai remarqué que Mountain Lion me prenait 4Go/16 mais Mavericks me prend 6Go/16. Mon Mac est nettement moins cool qu'avant. Sur le point autonomie il y'a une nette amélioration quand même.

MacBookPro8,1 13"
2,3Ghz Sandy Bridge Core i5
16GB Ram 1600Mhz
320Go HDD (267Go libres)
Intel HD Graphics 3000 512Mo VRAM

Merci et bonne journée.
 

tiib0

Nouveau membre
5 Septembre 2010
7
0
Bonsoir,
Je viens d'effectuer la mise à jour hier soir et j'ai le même problème que toi.
(IMG 0844 - YouTube)
Si quelqu'un a une solution je suis aussi preneur....

iMac 27 pouces
2,9 GHz Intel Core i5
8 Go 1600 MHZ DDR3
NVIDIA GeForce GTX 660M 512 Mo
 

Djipsy5

Membre confirmé
4 Septembre 2011
421
20
24
Content pour toi alors. Je vais attendre quelques mises à jour pour voir si ça va changer grand chose. Tous ces bogues me retirent mon envie d'utiliser mon Mac. La plus importante chose à mes yeux, ç'est la fluidité, hélas chose que je n'ai plus.
 

zombie1871

Membre junior
5 Mai 2013
14
2
Pour ma part, je suis revenu sous Moutain Lion. Airmail, Firefox, Word. Chaque fois que je voulais lancer ces applications, il y avait...un temps. Autre exemple, quand je tape une adresse dans airmail, il faut un temps, léger bien sur mais pénible, avant que les suggestions d'adresses apparaissent. Idem spotlight ou dans les barres d'adresse.
Je vais attendre un peu que tout cela s'optimise un peu. Et après on verra.
 

Djipsy5

Membre confirmé
4 Septembre 2011
421
20
24
Je crois qu'on souffre de la même chose: temps de réactivité. Il paraît que App Nap y est pour quelque chose. En attendant la mise à jour delta, je vais réinstaller Mountain Lion sur une partition du disque. Je suis déçu, moi qui espérait redonner un second coup de jeunesse à mon MacBook 2011. Mais bon...
 

Alsvartr

Membre junior
29 Novembre 2012
23
3
J'ai un Macbook pro mi 2012, que je viens d'upgrader vers mavericks, j'ai exactement les même soucis que vous, en navigation internet simple avec rien d 'autre ou peu de chose qui tourne en même temps j'ai aussi le curceur ballon arc en ciel qui se pointe de temps à autres, je pense qu'il va falloir être patient et attendre les correctifs ;-) !
 

Rimtape

Membre confirmé
12 Juin 2013
233
5
Bonjour tout le monde,

J'ai récemment mis à jour mon MacBook Pro vers OS X Mavericks et je dois dire que je n'ai pas vu d'amélioration, mais plutôt des ralentissements notoires. Voici une petite liste des problèmes que j'ai eu à noter après quelques jours d'utilisation:
-Le démarrage de mon Mac est plutôt rapide mais il y'a un long délai, entre le moment où le bureau s'affiche et le moment où il devient interactif. Sous Mavericks dès que j'apercevais le bureau je pouvais commencer à travailler.
-En utilisation basique (lecture musique, navigation) je note que le petit ballon de plage multicolore apparaît et disparaît à nouveau en une fraction de seconde.
-Quand je pince des 4 doigts pour afficher LaunchPad, j'ai un petit bug d'animation. Comme s'il y avait un conflit entre l'affichage du LaunchPad et celle des fenêtres de travail.
-Toujours dans LaunchPad, le défilement entre mes deux pages (semi-remplies) d'apps s'effectue avec une grande perte d'images dans l'animation. Parfois le défilement plante en plein cours et je suis obligé de redonner un coup de doigts pour le terminer.
-Mission Control est nettement plus lent à s'afficher, entre le moment où je glisse des 4 doigts et le moment où il agit, ça fait deux. De même que pour l'animation qui est saccadée.
-Safari réagit trop lentement à mes clics (par exemple pour ajouter un onglet ou en fermer un.
-Quand je balance mes apps en mode plein écran, ça rame.

Bref, mon ordinateur est nettement plus lent. J'ai effectué deux fois une clean install mais ça n'aide pas. Et j'ai remarqué que Mountain Lion me prenait 4Go/16 mais Mavericks me prend 6Go/16. Mon Mac est nettement moins cool qu'avant. Sur le point autonomie il y'a une nette amélioration quand même.

MacBookPro8,1 13"
2,3Ghz Sandy Bridge Core i5
16GB Ram 1600Mhz
320Go HDD (267Go libres)
Intel HD Graphics 3000 512Mo VRAM

Merci et bonne journée.
Bonjour,

:!::!::!: J'AI EU EXACTEMENT LE MEME PROBLEME :!::!::!:

J'ai précédemment mis un topic à ce sujet. Plus précisément concernant ton problème de scroll, saccade, etc. Je t'invite à le le voir ici

Pour résumer très brièvement, ton problème est dû à 99% (d'après un conseiller, réparateur Apple) à une mauvaise installation d'un logiciel, ou d'une màj ; qui a malheureusement "endommagé" ton système. A la base, j'étais parti pour un bogue ou une dégradation de la CG vu le rendu de l'écran. Le réparateur en question a fait un diagnostique complet devant moi de mon système mac et effectivement la CG n'était pas impactée.

Le problème était dû uniquement à une mauvaise installation préalable (qui n'est d'ailleurs pas de ta faute).

J'ai dû réinstallé l'OSX tout en supprimant l'ancienne (attention, j'étais sous ML, je sais désormais que sous Mavericks ça peut arriver ...) car réinstaller uniquement l'OSX SANS supprimer l'ancienne ne te donnera aucun changement.

Essais donc un bon formatage et tu verras ce que ça donne, je ne peux que te conseiller ceci d'après mes connaissances.

:zen:

--------

Une màj arrivera sans doute bientôt. Pour ma part, l'icône (ballon multicolore) surgit beaucoup plus fréquemment que sous ML, mais il ne reste pas longtemps présent (une fraction de seconde en général).
 

PhilDunn

Membre confirmé
9 Novembre 2007
179
2
Québec
-En utilisation basique (lecture musique, navigation) je note que le petit ballon de plage multicolore apparaît et disparaît à nouveau en une fraction de seconde.

Je venais sur le forum justement pour voir si d'autres personnes avait ce problème. En ayant seulement Firefox d'ouvert, j'ai le ballon qui apparaît quelques fractions de secondes et disparait, et sa recommence sans cesse, ça devient très fatiguant. J'imagine qu'il faudra attendre la prochaine mise à jour et espérer que le problème soit corrigé.
 

berth

Membre confirmé
26 Novembre 2000
168
2
51
Bonjour, comme j'ai le même problème (vraiment content de vous savoir dans la même galère.... ouais je sais ça se dit pas :love: mais je me sens moins seul), avec un iMac impossible à continuer à aimer tellement il répond mal, plante des applis classiques etc.... je me demande :
- vaut il mieux attendre la MaJ et alors dans quels délais d'après les experts du site ?
- Dois je revenir à Mountain Lion ? Et alors je vous reconnais bien que je ne sais ABSOLUMENT pas comment faire...:nailbiting:

Existe t il un tutoriel pour les "comme moi "?

Merci de vos lumières :zen:
 

PhilDunn

Membre confirmé
9 Novembre 2007
179
2
Québec
Bonjour, comme j'ai le même problème (vraiment content de vous savoir dans la même galère.... ouais je sais ça se dit pas :love: mais je me sens moins seul), avec un iMac impossible à continuer à aimer tellement il répond mal, plante des applis classiques etc.... je me demande :
- vaut il mieux attendre la MaJ et alors dans quels délais d'après les experts du site ?
- Dois je revenir à Mountain Lion ? Et alors je vous reconnais bien que je ne sais ABSOLUMENT pas comment faire...:nailbiting:

Existe t il un tutoriel pour les "comme moi "?

Merci de vos lumières :zen:

Bonjour,

Oui tu peux retourner à la version 10.8 si tu veux. Mais pour ce faire je te conseil de faire un clean install (formater) et de tout installer de nouveau. Tu devrais te faire une clée bootable (c'est relativement simple à faire), tu peux trouver la façon de faire sur le forum. Tu vas bien sur devoir télécharger la version 1.8 pour pouvoir en créer une clé bootable.
 

berth

Membre confirmé
26 Novembre 2000
168
2
51
Merci PhilDunn,:zen:

cela veut il dire que tu ne crois pas à une mise à jour rapide susceptible de me sortir du problème ? :confused:
 

sasham67

Membre junior
14 Novembre 2013
18
0
Bonjour
J'ai le même problème que beaucoup d'entre vous, depuis que j'ai fais la mise à jour Mavericks tout est devenu plus lent. Les logiciels mettent un temps incroyable à charger. sur internet il y a un gros décalage de 5 secondes entre le moment ou on tape un mot et ou il apparaît. Et je ne bous parle même pas de la suite adobe, je suis graphiste, c'est un festival de petite roue multicolore qui tourne dans indesign et photoshop. Et je suis à jour, je n'ai pas de logiciels craqués et mon imac à un mois. Processeur 2.9 gaz intel core i5 8GO 1600 Mhz DDR3

bref ça ne vas pas du tout comment fait-on pour revenir à mountain lion, j'ai vu que certain d'entre vous faisais ça avec time-machine, que j'ai installé, mais je vois pas comment faire

merci
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 837
3 127
Comme dit ci-dessus, il peut très bien y avoir un problème de logiciel qui n'est pas à jour. Ou encore d'un problème d'indexation (ça dépend de la volumétrie des données). Ce genre de chose se règle par une installation propre par exemple. Tu peux toujours regarder les journaux du système pour voir s'il y a des messages d'anomalie, regarder le moniteur d'activité au cas où un processus serait trop gourmand.

Peut-être que remettre à zéro une bonne fois l'index de Spotlight serait une bonne chose, après avoir vérifié/réparé les autorisations (au cas où une bibliothèque soit mal répertoriée)
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 122
624
À côté (de ma plaque)
Et pour revenir à ML avec TM, on passe par l'utilitaire de restauration des sauvegardes de la partition Recovery 10.9 (Cmd+R au démarrage), où on choisit la date de dernière sauvegarde en 10.8 (quand on n'a rien exclu d'essentiel des sauvegardes TM).
 

Alsvartr

Membre junior
29 Novembre 2012
23
3
Perso le seul souci qui demeurre à ce jour vraiment est cette histoire de curceur qui devient multicolore, et à plusieurs reprises je me suis arrangé pour avoir vue sur le moniteur d'activité lorsque ça se produit et j'ai plus l'impression que c'est plus un bug d'affichage/superficiel qu'autre chose car aucun ralentissement durant le seconde (maxi) que ça dure, et pas de processur qui s'enflamme sur le processeur à ce moment là.


EDIT : Je ne sais pas ce matin j'étais un petit peu plus curieux que d'habitude... J'ai regardé la console au moment ou ca fait se "bug" et visiblement ca vient du Google Chrome Helper qui déraille à chaque fois au moment ou j'ai ce "souci".
 
Dernière édition:

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 837
3 127
IL faudrait donc commencer par mettre à jour Chrome. Ou alors virer cette cochonnerie.

Au passage on pourra noter que ce n'est donc pas nécessairement un problème venant d'Apple (je dis ça parce que souvent on confond bug du système et bug d'applications dans un même "c'est nul et c'est plus aussi bien qu'avant la mort de qui vous savez"...)
 

sasham67

Membre junior
14 Novembre 2013
18
0
Merci pour les explications.

je suis allé à l'applestore, un des gentils hommes en bleu m'a dit de réinstaller Mavericks ce que j'ai fait.
Une fois tout reinstaller, Joie immense tout à l'air de 'enfin fonctionner normalement, très rapide. mais ça ne tient pas au bout de dix minutes tout redevient très long.
Je redémarre, pareil ça fonctionne du tonnerre puis paf au bout de 10 minutes la cata. Il semblerait que Mavericks ne supporte pas dès que le mac se met en veille, si vous partez deux minutes par exemple.
Et c'est lent sur n'importe lequel logiciel. Photoshop et mail étant les pires, j'ai l'impression de revenir 10 ans en arrière. 2 minutes pour passer une photo de RVB en CMJN sur photoshop (su mon ancien imac datant de 2008 avec Snow Leopard ça prenait 5 secondes pour vous donner un exemple.
Dans mail pour copier une pièce jointe de 100K0, sur le bureau vous avez un message 'préparation de la copie" puis copie alors que ça doit prendre une 1s pas plus.
Quand vous ouvrez mail, les messages mettent au moins 30 s à s'afficher,
Bref ça ne marche pas du tout, ou alors c'est mon Imac qui est trop récent, je vais donc repasser sur ML et attendre un bon bout de temps avant de réessayer Mavericks. Si il y en a parmi vous qui vous qui utilisent la suite Adobe, je déconseille fortement Mavericks pour le moment
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 714
1 933
56
Doubs.
je pencherais pour un autre problème que mavericks. Un disque fatigué peut être ?