RBrowserLite 3.3.3

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
LO,

J'ai installé hier la MàJ de RbrowserLite, c'est à dire la version 3.3.3.
Depuis, le "local viewer" est dans les choux. Il fonctionne très bien juste après l'installation, mais il suffit que je ferme la fenêtre et la réouvre pour qu'il coince. Il ne veut plus afficher le contenu de mon home, alors que le bouton qui renvoie à la racine de mon système fonctionne lui. Ce qui est étrange, c'est que depuis une autre session, ça fonctionne. J'ai donc procédé à un ménage complet de RBrowser (préf, .app et le dossier dans Application support) puis à une installation et à nouveau ça marche bien le 1er coup, mais après c'est fini
.
Par contre, la fonction ftp fonctionne bien, comme d'habitude.

Une idée ?

 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
J'ai retrouvé la version 3.3.2 que j'avais stockée sur mon DD. J'ai donc juste remplacé la 3.3.3 par celle-ci et à nouveau ça fonctionne bien. Je pense donc que la 3.3.3 a un problème, même si elle semble fonctionner dans un autre profil.
 

takamaka

Membre d’élite
Club MacG
19 Mai 2003
3 170
177
Lyon
curieux ton bug ? j'ai installé la version 3.3.3 hier après avoir installé - clean install - Panther (an other world !), je ne rencontre pas le pb dont tu fais l'écho. je viens de refaire la manip. nada !
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
Ben oui, et ce qui est d'autant plus curieux, c'est que ça marche sur un autre profil ce qui veut gééralement dire qu'une préf est corrompue. J'ai tout réinstallé la 3.3.3, mais pas mieux
.
Enfin, c'est pas bien grave, je suis revenu à la 3.3.2 qui fonctionne très bien et je ne vois pas ce qu'amène la 3.3.3...