Ré-Alouer de la Mémoire sous OS X.1.2 ???

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Kikoo à touch'


Euh juste une question simple qui va encore me faire passer pour une truffe mais bon je me lance


Existe-t-il un moyen de rajouter de la memoire a une appli comme sous OS 9 avant en faisant un Pomme I ?

Mon Avi2Mov rame un petit peu


A ce propos je vous conseille de DL la derniere version (1,1,8) car c'est une sacrée balle


Merci de me répondre et Kisssssss
 

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Euh pas grand chose a voir mais question bete aussi tant que j'y pense : peut on changer sa police systeme sous OS X.1.2 ? Si oui comment pasque j'y arrive pas simplement et je veux pas faire de betises


Marchi !!!
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Alors voilà : non et non.
Pour la première question, l'OS donne à ton application toute la mémoire dont elle a besoin. Tu ne peux rien y faire. Et si l'OS estime que ton Avi2Mov n'a pas besoin de plus de mémoire, c'est certainement qu'il connaît son affaire.
Pour la deuxième question, tu peux modifier certaines polices avec TinkerTool, par exemple, mais pas la police système.

[06 janvier 2002 : message édité par Gwenhiver]
 

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Merci Gwen !

J'ai au moins la satisfaction de pas trop être une sole puisque je n'avais trouvé aucun moyen de le faire :)

Merci à toi


Sinon je n'ai eu aucun succes avec un autre sujet : peux tu me dire si on peut changer le curseur a savoir cette pauvre fleche noire qui date de l'an mil et ajouter comme une extension sous OS 9 ?

 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Aspen-San:
Sinon je n'ai eu aucun succes avec un autre sujet : peux tu me dire si on peut changer le curseur a savoir cette pauvre fleche noire qui date de l'an mil et ajouter comme une extension sous OS 9 ?<HR></BLOCKQUOTE>

Nope, je ne connais rien. Désolé...
 

Sith-Lord

Membre junior
1 Octobre 2001
57
0
Yarggggggg ^_^

Super pas cool


Merci de ton aide. J'ai installé Tinkertools comme le RTF l'indiquait et il ne monte même pas dans mon Préférences Système. Le FAQ dit que c'est super grave car cela ne peut venir que de mon Software et que je dois utiliser une version beta ou bien non officielle.



Hum. Bon euh je te le colle juste pour rire :

"In this case, there is a serious problem with your System Preferences software."

"One possible cause is that you installed a Mac OS X 10.1 update version (Build 5K78) not over an existing 10.0.x system but over an illegal 10.1 pre-release version."

Ben je suis sur que ce gars la est une grosse bête qui connait trop bien son taff et 100 fois mieux que moi, mais je sais ce que j'installe et ou sont les pb de ma becane quand il y en a. Je viens d'installer d'autres Panes qui marchent super et mon OS.1.2 vient du Soft Update de la machine et est la même que celle du site d'Apple. Je l'ai installé sur mon OS X.1 acheté dans un Apple Store donc bon si tu vois une explication c'est cool, sinon ça m'inquiète moyen perso :)

Merci encore Gwen