• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

REALly chiant!

Muludovski

Membre émérite
18 Avril 2001
953
4
Hallo.
A chaque fois que je telecharge des ".avi" sur le net, real player s'autorise a se les approprier!
Avec le logo real dessus, et tout le tremblement! Sauf que ce con, y sait pas les lire, evidemment! Le probleme, c'est que, quand je lance DivX player, et que je fais Pomme+O, eh ben il les voit pas, le player...
Kékejefé?
A+
 

Le Gognol

Dompteur de cordes
Modérateur
Club MacG
20 Avril 2001
3 927
327
45
Paris - Rex Club
gognolCommunication.online.fr
'soir !

Il faut que tu glisses et déposes l'icone du fichier Avi sur celui de l'application Movie Typer fourni avec le DivX Player. Ca devrait aller beaucoup mieux !


'+
 

Gérard Bronner

Membre confirmé
25 Septembre 2001
151
0
www.gbronner.net
Bonjour,

Va dans le tableau de bord “Internet”, menu “Édition” -> Mode Utilisateur -> Avancé -> OK.

Ensuite, va dans l’onglet “Options avancées” puis “Associations” à gauche.

Le reste coule de source.

A+
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
1ere chose, pour régler le pb à la base, il faut que tu configures ton navigateur pour qu'il associe le .avi à QT Player. Cela se fait dans les préférences, types de fichiers, par exemple pour IE.

Ensuite, tu lances divx player en premier puis fichier, et convertir dans la boite de dialogue

Pour ceux déjà "pourris", la solution donnée ci-dessus avec file type marche en principe. Une autre façon de faire est de changer le créateur et le type du fichier, grace à la commande "get file info" de Res Edit.