10.13 High Sierra Récupération mac OS erreur - Problème gestion des disques

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Bonsoir,

Je viens d'acheter un MacBook Pro 2015 reconditionné avec Catalina. Je suis passée par le mode de récupération et réinstallé High Sierra. Tout s'est bien passé, j'ai réinstallé mes données via le disque de mon ancien MacBook Pro (Samsung SSD EVO - sous Mavericks 10.9, que j'ai mis dans un boitier de disque dur externe - eh oui, Mavericks je l'aimais bien et j'avais beaucoup d'applications qui n'auraient pas fonctionné avec un OS plus récent), données que j'ai importées avant la fin de l'installallation (quand il est demandé si on veut réinstaller ses données via un DDE, un disque de démarrage ou une sauvegarde Time Machine).

Tout cela s'est passé sans encombres mais, lors de l'utilisation, je le trouvais lent, par exemple quand je cliquais sur une icône du dock, elle mettait 3-4 secondes avant de "bouncer".
J'ai essayé le mode recovery pour réinstaller l'OS, même chose. Alors j'ai effacé Macintosh HD et recommencé et les problèmes ont commencé...

Le mode de récupération de l'OS télécharge mais message d'erreur au moment de l'installation.
Je vais dans utilitaire de disques et vois 2 disques internes alors que je n'en ai qu'un... normalement.

Je fais des SOS sur le 1er, AppleAPFSmedia (que je n'avais jamais vu) et là il dit qu'il y a un problème qu'il ne peut pas réparer et de démarrer sur le disque de secours. Impossible d'effacer le disque non plus.
Sur le 2e disque interne APPLE SSD SM 1024, le SOS dit que tout va bien.
Problème, le volume Macintosh HD est dans le 1er disque alors que je pense qu'il devrait être dans le 2e (APPLE SSD SM 1024).
Quand je vais sur le Terminal (je n'y connais vraiment pas grand chose) je vois le disque 1 (l'inconnu) qui contient mon volume Macintosh HD et qui a une toute petite capacité (2 Go ?)... Que dois-je faire, là je ne sais vraiment pas comment changer cela.
J'espère sincèrement que vous pourrez m'aider car après des heures de lecture sur les forums je n'ai pas réussi à trouver des cas similaires et solutionner mes erreurs. Merci.

Je voulais copier la diskutil list du terminal mais je n'y arrive pas. Lorsque dans la barre du menu au dessus du message je clique sur le carré avec le + il me propose d'insérer un tableau et le menu "plus d'options" à sa droite (3 petits points) ne me propose rien. Il ouvre juste un dessous du menu un ligne grise vide ... Pas de menu : </> code (merci @macomaniac pour ses explications lues sur le forum)...

En attendant voici un simple copié-collé :

Bash:
-bash-3.2# diskutil list

/dev/disk0 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk0
   1:                  Apple_HFS OS X Base System        2.0 GB     disk0s1

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                 Apple_APFS Container disk2         1.0 TB     disk1s2

/dev/disk2 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +1.0 TB     disk2
                                 Physical Store disk1s2
   1:                APFS Volume Macintosh HD            5.0 GB     disk2s1
   2:                APFS Volume Preboot                 50.9 MB    disk2s2
   3:                APFS Volume Recovery                1.0 GB     disk2s3
   4:                APFS Volume VM                      1.1 GB     disk2s4

/dev/disk3 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +5.9 GB     disk19
   1:                        EFI EFI                     209.7 MB   disk19s1
   2:                  Apple_HFS OS X Install ESD        5.5 GB     disk19s2

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk20
   1:                  Apple_HFS OS X Base System        2.0 GB     disk20s1

-bash-3.2#
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 158
23 732
Forêt de Fontainebleau
Bonjour Baby Alone (in Babylone aka Jane ?) :coucou:

Le disk0 de 2 Go est une image-disque supportant le volume OS X Base System de l'OS de secours démarré. Le disk1 de 1 To est ton disque interne > dont la partition principale virtualise l'espace-disque d'un Conteneur apfs hébergeant 4 volumes (un Macintosh HD de 5 Go et 3 volumes auxiliaires). Les disques suivants sont de petites images-disques créées en RAM à la volée en auxiliaires du fonctionnement d'un OS de secours démarré. À la fin > je vois des images-disques plus volumineuses qui paraissent dépendre d'une clé USB d'installation > sans que je voie affiché le disque physique de la clé.

- tu dis que tu as un MacBook Pro de 2015. Son disque de 1 To est bien un SSD (de format barrette) alors. Ce qui fait d'un fonctionnement lent une anomalie. Pourquoi as-tu utilisé ici le terminal d'une session de secours ? => tu n'as pas pu réinstaller l'OS High Sierra et ouvrir une session régulière d'utilisatrice ? - tu étais démarrée sur une clé d'installation de High Sierra au moment de ta commande ?​
 

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Bonjour @macomaniac,
Merci beaucoup d’accorder du temps à mon problème. Oui je suis totalement lost in Babylone sans être Jane :)
Merci pour ta lecture de la gestion de mes disques. Je ne m’explique pas les images disques plus volumineuses car je n’ai pas tenté démarrer via une clé d’installation mais seulement via recovery et aussi via maj + option + command + R face à l’échec de recovery.

Oui j’ai un SSD barrette (APPLE SSD SM 1024, nom d’origine) sur un MacBook Pro 15 pouces retina mi-2015 - Core i7 2,5 ghz - 1 To SSD - 16 go.
Quand je l’ai acheté j’ai importé mes données sous Catalina et il n’y avait aucun problème de lenteur (au contraire une vraie fusée). Mais face à la surprise de ne plus pouvoir me servir de ma vieille suite Office, CS6, Final Cut ... Et toutes les applications encore en 32 bits j’ai préféré rétrograder en Sierra (réglages d’usine) puis installer High Sierra via l’Apple Store. Ça a fonctionné si ce n’est les problèmes de lenteur dès l’ouverture de la session utilisateur. Pratiquement 1 minute de moulinage pour avoir accès à mon bureau et plusieurs secondes pour que les icônes du Dock "bouncent" après avoir cliqué dessus.
N’ayant pas de clé d’installation je suis passée par le mode recovery pour réinstaller High Sierra sans effacer le disque mais même problème de lenteur.

J’ai pensé que mes données avaient peut-être été mal importées donc j’ai recommencé après avoir effacé le disque et là message d’erreur de High Sierra après avoir téléchargé l’OS il dit que la préparation à l’installation a échoué.
Je tente de passer par maj + option + command + R pour repartir à zéro sur Sierra. Même message d’erreur, le téléchargement de l’OS se fait mais la préparation a l’installation échoue.

Alors je me rappelle que le disque Macintosh HD sous High Sierra est en APFS et que Sierra est en Mac OS journalisé. Je vais dans utilitaire de disques pour reformater et là je vois cette configuration de disques.
Je suis ensuite allée sur le Terminal faire le diskutil list comme tu le recommandes dans les messages que j’ai trouvé que le forum.
Je n’ai pas l’impression d’avoir fait d’autres manipulations ou alors j’ai un alzheimer précoce qui débute ...
 

Fichiers joints

  • 4C72C29D-3C4C-4056-80F0-1CE08D17506D.jpeg
    4C72C29D-3C4C-4056-80F0-1CE08D17506D.jpeg
    67,5 KB · Affichages: 22
  • 048FFBCC-AA83-4D42-8F08-84454D484E34.jpeg
    048FFBCC-AA83-4D42-8F08-84454D484E34.jpeg
    51,3 KB · Affichages: 19
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 158
23 732
Forêt de Fontainebleau
Comme tu l'as interprété => le format apfs du volume Macintosh HD est incompatible avec l'installation de l'OS Sierra qui requiert un format jhfs+ de volume de destination.

- passe la commande :​
Bloc de code:
diskutil ap deleteContainer disk2 "Macintosh HD"
  • ("Macintosh HD" avec les "") la commande supprime l'apfs et reformate un volume Macintosh HD en jhfs+ standard

Poste le retour.

Note : je ne m'explique pas plus que toi les lenteurs de fonctionnement de certaines de tes installations sur le SSD du Mac.
 

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Si même toi tu ne te l’expliques pas, je ne sais pas qui saura ...
Question idiote, je viens de redémarrer en mode recovery, c’est bon ou il aurait été préférable de le faire avec avec maj + option + command + R ?

Bloc de code:
-bash-3.2# diskutil ap  deleteContainer disk2 "Macintosh HD"
Started APFS operation
Deleting APFS Container with all of its APFS Volumes
Unmounting Volumes
Unmounting Volume "Macintosh HD" on disk2s1
Unmounting Volume "Preboot" on disk2s2
Unmounting Volume "Recovery" on disk2s3
Unmounting Volume "VM" on disk2s4
Deleting Volumes
Deleting Container
Wiping former APFS disks
Switching content types
Reformatting former APFS disks
Initialized /dev/rdisk1s2 as a 932 GB case-insensitive HFS Plus volume with a 81920k journal
Mounting disk
Finished APFS operation
-bash-3.2#

--------------------------------
Note du modérateur de service (ici Aliboron) :

Merci de mettre les copies de compte-rendus de Terminal entre des balises de "Bloc de code". On les trouve dans la barre d'outils, en dessous des trois petits points :

Bloc de code.png
 
Dernière édition par un modérateur:

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Merci, je n'ai pas osé avancer de crainte de faire des bêtises ...
Je redémarre et te dis ça (je redémarre en mode recovery ou avec avec maj + option + command + R ?

--------------------------------------------

@Aliboron, merci pour le tuto photo mais comme je le disais plus haut lorsque je clique sur le menu "plus d'options" (3 petits points) il n'y a rien qui s'affiche, seule une ligne grise apparait... Je ne sais pas comment faire apparaître "ajouter un bloc de code".

E0205063-4929-439A-9F45-5B06025794E9.jpeg

--------------------------------
Note du modérateur de service (ici Aliboron) :

Ah. Peut-être que les "compléments" ne sont pas disponibles pour les inscrits récents. Il faut peut-être un certain nombre de messages au compteur. Merci de l'info, en tout cas, je vais essayer de voir avec l'administrateur... ;)
 
Dernière édition par un modérateur:

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Non je souhaiterais plutôt installer High Sierra (il semblerait que cela soit mieux, dixit les articles lus sur le net, qu’en penses-tu ?)

En démarrant avec la touche alt, il me propose le globe couleur « internet Recovery » puis de réinstaller Sierra.
 
Dernière édition par un modérateur:

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
C’est fait. Maintenant voici le moment où l’assistant me demande si je veux transférer des données vers ce mac.
J’avais déjà essayé plusieurs solutions :
  • Ne rien transférer pour voir si tout allait bien niveau OS. Mais j’avais nommé ma session utilisateur principal du même nom que sur mon ancien MacBook pro et quand j’ai fait (dans un second temps) le transfert de mes données via l’assistant de migration il n’a pas voulu écraser ma session (l’option était grisée). J’ai ensuite compris (merci pour tes messages dans le forum) qu’on ne pouvait pas s’écraser soi-même ...
  • Ne rien transférer comme données, mettre mon nom (toujours le même que sur mon ancien Mac). Aller télécharger High Sierra sur l’Apple Store (et oui il va falloir que je fasse une clé bootable ...). Aller sur le mode récupération afin d’effacer Macintosh HD (pour effacer ma session utilisateur). Réinstaller l’OS (high Sierra) et importer mes données au moment de la configuration de l’installation («Transférer des données vers ce Mac » « ... à partir d’un disque de démarrage.)
C’est un peu tordu mais bon ...
Je ne sais pas si j’installe high sierra et que je lui donne un nom bidon (Test par exemple), et que pour importer mes données avec l’assistant de migration, est ce que je pourrai remplacer ce compte utilisateur (Test) par ma session utilisateur (mon nom), ce que je souhaite. Ou alors est-ce que je vais me retrouver avec ces 2 comptes utilisateurs. Si oui, pourrais-je supprimer le compte utilisateur (Test) sans que cela ne pose de problèmes ?
Que me conseilles-tu de faire ?
Désolée de te solliciter pour cette étape mais comme je je voudrais éviter de faire
n’importe quoi et qu’il ne rame à nouveau ...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 158
23 732
Forêt de Fontainebleau
Tu peux choisir de ne pas récupérer de données et créer un utilisateur auxiliaire nommé admin > mot de passe admin (par exemple). Ce qui te permet ensuite de lancer l'Assistant de migration => qui récupérera un autre compte d'utilisatrice que l'admin.

- l'Assistant de migration ne récupérant jamais l'OS de la source > mais seulement compte d'utilisateur + logiciels tiers => tu pourras tester la vitesse de fonctionnement dans les 2 session (admin et récupérée).​
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 578
844
Toulouse.cong
faq.office.macintosh.free.fr
@Aliboron, merci pour le tuto photo mais comme je le disais plus haut lorsque je clique sur le menu "plus d'options" (3 petits points) il n'y a rien qui s'affiche, seule une ligne grise apparait... Je ne sais pas comment faire apparaître "ajouter un bloc de code".
Je reviens sur cet échange. C'est un peu HS, certes...

Apparemment, il s'agit d'un problème d'affichage du navigateur. Si on regarde bien la copie d'écran, on voit sur la droite que la barre complémentaire se déporte complètement vers le bord de la fenêtre :

88187-9eeb398d00cfdeb2b0c680fd203c1539.jpg

Quel est le navigateur que tu utilises ? Est-ce que tu observes la même chose avec d'autres navigateurs ? Pour le moment, j'ai été informé de ce souci par un utilisateur d'une très ancienne version de Firefox. Pour ma part, RAS avec Safari, Firefox, Microsoft Edge, Opera,...
 

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Bonsoir @Aliboron,
Merci pour ton message.
Capture d’écran 2020-10-26 à 22.29.21.png
Hier je suis passée par le mode de secours recovery et sélectionné l'aide de Safari. J'utilise l'application Safari ce soir sur High Sierra et j'ai accès au menu "plus d'options" qui me propose bien la possibilité de coller le code. Ne me demande pas pourquoi je serais bien dans l'incapacité de te répondre :)
 
  • J’aime
Réactions: Aliboron

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
Bonsoir @macomaniac,
Merci pour ton aide précieuse, mes disques se comportent à nouveau normalement.
J'ai téléchargé High Sierra, créé un compte admin pour voir si tout allait bien niveau rapidité, ce qui était le cas.
J'ai importé mes données et là tout est redevenu comme précédemment. Lent à l'ouverture de ma session utilisateur importée (+1min), tout aussi long pour l'ouverture de la session Admin (qui est vide avec configuration de base de High Sierra).
Lorsque je clique sur les icônes du dock il faut attendre 10" avant que l'icône ne bounce sur les 2 sessions.

J'ai nettoyé le tout avec CleanMyMac, mais pas d'amélioration. J'ai importé mes données via le SSD (samsung Evo 1To) de mon ancien MacBook Pro (late 2011 - 2,2 ghz, 4 go) qui répondait de manière quasi instantanée à l'ouverture de session et à tout le reste d'ailleurs ... Je regrette tant sa dalle matte soit dit en passant.

Quand j'ai acheté il y a peu ce MacBook Pro (15 pouces retina mi-2015 - Core i7 2,8 ghz - 1 To SSD - 16 go) c'est Catalina qui était installée. J'avais importé mes données de la même façon et tout se comportait très bien sans aucun problème, jusqu'à ce que je vois le nombre de mes applications 32 bits qui étaient devenues obsolètes. D'où le fait d'être repartie sur les réglages d'usine Sierra, puis High Sierra. Et voilà, j'en suis au même point, de la lenteur et je ne sais que faire pour améliorer cela.

Si jamais tu as une idée, elle est la bienvenue. Bonne soirée.
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
77 158
23 732
Forêt de Fontainebleau
La lenteur de fonctionnement est donc spécifique à la session du compte que tu importes avec l'Assistant de migration.

- est-ce que tu as beaucoup d'applications qui se lancent automatiquement à l'ouverture de session ? - dans ta session migrée => regarde à : Menu  > Préférences Système > Utilisateurs et groupes > ton utilisateur > champ de droite du panneau : menu Ouverture.​
 

Kristel2712

Membre junior
8 Février 2006
49
3
Paris
EtreCheck a trouvé et effacé un logiciel publicitaire malveillant. Capture d’écran 2020-10-27 à 18.10.22.png

(Concernant mon message précédent, c'était hier soir, je relance EtreCheck et je poste le rapport, merci @Sly54).
Voilà :

Tiens, cette ligne n'était pas présente hier ...
  1. Problèmes graves :
  2. Les choses qui figurent ici ont besoin de correction immédiate.
  3. Emballement d’une opération - Une opération utilise une grande partie de l’usage de l’unité centrale.
 
Dernière édition par un modérateur: