10.15 Catalina Redémarrage du mac lors de la veille

axeljsannino

Membre confirmé
18 Juillet 2019
33
6
26
Bonjour à tous,

Je viens appeler à l'aide concernant une erreur dont j'ai du mal à trouver l'origine mais qui je pense est matériel.
Depuis quelques temps déjà mon iMac (late 2015) redémarre pendant qu'il en veille. Affichant ensuite le fameux message comme quoi il y a eu un problème. Il est arrivé une fois également qu'il redémarre pendant une session de travail sur Illustrator. J'ai verifier avec la commande pmset -g que tout était ok

Bloc de code:
System-wide power settings:
Currently in use:
 Sleep On Power Button 1
 autopoweroff         0
 standbydelayhigh     86400
 autopoweroffdelay    28800
 proximitywake        1
 standby              1
 standbydelaylow      86400
 ttyskeepawake        0
 hibernatemode        0
 powernap             1
 gpuswitch            2
 hibernatefile        /var/vm/sleepimage
 highstandbythreshold 50
 displaysleep         3
 womp                 1
 networkoversleep     1
 sleep                0 (sleep prevented by sharingd)
 tcpkeepalive         1
 halfdim              1
 autorestart          1
 disksleep            0

J'ai changé la valeur autopoweroff off à 0 en pensant que cela pouvait être l'origine du problème mais à priori non.
J'ai également fait la commande
Bloc de code:
log show --predicate 'eventMessage contains "Previous shutdown cause"' --last 24h
pour verifier quelle pouvait être la cause de ces redémarrages à priori il en ressort le code erreur -128 soit un problème lié à la mémoire.

Ma RAM à été changé à l'achat de mon mac il ya fort longtemps et je n'ai jamais eu de probelemes avec c'est une Kingstone, j'ai verifier dans les informations systèmes à priori elles sont toutes "OK", j'ai également procéder au redémarre à un check complet des erreurs avec L'Apple Diagnostic et rien n'en ressort.

J'ai changé mon disque dur il y a un peu plus de 6 mois pour un SSD Samsung, ayant un mac fusion drive j'ai recréer avec l'aide de macomaniac (merci encore à lui) un Fusion Drive liant les deux SSD afin que le SSD Apple de 128 Go (le plus rapide) soit celui hébergeant les taches communes et le SSD Samsung pour le stockage. Et tout fonctionnait sans problèmes.

Après j'ai voulu (dans une obsession bête) installer Windows 10 j'ai encore bidouiller afin de gérer une partition avec Bootcamp finalement ce fut un échec donc j'ai récupérer l'espace APFS qui était libre afin de reformer la taille initial du volume APFS à priori sans problèmes. Mais ce movement semble coïncider avec l'apparition des problèmes donc peut être ai je mal fait le travail.

Je ne sais plus vraiment où chercher le problème. Quelqu'un a t-il une idée ?
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 749
351
il faut voir vos logiciel qui demarrent à l'ouverture du mac
ainsi que
aller dans preferences système => changer la valeur dans "economiseur d'energie" et dans " bureau et economiseur d'ecran

faites les classiques :
-reset pram, SMC
 

axeljsannino

Membre confirmé
18 Juillet 2019
33
6
26
Alors pour les logiciel qui démarrent à l'ouverture du mac dans Comptes > Ouverture il y a rien en revanche dans le dossier /Library/LaunchAgents il y a bien quelques app
Bloc de code:
com.adobe.AdobeCreativeCloud.plist
com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist
com.adobe.GC.AGM.plist
com.adobe.GC.Invoker-1.0.plist
com.malwarebytes.mbam.frontend.agent.plsit

Sinon reste pram et SMC déjà fait et sans succès.
 

MrTom

Membre expert
Club MacG
6 Août 2019
2 360
548
38