10.14 Mojave Remote Desktop et touche @

Nat6634

Membre confirmé
2 Mars 2021
30
1
49
Bonjour,

Je reviens vers les pros de mac, qui m'ont bien aidée pour ma mise à niveau de mars.

Voilà mon problème : pour mon new job, j'ai dû installer REMOTE DESKTOP : j'ai donc mis la version MOJAVE car la HIGH SIERRA n'était pas compatible (j'ai su faire).

Maintenant, lorsque je suis sur la plate)forme de mon boulot (je précise que c'est PC), la touche @ écrit ² (et c'est très c----- !).
Elle fonctionne donc bien lorsque je suis sur mon espace perso mais pas pour mon boulot (je suppose que cela vient du fait que ce soit PC ?).

J'ai tout essayé et même sur internet je n'ai pas trouvé de solution.

J'espère que vous pourrez m'aider !

Merci par avance

Bonne journée
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 212
1 039
Toulouse.cong
faq.office.macintosh.free.fr
lorsque je suis sur la plateforme de mon boulot (je précise que c'est PC), la touche @ écrit ² (et c'est très c----- !).
Elle fonctionne donc bien lorsque je suis sur mon espace perso mais pas pour mon boulot (je suppose que cela vient du fait que ce soit PC ?).
En effet. Ton clavier est "vu" comme un clavier Windows, sans doute. En principe, tu peux ajouter à ton PC une disposition de touches correspondant au clavier du Mac (je l'ai fait pour mes machines virtuelles sous Windows, par exemple). Sinon, sache que sous Windows, l'arobase s'obtient avec la combinaison de touches Alt Gr à Si je me souviens bien on peut l'obtenir du coup avec la combinaison Option Contrôle à sur le clavier du Mac...
 

radioman

Membre actif
23 Octobre 2007
590
123
Limoges
normalement sur clavier PC c'est alt Gr 8 l'arobase
pour faire le alt gr (qui n'existe pas sur mac) c'est ctrl option (alt control)
tentes un alt ctrl 8 pour voir …
 

Invité

Pommé
Club MacG
19 Février 2005
8 569
509
21000 ou 22740
Ah ? Chez moi c'est tout bêtement comme sur un Windows : "alt droit (alt gr) et à"
Comme le signale Aliboron
 

Oizo

Membre expert
Club MacG
3 Août 2002
3 578
181
39
Près de Metz (France)
Ah ? Chez moi c'est tout bêtement comme sur un Windows : "alt droit (alt gr) et à"
Comme le signale Aliboron
Cette combinaison ne fonctionne pas toujours chez moi, tandis que l’autre oui, après ça dépend peut-être de la configuration Windows Server qu’il y a derrière… je suis sur plusieurs serveurs avec des versions plus ou moins récentes…
 

Invité

Pommé
Club MacG
19 Février 2005
8 569
509
21000 ou 22740
Bah, chez moi, c'est du basique (plus ou moins puisque c'est du W10 sur un disque externe avec le tuto de Locke)

Pis avec tous les trucs qui virtualisent, c'est pareil.

Mais… Je n'utilise pas Remote Desktop !
Donc effectivement mon avis n'est pas forcément pertinent ! :muted: