macOS Monterey Repartitionner DD sur Monterey

maxou56

Membre expert
Club MacG
14 Avril 2020
3 218
664
Lorient
comment pourrais-je installer un autre volume avec un Mac Os plus ancien en mac OS étendu journalisé ? Est-ce possible ?
Bonjour,
Un autre volume, non c'est pour l'APFS. Par exemple tu peux facilement rajouter (et supprimer) un Volume pour HighSIerra ou Mojave.

Mais en HFS+ il faut une autre partition, donc partitionner le disque.
 

ubuubu

Membre confirmé
20 Novembre 2005
74
1
Montbéliard (25)
Pardon de ne pas saisir ta réponse !
Sur mon mac il y a actuellement une seule partition.

Donc si je veux installer un autre Mac OS je dois la partitionner, OK.

Quelle taille minimale et quel format choisir ?

Ensuite je dois chercher et trouver un autre OS. Ok
Lequel choisir au mieux compte tenu du format choisi ?

merci
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 218
664
Lorient
Lequel choisir au mieux compte tenu du format choisi ?
Sans bidouille, c'est HighSierra max pour le HFS+. (Mojave avec "Bidouille")

Ensuite je dois chercher et trouver un autre OS.
Liens a ouvrir avec Safari:
Puis tu devras créer une clé USB d'installation et démarrer dessus en maintenant la touche Option/Alt au démarrage.

Donc si je veux installer un autre Mac OS je dois la partitionner, OK.
Si tu souhaites utilisé le HFS+ (Mac OS étendu) oui, si tu souhaites utiliser l'APFS non ce n'st pas obligatoire.


Mais la question c'est pourquoi un ancien OS? et pourquoi HFS+?
Si c'est parce que ton Mac à un disque dur ou fusion drive et est lent en APFS, installer un ancien OS plus mis à jour ce n'est pas forcément la bonne solution, un SSD en externe (par exemeple en USB 3.1 gen 2 et encore mieux en Thunderbolt 3) avec un OS récent serait peut être plus adapté.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 218
664
Lorient
Oui je sais pour les disques externes ! Mais la j’aimerais conserver encore cet iMac dans son jus jusqu’à ce qu’il décide de me lâcher !
Donc 2 possibilités,
Soit un OS ancien en HFS+, plus mis à jour, avec certaines apps ou MAJ d'apps qui sont, seront incompatibles surtout pour High Sierra, c'est moins vrai pour Mojave (Mojave sera en APFS, mais on peut le cloner sur une partition en HFS+, par contre si Mojave est en HFS+ on n peut plus installer Catalina ou + sans formater ou refaire la bidouille dans l'autre sens, cloner Mojave de HFS+ en APFS), et safari qui n'est plus mis à jour, max safari 13 pour HighSierra et 14 pour Mojave.
Soit un OS récent en APFS; par exemple BigSur, safari à jour, mais des lenteurs.