10.6 Snow Leopard réponse non valide de l'appareil

Matt82

Membre actif
14 Avril 2008
530
36
39
Divonne-les-Bains (01)
Bonjour,
sur un Macbook blanc (6.1), avec OS X Snow Leopard 10.6.8, je n'arrive plus à connecter un iPhone.
J ai systématiquement une erreur :

iTunes n'a pas pu se connecter à l'iPhone en raison de la réception d'une réponse non valide de l'appareil.

Ce problème apparaît avec plusieurs appareils :
- un iPhone SE
- un iPhone 5 remis à zéro
- un iPhone 7 neuf sortant de sa boîte

Le changement de port USB et de câbles ne donne rien de plus.

J'ai désinstallé/réinstallé iTunes 11.4 et le problème persiste.
Je n'ai pas tenté une re-install complète du système pour le moment.

Ce problème est apparu suite à la MAJ de l'iPhone 5 avec iOS 10,
l'iPhone 7 en 10.0.2 et l'iPhone SE en 10.0.2 ont le même souci mais fonctionnent parfaitement sur les iTunes de leurs propriétaires.

Un Genius de l'Apple store de Geneve a conseillé de changer d'iPhone pour le 7 mais cet achat n'a rien résolu...

Une idée ??
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 606
694
44
Besançon (25)
Essaye avec des silex.
 

Madalvée

Membre un peu pommé
Club MacG
26 Décembre 2009
3 606
694
44
Besançon (25)
Il faut un iTunes des donc un OS plus modernes.
 

Ma Dalton

Membre expert
4 Avril 2015
1 284
271
65
Bonsoir,

le problème date de iOS 9 je crois...

Regarde ça : https://www.google.fr/?gws_rd=ssl#q=snow+leopard+ios+9

Ton Macbook blanc fin 2009 (6,1) accepte tous les OS suivants, jusqu'à Sierra compris.

Tu devrais upgrader ton OS (SL c'est carrément obsolète...) vers Sierra, MAIS à condition qu'il ait assez de RAM (et idéalement, un SSD).

RAM 4 Go mini, le maxi sur ce modèle est 8 Go (50 euros).
Un SSD de 275 Go : 75 € (exemple Crucial).

Si tu ne prévois pas de remplacement de la machine à court terme, ça vaut carrément le coup, et le coût.
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 167
9 917
Nancy___
+1 pour la RAM et le SSD.
L'upgrade direct vers n'est pas possible, il faut d'abord mettre à jour en El Capitan, puis en Sierra.

Donc sauvegarde préalable nécessaire + vérifier les applications nécessitant une mise à jour (peut être payante) pour tourner convenablement sous Sierra; ou alors rester quelque temps sous El Capitan en attendant les versions bien stables de Sierra.
 

Ma Dalton

Membre expert
4 Avril 2015
1 284
271
65
Pourquoi acheter le DVD de SL ??

Tu n'en as pas besoin.
Achète un SSD et un boitier USB pour disque externe.
Mets le SSD dedans, connecte au Macbook, formate le SSD depuis Utilitaire de disque.
Puis clone le DD interne vers le SSD (Carbon Copy Cloner, demo gratuite 30 jours).
Boote sur le clone pour vérifier qu'il est ok.
Si oui, ouvre le Mac et swape les disques.
Profites-en pour dépoussiérer, changer la batterie si nécessaire, déposer le trackpad et nettoyer si problèmes de clic physique.
 
Dernière édition:

Matt82

Membre actif
14 Avril 2008
530
36
39
Divonne-les-Bains (01)

Ma Dalton

Membre expert
4 Avril 2015
1 284
271
65

Matt82

Membre actif
14 Avril 2008
530
36
39
Divonne-les-Bains (01)
Le MacBook a été upgradé avec succès avec SSD + RAM.
Passage à Mavericks --> OK
Problème iTunes résolu.

Bon maintenant il m'embête avec iPhoto (impossible d'ouvrir avec cetet version d'OS X - iPhoto V9.2.3)
Dans les faits je peux l'ouvrir en lançant directement l'appli depuis le terminal, mais le proprio du Macbook étant novice, je préfèrerais ne pas lui faire ouvrir le terminal.

Quand j'essaye de chercher une MAJ d'iPhoto, il me dit : non dispo dans le store français... Pourtant sur mon iMac j'avais bien fait les MAJ successives pour les différents OS X avant de passer à Photos, et malgré cela je ne le vois pas dans la section "Achats"
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Si l'appStore ne propose pas spontanément la mise à jour dans l'onglet mise à jour, il faut:

Télécharger la dernière mise à jour disponible sur le site Web d'Apple
https://support.apple.com/kb/dl1650?locale=en_US

Extraire iPhoto de ce package de mise à jour avec Pacifist et le placer dans le dossier Applications (mettre à l'abri l'ancienne version d'iPhoto, on ne sait jamais)

Normalement ça devrait suffire à ce que l'AppStore propose la mise a jour pour passer à la version compatible avec Mavericks
 

brucetp

Membre actif
20 Mars 2008
837
60
Bonsoir,
Même problème avec un macbook blanc de 2007 sous 10.7.5 avecc du SSD/4Go RAM...
Pas moyen de synchro mon iPhone 6 depuis la MAJ iOS10. Il faut la 10.9.

Incroyable que la solution à ce bug soit de devoir upgrader son OS et de changer son système pour pouvoir utiliser un iphone et un mac qui étaient synchro sans soucis avant... on marche sur la tête chez Apple
En tout cas, c'est décidé, quand je renouvelle, ce ne sera pas pour la marque à la pomme. Les produits étaient de qualité bien pensés et ergonomiques mais là ca devient inutilisable, ils changent tout et rien et emmerdent les utilisateurs de toujours....
Un scandale qu'ils ne préviennent pas non plus avant la MAJ des incompatiblités.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Ce n'est pas un bug mais un choix d'Apple d'imposer la mise à jour de MacOS x ...
Deja avec iOS9 cette fausse incompatibilité apparaissait si on appliquait la mise a jour iOS9 intégrale (depuis iTunes). Seul les iphones mis à jour en ÔTA restaient compatibles (Apple avait dû oublier d'inclure le test de la version de MacOS X dans la mise à jour OTA)
 

boukaka

Membre enregistré
21 Octobre 2016
1
0
37
mon iPhone 5 est désactive, je vous en pri, aidé moi.
j'ai ios10.2+ iTunes news version,j'ai fais le méthode manuel; (shift+alt,puis je sélectionne L'ios 10.2).
jusque la sa va,premier extraction c'est bon, à la 2èmes à 60 % je peu dire; que la restauration à commencer avec iPhone jusqu'à omoin 30% .
IL me dit une erreur c'est produit (Err 14).
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
mon iPhone 5 est désactive, je vous en pri, aidé moi..

Et si toi aussi tu essayais de nous aider en écrivant des phrases compréhensibles avec des vrais mots :mad:

On ne comprend même pas ce que tu as essayé de faire? Juste mettre à jour iOS10 (au passage iOS 10.2 n'existe pas.... Je suppose que c'est 10.0.2)? Ou restaurer l'iPhone? Ou.... autre chose?
C'est quoi cette méthode manuelle avec shift-alt? S'il s'agit de la méthode pour installer une version d'iOS au choix, après être allé la télécharger, je ne vois pas l'interet de cette méthode quand on veut juste installer la version actuelle d'iOS...(sauf à prendre le risque de ne pas avoir téléchargé la bonne version du fichier ipw)

Tout ce que je comprends c'est qu'un message mentionne une erreur 14.

Regarde cette page https://support.apple.com/fr-fr/HT204770
qui fait référence à des problèmes liés à l'usb pour l'erreur 14

Change de câble USB ou de prise USB sur l'ordinateur.
 
Dernière édition: