Requête de jumelage Bluetooth incessante Mavericks.

Caraud

Membre junior
29 Août 2007
66
3
Bonjour,
Après avoir passé 3 jours à chercher en vain, je tente ma chance sur le forum!:rateau:
J'ai l'impression que le passage à Mavericks a changé les options et paramètres du Bluetooth de mon iMac Alu mi-2007. Je ne peux plus passer en mode "non détectable" ni décocher un appareil jumelé. Mon problème c'est que mon équipement audio "Cabasse Stream 3" n'arrête pas de demander à se jumeler avec l'iMac. Lorsque j'accepte pour avoir la paix mon iMac se connecte d'office sur le Cabasse à chaque sortie de veille et évidement je n'ai plus de son sur les haut parleurs de l'iMac.:mad:
Avant je pouvais décocher tel ou tel appareil sous Mountain Lion. J'ai passé un coup d'Onyx, redémarré l'iMac...je ne veux pas désactiver le bluetooth, Magic Mouse oblige!!!!
Je tourne en rond et ça m'agace! Si vous avez une solution je suis preneur! Je précise que je ne suis pas un débutant ni un expert, juste utilisateur moyen.
 

jp.pilet

Membre d’élite
Club MacG
6 Juillet 2000
3 051
150
72
Quercy46
Bonjour
Va faire un tour dans les préférences système - onglet Bluetooth - Puis dans - Avancé- Est ce que tu y trouves ton bonheur ?
Cordialement JPP
 

Caraud

Membre junior
29 Août 2007
66
3
Déjà essayé, cela concerne le comportement de la souris / trackpad /clavier lors de la sortie de veille, le démarrage etc... J'avais aussi fouillé dans les préférences de partage Bluetooth mais cela ne concerne que l'envoi/réception de fichiers essentiellement. Je pense que l'option a été simplement enlevée, pour une raison que je n'arrive pas a comprendre. Pourquoi modifier quelque chose de bien pour nous pondre une connerie pareille!!!!
 

Caraud

Membre junior
29 Août 2007
66
3
Pour info, si ça peut aider quelqu'un, tout est rentré dans l'ordre après avoir fait une clean instal de Mavericks.
ça m'a permis de retrouver une certaine rapidité au passage. En revanche, je n'ose pas jumeler le Cabasse de peur que ça recommence. Je pense qu'il aurait suffit d'effacer le fichier .plist contenant les préferences Bluetooth mais mon iMac commençait à ramer sérieusement, ce qui a motivé la remise à zéro.