Réseau 9.1 vs 10

-anonyme-

Légende
26 Février 2001
66 286
2 670
Salut la communauté!

J'ai un p'tit pb purement ergonomique. J'ai un réseau interne avec un vieux 8600 sous 9.1 et un iBook sous 10 et cube sous 10. Le iBook et le cube sont sous Airport. Tout marche nikel, sauf concernant le partage de fichier. Du cube, je vois l'iBook, pareil dans l'autre sens, mais le 8600 reste invisible au autres et vice-versa. Pourtant le partage marche, quand je tape l'adresse ip de la machine (quel que soit le sens) j'accède aux disques et répertoires partagés.

Le pb est purement "pratique", comme je suis en réseau DHCP, l'adresse ip des machines changent etje passe mon temps à courir d'une pièce à l'autre pour vérifier les adresses. :/

Bref, si quelqu'un à une piste!!

thanx

Laurent
 

Azrael

Membre émérite
13 Février 2001
505
1
Visiter le site
Si tu es en DHCP, l'astuce serait de lancer le tdb TCP/IP sur ton 8600 (avec OS 9.1) et de lui donner une IP dans la même zone que les deux autres... et de ne pas oublier de cocher la case TCP/IP sous le bouton d'activation du partage de fichier.

Malheureusement, tu seras toujours obligé de passer par le Menu Go du Finder, de taper l'IP et les l/pss pour accéder et faire monter ton disque... Ce sera vite fixé tout ça.

Notamment, il y a une chose ennuyeuse. Le disque se déconnecte au bout d'un certains moment, reste présent sous OS X, mais il faut relancer la connection pour pouvoir effectuer des modifs (ajout, retrait de fihiers).



------------------
Here's the crazy ones. The misfits. The rebels. The Troublemakers. The round pegs in the square holes. The ones who see things differently. They're not fond of rules... And They have no respect for the status quo.