reseau airport a probleme

pot

Membre confirmé
28 Octobre 2001
219
2
Toulouse
Sur Imac 400 en X.3, connexion avec un modem ADSL USB, j'ai réussi à configurer Airport et Internet.
Mais quand je vais sur le Ibook mandarine en 9.2, avec assistant ou admin Airport, il me dit toujours que le mot de passe est mauvais.
Alors que je l'ai créé moi-même, que j'ai eu la délicate attention de relever son correspondant hexadécimal, rien à faire.
Quelle est la solution (simple ?) pour configurer le Ibook ?
Le but principal étant de partager l'ADSL entre les deux machines.
Faire une config Remote Access ? Passer par Réseau ? TCP/IP (sachant qu'il existe déjà une config TCP/IP de travail, spécifique sur cet ordinateur qu'il faut conserver à tout prix) ?
Je suis un peu perdu dans tous ces paramétrages et surtout par le refus de considérer le mot de passe comme valide alors qu'il voit le réseau créé.
Un peu d'aide siouplait.
Merci
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
39
Paris
orbl.eu
tu as l'air de bien t'y prendre, ne change pas de méthode


essaie de créer un réseau sans mot de passe, dans un premier temps, pour le test de tes paramètres ip (activer le partage internet depuis usb vers airport sur l'imac, dans les prefs partage; et régler l'ibook en dhcp sur airport).

Maintenant, je me demande (pas sûr), mais les première cartes airport ne supportaient pas le cryptage 128 bits, donc le problème vient peut-être de là avec l'ibook, essaie avec un cryptage 40 bits quant tu crées ton réseau depuis l'imac, ou alors sans cryptage, tu ne crains pas des masses quand même. Définir un réseau fermé est déjà un première précaution.

bon courage
 

pot

Membre confirmé
28 Octobre 2001
219
2
Toulouse
maousse a dit:
tu as l'air de bien t'y prendre, ne change pas de méthode


essaie de créer un réseau sans mot de passe, dans un premier temps, pour le test de tes paramètres ip (activer le partage internet depuis usb vers airport sur l'imac, dans les prefs partage; et régler l'ibook en dhcp sur airport).
Je n'y ai pas accès pour l'instant !

Maintenant, je me demande (pas sûr), mais les première cartes airport ne supportaient pas le cryptage 128 bits, donc le problème vient peut-être de là avec l'ibook,
les cartes sont neuves
essaie avec un cryptage 40 bits quant tu crées ton réseau depuis l'imac, ou alors sans cryptage, tu ne crains pas des masses quand même.
j'ai fait sans cryptage


bon courage
 

pot

Membre confirmé
28 Octobre 2001
219
2
Toulouse
pot a dit:
Sur Imac 400 en X.3, connexion avec un modem ADSL USB, j'ai réussi à configurer Airport et Internet.
Mais quand je vais sur le Ibook mandarine en 9.2, avec assistant ou admin Airport, il me dit toujours que le mot de passe est mauvais.
Alors que je l'ai créé moi-même, que j'ai eu la délicate attention de relever son correspondant hexadécimal, rien à faire.
Quelle est la solution (simple ?) pour configurer le Ibook ?
Le but principal étant de partager l'ADSL entre les deux machines.
Faire une config Remote Access ? Passer par Réseau ? TCP/IP (sachant qu'il existe déjà une config TCP/IP de travail, spécifique sur cet ordinateur qu'il faut conserver à tout prix) ?
Je suis un peu perdu dans tous ces paramétrages et surtout par le refus de considérer le mot de passe comme valide alors qu'il voit le réseau créé.
Un peu d'aide siouplait.
Merci
J'ai réussi à passer en créant un nouveau réseau sans mot de passe. Chouette. Le Imac et le Ibook voient la borne.
Mais reste le problème de l'internet, airport n'arrive pas à trouver le fournisseur PPoE, bien qu'il ait toutes les infos DNS etc.
Ca ne connecte ni chez l'un ni chez l'autre, le vendeu- menteur de IC, m'affirme dans un premier temps qu'avec un modem USB, c'est impossible, puis que ça doit être possible mais qu'il n'a pas le temps de s'occuper de ce genre de choses, il n'est pas responsable si les commerciaux vendent n'importe quoi.
C'est sympa à entendre :)
J'ai perdu le portable de Steve Jobs, sinon, je lui en aurait touché un mot…