Reset Base Airport : problème de pile ?

wilfried protozoaire

Membre confirmé
7 Mars 2001
69
1
Lors de mon déménagement, au rebranchement de ma Base Airport, les voyants se sont mis à clignoter dans tous les sens.

Après application de la procédure "reset your Base Station" du support Apple.com, je retrouve ma base.

Quelques jours plus tard, je coupe les plombs pour installer une lampe ... et de nouveau la Base se remet à délirer.

Après quelques tests, dès que je coupe le jus de la Base, elle perd toute sa config, et il ne me reste plus qu'à reprendre toute la procédure de reconfiguration from scratch (et comme çà prend 30', c'est un peu pénible).

Apparemment, la pile (je suppose qu'il y en a une) serait HS. Or, en ouvrant la boîboîte (ma Base n'est plus sous garantie), aucune trace de pile.

Quelqu'un aurait-il déjà rencontré le problème et trouvé la fameuse pile (ou la solution si c'est pas dû à une pile interne) ?

Ci-mer de me répondre, çà commence à vraiment me prendre la tête, et des câbles ne vont pas traîner à faire leur apparition chez ouam !
mad.gif
 

wilfried protozoaire

Membre confirmé
7 Mars 2001
69
1
... oui mais çà ne doit pas forcément marcher lorsque l'on n'est plus sous garantie, hein ...

Sinon, j'arrive bien à la remettre d'aplomb sans AppleCare, mais le problème de pile reste toujours là.
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 794
3 279
40
Dans une vallée ...
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par wilfried protozoaire:
... oui mais çà ne doit pas forcément marcher lorsque l'on n'est plus sous garantie, hein ...

Sinon, j'arrive bien à la remettre d'aplomb sans AppleCare, mais le problème de pile reste toujours là.
<HR></BLOCKQUOTE>

il existe un prix d'échange pour les bornes airport HS plus sous garantie et qui est moins cher que d'achetter un borne
 

wilfried protozoaire

Membre confirmé
7 Mars 2001
69
1
Apparemment, on se comprend pas, les amis.

J'ai pas envie de me repayer une Base Station, neuve, par échange, ou même en occase.
La mienne fonctionne ... c'est juste que c'est un peu lourd de devoir la rebooter périodiquement avec réinstall from scratch.

Donc si quelqu'un peut m'expliquer comment JE pourrais faire çà, çà m'aiderait à gagner un peu de temps.
Si non, tant pis : je la laisse telle quelle la boîboîte Station