MacBook reset complet & lent quand même

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Bonsoir,

J'ai réussi à faire un reset complet du mon mac book blanc 2009.

J'ai tout effacé et remis à l'aide du CD d'installation OS 10.6 et mis à jour vers 10.6.8.

Puis j'ai installé le seul programme que j'ai besoin; Sibelius 6.

A ce stade je constate que l'ordinateur présente des lenteurs... Bien que je me sois habitué à un mac tout neuf et très rapide, je n'ai pas le souvenir qu'il était aussi lent. (La dernière fois qu'il était aussi lent, je l'avais mené au magasin, 10.8 avait été installé et de la rame avait été ajoutée...)

Le moniteur d'activité indique sans cess un bon 50%-60% du système (en rouge) alors que le programme Sibelius n'utilise ''que'' 35-40%.

Quelles sont les solutions (Je mets au pluriel car je suis optimiste! )

Merci d'avance pour votre aide
 

mokuchley

Membre expert
Club MacG
27 Août 2010
4 710
346
avez vous un SSD ?
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Oui, j'ai un SSD et 8Go de Ram. ça été fait au magasin lorsque j'ai eu les 1er ralentissements. Et en même temps, il avait été installé le 10.8
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 112
9 899
Nancy___
Le moniteur d'activité indique sans cess un bon 50%-60% du système (en rouge) alors que le programme Sibelius n'utilise ''que'' 35-40%.
On pourrait avoir une copie d'écran stp ?
(un truc écrit en rouge, c'est pas bon - et puis system, tout court, n'existe pas chez moi :D)
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Voilà !
 

Fichiers joints

  • Capture 2.png
    Capture 2.png
    1 Mo · Affichages: 119
  • Capture 1.png
    Capture 1.png
    1 Mo · Affichages: 107

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 639
5 613
Ben non, il faut sélectionner Toutes les opérations. Tu as 6 Go de mémoire de disponible, c'est donc forcément des processus d'autres logiciels, mais comme on ne les voit pas, difficile de se faire une idée.
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Excusez mon amateurisme. Ca y est !

J'ai en effet, ce truc nommé ''kernel-task'' qui bouffe pas mal de processeur.
 

Fichiers joints

  • Capture d’écran 2018-09-15 à 16.22.58.png
    Capture d’écran 2018-09-15 à 16.22.58.png
    904,7 KB · Affichages: 104
  • Capture d’écran 2018-09-15 à 16.24.03.png
    Capture d’écran 2018-09-15 à 16.24.03.png
    946,1 KB · Affichages: 107

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 112
9 899
Nancy___
Il faudrait que tu casses par %processeur décroissant, pour que l'on puisse tout voir.
Et j'ai compris ce que tu appelais "système écrit en rouge", ça n'est pas un problème, c'est juste la légende ;)
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Je vais y arriver :D:banghead:
Merci pour votre patience !!!
 

Fichiers joints

  • Capture d’écran 2018-09-15 à 19.43.28.png
    Capture d’écran 2018-09-15 à 19.43.28.png
    1 Mo · Affichages: 87
  • Capture d’écran 2018-09-15 à 19.43.36.png
    Capture d’écran 2018-09-15 à 19.43.36.png
    1 Mo · Affichages: 102

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 639
5 613
Eh bien on y voit plus clair, c'est le kernel_task le vrai problème et non pas ton logiciel Sibelius. Et comme tu es sous Snow Leopard, un peu de lecture intéressante sur ce fichu kernel_task... https://forums.macg.co/threads/solution-du-kernel_task-soit-cpu-100.1255283/ ...mais avant d'aller plus loin, c'est à dire faire des modifications, fais une sauvegarde, un clone serait parfait.
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
:) Comme je viens de reseter l'ordi, j'ai rien, à part Sibelius (Dont j'ai le CD d'origine). Et 2-3 fichiers.

J'ai lu la page du liens. C'est exactement la procédure qu'il faut que je suive ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 639
5 613
J'ai lu la page du liens. C'est exactement la procédure qu'il faut que je suive ?
A priori, concernant Snow Leopard, ça fonctionnerait, mais comme mentionné fais une sauvegarde avant de faire la moindre modification.
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
En suivant la procédure du 1er poste du lien dans le message #10, je trouve les fichiers, mais je n'ai pas réussi a identifier mon mac. La ligne de commande du terminal ne donne rien, et les fichiers ont ces noms là :
MacBook1_1.plist
MacBook2_1.plist
Etc. ->
MacBook7_1.plist
et après ça change de model.

Mon macBook à :
Version du système : OSX 10.6.8 (10K549)
Version du noyau : Darwin 10.8.0
etc.

Quel est le fichier correspondant *.plist que je dois supprimer ?

EDIT :
De plus, en lisant tout le lien du message #10, le dernier message mentionne EtreCheck. Faut-il faire un rapport ? Merci d'avance pour l'aide :)
 
Dernière édition:

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 762
26 362
Forêt de Fontainebleau
Bonjour Ds_le_moulin

Va à : Applications > Utilitaires > lance le «Terminal». Dans la fenêtre ouverte > saisis la commande informative (copier-coller) :
Bloc de code:
sysctl hw.model
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)

  • la commande affiche l'identifiant de modèle de ton Mac

Poste cet identifiant ici.
 
  • J’aime
Réactions: Ds_le_moulin

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Bonjour Ds_le_moulin

Va à : Applications > Utilitaires > lance le «Terminal». Dans la fenêtre ouverte > saisis la commande informative (copier-coller) :
Bloc de code:
sysctl hw.model
et ↩︎ (presse la touche "Entrée" du clavier pour exécuter la commande)

  • la commande affiche l'identifiant de modèle de ton Mac

Poste cet identifiant ici.

Yes, ça fonctionne :) !! Il s'agit du model 6.1
Merci beaucoup !!
 

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Dernière édition par un modérateur:

Ds_le_moulin

Membre actif
3 Octobre 2010
101
1
Ça fonctionne ! Le lien du message #10. Et dans ce liens, la procédure du premier message !
Ça fonctionne au taquet !!
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 639
5 613
Ça fonctionne ! Le lien du message #10. Et dans ce liens, la procédure du premier message !
Ça fonctionne au taquet !!
La solution était donc bien dans les forums de MacG. Comme quoi, il faut savoir passer un peu de temps en recherche pour se dépanner. :)