[Resolu] Installation OS X sur G3 avec carte Sonnet…

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Hello la tribu :coucou:

....ce post juste pour fair part de comment parfois on peut galérer:

G3 Pismo 400 MHz - 512 Mb = installation Tiger 10.4.10 sans soucis, tiptop... seul beans = lecteur DVD capricieux pour l'installation mais sinon pas de soucis, le Pismo tourne comme un horloge Suisse...

G3 Bleu/Blanc avec processeur G4 Sonnet 500MHz avec auparavant Panther = la galère...! ... j'essaye d'installer Tiger ... négatif .... ni Panther ni Tiger veulent s'installer, ...la rage...

...bref... là par miracle et je ne sais pas pour quelle raison Tiger vient de s'installer mais au redémarrage tout se fige avec un grand carré noir (style la fenêtre kernel panic) sans aucun texte...si quelqu'un a une idée de comment sortir de cette galère...

:zen:

P.S. ...j'ai peut-être oublié de préciser que j'ai partitionné le dd de 80Gb avec 8 Gb pour le système...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Tu fais l'installation en 10.4.10 à partir de quoi ?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Tu fais l'installation en 10.4.10 à partir de quoi ?
...j'ai installé Tiger à partir du DVD mais je n'ai pas fait de mise à jour puisque je n'arrive plus à démarrer, tout se fige après quelques secondes du démarrage... ce qui est étrange c'est que Panther tournait sans problèmes auparavant, c'est depuis que j'ai changé mon dd que les problèmes ont commencé... plus moyen d'installer ni Panther ni Tiger, là par coup de chance Tiger s'est installé, mais pas moyen de redémarrer... c'est depuis hier soir que j'essaye de comprendre d'ou cela peut venir, mais là c'est le noir total... :(
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Tu as enlevé les jumper du disque que tu as changé ?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Tu as enlevé les jumper du disque que tu as changé ?
...non, je viens de le faire et là j'ai l'icône avec le point d'interrogation qui me signale qu'il ne trouve plus du tout de système... de plus avec l'utilitaire disque il ne voit plus du tout de dd donc je l'ai remis... mais je ne comprends pas pourquoi l'installation à réussie, Tiger s'est lancé et maintenant plus moyen de redémarrer..
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
...j'ai installé Tiger à partir du DVD…
Quel DVD ?

La version boîte est en 10.4.0 il me semble… Pas envie d'intaller à nouveau sur un de mes externes…

Donc si tu n'as pas fait de MAJ comment as-tu pu monter en 10.4.10 ???
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...

...je n'ai jamais dit que j'avais fait la mise à jour, tu confonds peut-être avec le Pismo où l'installation et la mise à jour se sont fait sans soucis...

...pour le moment l'installation de Tiger sur le G3 Blanc/Bleu à réussi mais impossible de démarrer, donc c'est bien la version 10.4.0 qui est installé...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
...

...je n'ai jamais dit que j'avais fait la mise à jour, tu confonds peut-être avec le Pismo où l'installation et la mise à jour se sont fait sans soucis...

...pour le moment l'installation de Tiger sur le G3 Blanc/Bleu à réussi mais impossible de démarrer, donc c'est bien la version 10.4.0 qui est installé...
Y'avait pas des MAJ firmware à faire auparavant ?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Y'avait pas des MAJ firmware à faire auparavant ?
...elle a été faite quand j'ai installé Panther... si Panther tournait dessus Tiger aussi devrait tourner...
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...bon ben là je ne sais plus quel chat fouetter... :(

Voilà ce que j'ai déjà essayé:

- installation de Panther et de Tiger sur différentes partition 6, 7 et 8Gb = rien
- réinitialisions de la PRAM, de la carte mère et enlèvement de la batterie = rien
- débranché toutes mes cartes PCI et mes connexions USB (sauf mon clavier, logique...) = rien

...là je ne vois vraiment plus quoi faire, surtout que Tiger se lance une première fois l'installation terminée et puis plus moyen de redémarrer, tout se fige. Pour le moment je reformate mon dd avec l'utilitaire disque et avec l'option "mise à zéro des données.

...un coup de pouce serait le bienvenu...

:zen:
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 489
4 286
58
St Germain en Laye - FRANCE
Tu as regardé chez Sonnet si il n'y a pas une mise à jour du firmware de leur carte accélératrice pour la rendre compatible Tiger?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Tu as regardé chez Sonnet si il n'y a pas une mise à jour du firmware de leur carte accélératrice pour la rendre compatible Tiger?
...non, pas vraiment, mais j'ai le même soucis pour installer Panther...

...je vais tout de même jeter un coup d'oeuil sur leur site... va falloir réinstaller Classic alors :sleep:



...en effet il y a une mise à jour pour Tiger... là j'ai rdv avec un client, j'essayerai tout cela cet après-midi... j'suis be-bête de ne pas y avoir pensé avant... mea culpa... :eek:
 

Alan571

Membre confirmé
6 Juillet 2004
175
3
Bonjour,

D'où viens ton DVD de Tiger ?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Tu as regardé chez Sonnet si il n'y a pas une mise à jour du firmware de leur carte accélératrice pour la rendre compatible Tiger?
...avant d'installer Tiger et la mise à jour de Sonnett je voulais savoir s'il était obligatoire d'installer le système sur le 8 premiers Gb comme il a toujours été conseillé de faire sur ce genre de machine. Je me suis dit qu'avec un processeur G4 peut-être les consignes sont différentes?


:zen:
 

shahtooh

Membre d’élite
Club MacG
1 Juin 2004
1 269
85
39
Bruxelles
Pour les 8 premiers gigas, je ne pense pas que ce soit une obligation.

Sinon, as-tu essayé en clonant simplement le système sur le DD?
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
Pour les 8 premiers gigas, je ne pense pas que ce soit une obligation.

Sinon, as-tu essayé en clonant simplement le système sur le DD?
...non, je n'ai pas essayé le clonage... ...c'est vrai que cela reste un solution, mais faudrait avoir un autre dd dispo avec Tiger tout propre dessus chose que je n'ai pas...
 

Goliath

Membre d’élite
Club MacG
3 Juillet 2002
1 952
25
...en tout cas sur le Pismo avec un dd de 20Gb Tiger s'est installé sans partitionnement de 8Gb. J'ai juste utilisé 3Gb pour l'installation de Classic donc faudra me dire où est le beans...
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 055
329
.be - BXL
...hmm, vive la simplicité... j'essaye d'installer sur une partition de 20Gb et je vous dirai quoi...
Tente plutôt d'installer sur 8 et on sera fixés.