restauration depuis TM sur disque SSD

Tolotti

Membre junior
5 Septembre 2007
47
0
Bonjour tout le monde,
J'ai un macbook pro 2012. J'ai voulu passer à un disque SSD et acheté un crucial M500 à 960Gb.
Je l'ai mis sur ma machine et formaté à partir de l'utilitaire de disque que j'ai pu lancer depuis une clés de récupération (USB).

A partir de là, j'ai choisi de restaurarer à partir d'une sauvegarde Time Machine.
Je lance la restauration, selectionne le disque que je viens de formater, tout bien et je vais dormir (il annonce 16h de travail).

Au réveil, il apparait sur mon mac l'utilitaires OS X. Je vais dans l'utilitaire de disque et je vois que mon disque dur n'est pas du tout aussi plein qu'il aurait dû l'être vu la taille de la sauvegarde.
Je redemarre avec touche option et là je vois deux disques: la clé usb de récupération et un disque "EFI BOOT".

Est-ce que quelqu'un sait ce que j'ai pu faire de faux et qu'est-ce que c'est ce disque EFI BOOT??

Grand merci d'avance!
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 212
3 456
67
Sous la limite KT
C'est une partition d'installation générée par la clé de récupération.

Cela dit, ça, c'est un problème "système", pas "périphérique". On déménage.
 

Tolotti

Membre junior
5 Septembre 2007
47
0
Merci pour ton commentaire et le changement (comme je pensais que c'était un problème liée au disque dur, j'avais choisi cet emplacement).
Et qu'est-ce que tu me conseillerais de faire? Pourquoi la récupération ne s'est pas faite correctement, et sans aucun message d'erreur?
MERCI!
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 212
3 456
67
Sous la limite KT
Merci pour ton commentaire et le changement (comme je pensais que c'était un problème liée au disque dur, j'avais choisi cet emplacement).
Et qu'est-ce que tu me conseillerais de faire? Pourquoi la récupération ne s'est pas faite correctement, et sans aucun message d'erreur?
MERCI!
Ça, je ne peux pas te le dire, faudra attendre les spécialistes, mais ils voudront surement quelques précisions (comme la version de Mac OS, par exemple).
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Et puis vérifier le schéma de partitionnement du SSD (qui doit être GUID),

et d'éventuelles mises à jour du firmware du SSD pour l'OS X restauré.
 

Tolotti

Membre junior
5 Septembre 2007
47
0
Merci à vous (François et Pascal) pour vos post
C'est Mountain Lion. Le partitionnement est guid et les firmware je pourrais les vérifier une fois que j'ai un système qui tourne.
J'ai renoncé à la récupération et j'ai essayé de réinstaller Mountain Lion, justement, pour faire la récupération ensuite.
Après 3 tentatives, rien à faire. L'installation se bloque et n'avance plus...
Si vous avec un tuyaux, ce sera le bienvenu.
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
S'il n'y avait eu que la restauration qui coinçait, on aurait pu penser à une sauvegarde TM à réparer ou à explorer, mais si l'install coince aussi…

Peut-être alors une clé USB corrompue, ou un mauvais montage du SSD ??

Si tu as fait tes sauvegardes TM en filaire (FW ou USB), leur partition doit comporter une copie saine du Recovery HD d'origine : on y accède avec Alt au démarrage (en demandant à redémarrer sur la sauvegarde).
Tu pourrais ainsi repartitionner le SSD et recommencer de zéro.

Si tu remontes le HD d'origine à la place du SSD, tu pourrais explorer tes sauvegardes TM, et vérifier dans l'espace intergalactique que les dernières dates de sauvegarde comprennent bien les dossiers /Système, /Bibliothèque et /Applications (dans Macintosh HD). Mais ça n'expliquera pas l'échec de la clean install.

Ou tu peux essayer de connecter en externe ton ancien disque interne, et le cloner sur le SSD.
 

Tolotti

Membre junior
5 Septembre 2007
47
0
C'est à la fois minable et cool pour mon week-end: c'était simplement ma connexion internet en très mauvais état. Du coup le téléchargement foirait à chaque fois. J'ai réglé ce problème et l'installation s'est faite à merveille. Mes excuses pour vous avoir importuné avec un faux problème!
Merci à tous
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Et que donne la migration de ta sauvegarde TM sur ce système enfin réinstallé de frais ?