Retour IMac tout neuf

freevox

Membre confirmé
5 Septembre 2009
10
0
Bonsoir à tous les membres du forum... je suis super déçu mon Imac intel tout neuf acheté la semaine dernière à un problème avec le port firewire il ne détecte aucuns périphériques branchés dessus, je pensais à un problème de câble reçu hier (firewire 800 vers 400) mais pas du tout. Suite aux conseils par téléphone d'un technicien apple, je me suis rendu à l'endroit où j'ai acheté le Mac (Boulanger pour ne pas les citer) avec mon cordon firewire et mon périphérique que nous avons testé sur une machine identique et là miracle tout fonctionne. Donc c'est bien mon Imac qui merdouille... J'ai quand même tout tenté ce soir, réinstallation de snow leopard, test étendu Apple ardware, etc... Ma question est donc la suivante (enfin !) puisque je suis censé ramener mon IMac demain pour un échange standard (du moins j'éspere), comment faire pour effacer toute mes données installer depuis la semaine derniere, mes identifiants, config reseau, ect ??? en gros comment faire pour que mon Imac est l'air tout neuf ? je pensais qu'en réinstallant snow Léopard toutes mes données allaient s'effacer mais pas du tout. Est ce parce-que je suis branché en reseau avec une time capsule et qu'elle réinstalle toute seule la derniere sauvegarde ? ou y a t il une autre manip à faire ? merci pour votre aide urgente, je démonte au plus tard mon mac demain midi.
 

bambougroove

Membre expert
Club MacG
22 Décembre 2009
1 637
29
Bonsoir,

Pour effacer tes données, voir la procédure Apple : http://docs.info.apple.com/article.html?path=Mac/10.5/fr/8177.html

Dans ton cas, il faudra choisir cette option à l'étape 3 : "Si vous souhaitez effacer tout le contenu de votre ordinateur et réinstaller Mac OS X, sélectionnez « Effacer et installer ». Vous ne pouvez pas restaurer les données effacées.

Bon courage pour la suite :)
 

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
problème avec le port firewire il ne détecte aucuns périphériques branchés dessus

Bonjour,

J'imagine que tu as lu cet article avant de poster (notamment le paragraphe "si le problème persiste") ?

Sinon ça pourrait peut être t'éviter un échange standard.