10.10 Yosemite Rond barré avant démarrage du Mac

zefear

Membre confirmé
19 Avril 2016
39
0
25
Bonjour,

J’ai pas pour habitude de poster des questions sur des forums mais là je suis un peu en panique.
En effet, ça fait 3/4 jours que quand j’eteins mon Mac et que je le rallume (ou que je le redémarre), un rond barre apparaît à la place de la pomme sur l’ecran d’allumage.

J’ai regardé sur internet (pour éviter de poser une question inutilement ici) mais souvent le rond barre empêche l’allumage du Mac. Dans mon cas, le rond clignote et quelques instants après la pomme réapparaît et le démarrage se fait normalement.

Je précise que j’ai essayé de restaurer le Mac (restauration aux paramètres usine + clean install El Capitan).
Sous les paramètres d’usine (Mavericks), le problème n’a pas l’air de survenir mais sous El Capitan le rond barre est toujours là.

Voici ma config si vous en avez besoin :

MacBook Pro 13’ (mid 2012)
2,9 GHz
8 GO
Intel HD Graphics 4000

En espérant que vous pourrez m’aider
Merci d’avance :)
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
La première chose à vérifier :

Une fois démarré tu vas dans le "Menu pomme ()/Préférences Système/Disque de démarrage" et tu sélectionne ton disque en cliquant dessus pour le faire passer en bleu.
Il faudra peut être déverrouiller le cadenas en bas à gauche.
Ensuite, une fois le disque sélectionné, tu peux re-verouiller le cadenas.

Si tu as testé, c'est pareil, toujours la même icône au boot ?
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
La première chose à vérifier :

Une fois démarré tu vas dans le "Menu pomme ()/Préférences Système/Disque de démarrage" et tu sélectionne ton disque en cliquant dessus pour le faire passer en bleu.
Il faudra peut être déverrouiller le cadenas en bas à gauche.
Ensuite, une fois le disque sélectionné, tu peux re-verouiller le cadenas.

Si tu as testé, c'est pareil, toujours la même icône au boot ?

Je suis allé dans « Disque de démarrage » mais il y’a un seul disque (nommé Sans titre).
Je l’ai donc sélectionné (mis en bleu) et recadenasse.
Par contre au redémarrage oui l’icone était toujours là mais pareil, de façon temporaire :/

Merci pour votre réponse
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Et c'est bien ton disque dur qui se nomme "Sans titre" ?

Si tu ouvre une page dans le Finder, tu devrais voir dans l'onglet de gauche "Appareils"
Là tu devrais voir ton ordi, et si tu cliques (ou double cliques) dessus, tu devrais voir le disque dur avec son : Sans titre ?
Et en cliquant (ou double clic) dessus (sur "Sans titre") tu vois bien l'arborescence classique : Applications, Bibliothèque, Système, Utilisateurs ?
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
Et c'est bien ton disque dur qui se nomme "Sans titre" ?

Si tu ouvre une page dans le Finder, tu devrais voir dans l'onglet de gauche "Appareils"
Là tu devrais voir ton ordi, et si tu clique dessus, tu devrais voir le disque dur avec son. Sans titre ?

Oui je pense.
Dans « Appareils » j’ai 2 choses. Le premier c’est mon Macbook (MacBook Pro de ...) et le 2ème c’est Sans Titre (le disque dur avec dedans les 4 dossiers, applications, bibliothèque, système et utilisateurs).

Du coup oui je pense que le disque dur c’est Sans Titre.
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Et dans MacBook Pro de… tu vois quoi ?
Tu as un disque externe contenant un Système qui est branché sur le MBP ?
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
OK, donc c'est bien le disque dur de l'ordi, ce qui répond à mon édit précédent…

Bah, pas trop d'idée de mon côté.
Démarrer avec la touche "shift" (⇧) enfoncée et gardée pendant 10/15s après le gong histoire de vider les caches…
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
OK, donc c'est bien le disque dur de l'ordi, ce qui répond à mon édit précédent…

Bah, pas trop d'idée de mon côté.
Démarrer avec la touche "shift" (⇧) enfoncée et gardée pendant 10/15s après le gong histoire de vider les caches…

D’acc je vais tenter ça :)
Sinon je reviendrais sous Mavericks
Merci pour l’aide :)
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Ca serait dommage de repasser sous 10.9 qui n'est plus du tout optimisé…

Pis, attends d'autres idées. Le principe du forum c'est qu'on est plus malin à plusieurs que tout seul (ou à deux)
 

Invité

Pommé
Club MacG
19 Février 2005
8 565
507
21000 ou 22740
Peut être une ré-instal ?

Tu reboot sur la "recovery partition" en tenant "comande r" (⌘ r) au boot et tu choisis "ré-installer MacOS"
Ca ne touche à aucun de tes fichier pas d'inquiétude !
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
Peut être une ré-instal ?

Tu reboot sur la "recovery partition" en tenant "comande r" (⌘ r) au boot et tu choisis "ré-installer MacOS"
Ca ne touche à aucun de tes fichier pas d'inquiétude !

Ouais mais je l’ai fait justement...
J’avais tout sauvegardé et réinstallé OSX aux paramètres usine (sous Maverick). Et j’avais mis El Capitan où là j’ai encore eu ce rond barre, mais qui disparaît au bout de quelques secondes au démarrage
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 180
1 059
Dole 39
Salut;

Ton disque nommé : sans titre devrait s’appeler Macintosh HD, peut-être ne l’as-tu pas remis ainsi lors d’une de tes Clean Install.

Pour moi, ton rond barré " brièvement " me fait pensé tout simplement à la NAPPE SATA > le démarrage cherche le système installé. ( câble qui relie le disque à la carte mère )

Le remplacement est facile sur ce modèle tuto et pièce chez Ifixit pour 55€

La Clean Install et le démarrage sans échec n'ont rien donné > problème matériel ( pour moi )
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
Salut;

Ton disque nommé : sans titre devrait s’appeler Macintosh HD, peut-être ne l’as-tu pas remis ainsi lors d’une de tes Clean Install.

Pour moi, ton rond barré " brièvement " me fait pensé tout simplement à la NAPPE SATA > le démarrage cherche le système installé. ( câble qui relie le disque à la carte mère )

Le remplacement est facile sur ce modèle tuto et pièce chez Ifixit pour 55€

La Clean Install et le démarrage sans échec n'ont rien donné > problème matériel ( pour moi )

Ah non j’ai pas renommé le disque dur en Macintosh HD

La nappe sata ? C’est à dire ? Une pièce défectueuse qu’il faut que je change ?
C’est dur à changer ?

Merci d’avance
 

zefear

Membre confirmé
19 Avril 2016
39
0
25
Relis ma réponse s'il te plaît. Je pense avoir tout dit.

Oui j’ai compris mais est ce qu’il faut que je le change moi même ou que j’amene l’ordi chez un réparateur ?
En fait je comprends pas que sous Maverick j’ai pas ce problème alors que sous Yosemite ou El Capitan si

De plus, as tu eu le même problème que moi (lorsque tu dis que le démarrage sans échec n’a rien changé...) ?

Merci d’avance
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 180
1 059
Dole 39