routeur et point d'accès SMC

gerbouille

Membre junior
5 Novembre 2003
22
0
Visiter le site
J'ai un routeur SMC Barricade 7401 et un point d'accès SMC EZ Connect 2671, un PC avec carte PCI Wifi (SMC aussi), le tout essaye de communiquer en wifi... Mon Powerbook 12 avec Airport Extreme n'arrive pas à se connecter au point d'accès, même avec les réglages de base (sans WEP, ni filtrage). Une idée...
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
tu vois le reseau wifi crée ou non.
si non il est posible qu'il sois crée en privé donc tu ne le vois pas.
normalement pas de probléme de canal car le mac le détecte desuite.

sinon je ne vois pas
a+
 

gerbouille

Membre junior
5 Novembre 2003
22
0
Visiter le site
Je vois le réseau par intermittence sur le PB ...

Sinon la topologie du bazar :

- mon routeur/modem est connecté à l'ADSL et son adresse locale est 192.168.2.1

- mon point d'accès est relié au routeur et possède l'adresse 192.168.2.25

mon routeur fait aussi serveur DHCP en local

pour l'instant j'ai la config mini (pas de subtilité réticulaire) mais même le PC ne voit pas le PA tout le temps !
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
tu n'as pas fixer d'adresse IP fixe à ton point d'accés ??? si oui cela peut venir de là.
pour ma part j'ai tous mis en IP fixe pour pouvoir me connecter plus facilement sur un ordi car les IP change tous le temps.
a+
 

gerbouille

Membre junior
5 Novembre 2003
22
0
Visiter le site
tout a une adresse fixe (voir plus haut) mais je ne suis pas suffisament calé en réseau pour comprendre pour quoiça ne marche pas ...

Quelqu'un connaitrait-il des problèmes d'incompatibilité entre le point d'accès SMC EZ Connect 2671 et la carte Airport Extrem d'un Powerbook ?

--
Germain
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
tu devrai désactiver le dchp peut étre cela vien de la.
ou tout mettre en IP dynamique.

A+
 

gerbouille

Membre junior
5 Novembre 2003
22
0
Visiter le site
ça marche enfin !!!

il suffisait d'activer NAT sur mon routeur (c'est sûr, ça aide ...)

pour le débit, je suis un peu déçu mais je pense qu'on peut affiner les réglages

je conseille de prendre un papier et un crayon et d'attribuer des adresses IP statiques à tout le monde une bonne fois pour toutes, moi ça m'a débloqué
 

albin

Membre émérite
20 Mai 2000
688
4
40
cote d'azur
afauque.free.fr
zqt voila tous marche enfin pour le débit si c'est du 802b tu aura du 500K/s max pour du 802g tu devrai avoir 4,5Mo/s environ.
a+