Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Safari 1.3.2 ne fait rien comme avant...

Discussion dans 'FAI et réseau Mac' créé par OlivierDD, 20 Août 2008.

Modérateurs: Nephou
  1. OlivierDD

    OlivierDD Nouveau membre

    Inscrit:
    20 Août 2008
    Messages:
    1
    J'aime reçus:
    0
    Je travaille sur Mac depuis de nombreuses années, et pour des tas de raisons (essentiellement financières...) je suis toujours sur un powerbook G4 sous 10.3.9. Depuis quelques temps, je ne peux plus (par exemple) me connecter sur mon facebook, ou commander du matériel (même sur l'Apple store...). Il me mets un message du genre « Safari ne parvient pas à ouvrir la page. (...) car safari n'a pas pu établir une connexion sécurisée au serveur... ». Si quelqu'un a des lumières sur ce genre de problèmes...
    Et aussi... sur le fait que l'application quitte inopinément lorque je tente d'aller sur Google Map...

    Merci à ceux et celles qui m'aideront... ou m'éclaireront.

    Olivier Dupont Delestraint
     
  2. ntx

    ntx Vénérable sage
    Club MacG

    Inscrit:
    15 Octobre 2004
    Messages:
    12 007
    J'aime reçus:
    361
    Es-tu à jour au niveau de tes plug-ins notamment Flash ?
     
  3. juliuslechien

    juliuslechien Membre confirmé

    Inscrit:
    7 Juillet 2004
    Messages:
    367
    J'aime reçus:
    29
    Tu essayé de restaurer les autorisations ?
     
  4. Pascal 77

    Pascal 77 Cas clinique

    Inscrit:
    28 Octobre 2004
    Messages:
    43 968
    J'aime reçus:
    3 407
    Tu fais ça au sein d'une entreprise ? Si oui, ça vient probablement d'une modif faite par l'administrateur au niveau du pare feu de l'entreprise !

    En tout cas, c'est une question pour "Internet et réseau", ça. On y va !
     
Modérateurs: Nephou
Chargement...