Safari 14 - bascule carte graphique

gavix

Nouveau membre
23 Octobre 2013
3
0
Bonjour,

Depuis la mise à jour 14 de Safari, mon MBP 15" late 2013 équipé d'un chipset graphique et d'une carte graphique bascule systématiquement sur cette dernière au lancement du navigateur. Cela a forcément un impact sur le bruit (ventile +), et surtout sur l'autononomie.

Quelqu'un a-t-il trouvé une solution à ce problème qui semble loin d'être isolé ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 385
4 527
Quelqu'un a-t-il trouvé une solution à ce problème qui semble loin d'être isolé ?
S'il y a une bascule automatique de la puce vers la carte graphique, ce n'est pas sans raison. Pour afficher toutes les informations d'une page internet, il faut bien que ça suive graphiquement pour le côté visuel. Si par exemple avec gfxCardStatus tu fais un blocage sur la puce graphique, il se peut que toutes les images ne s'affichent pas.
 

radioman

Membre confirmé
23 Octobre 2007
267
51
Limoges
c'est plutôt que si il y a une appli gourmande en ressources graphiques ça basculera de l'intel à la carte dédiée …
pour l'instant , en automatique , gfxCard est toujours sur Intel sur les navigateurs internet …
 

gavix

Nouveau membre
23 Octobre 2013
3
0
J'utilise depuis longtemps GfxCardStatus. Je ne constate pas de différence en bloquant mon MBP sur le chipset...

Cette version de Safari (14) ne m'apporte que des déconvenues... Je m'en serais bien passé :hungover:
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
47 567
8 503
Nancy___
Cette version de safari (14) ne m'apporte que des déconvenues... Je m'en serais bien passé :hungover:
C'est depuis Safari 14.0 que tu as le problème (version sortie il y a 2 mois environ) ou bien depuis Safari 14.0.1 ? (sortie il y a une dizaine de jours) ?
 

radioman

Membre confirmé
23 Octobre 2007
267
51
Limoges
me posant les mêmes questions je viens d'installer gfxCardStatus …

… à voir à l'usage …
5 jours plus tard: gfxcardstatus marche plutôt bien
dès que je lance Photo ou Adobe PhotoshopElement ça bascule sur la carte graphique, dès que je quittes ces applis ça revient sur le chipset Intel: sur Safari 14.0.1 avec 14 onglets ouverts sur pleins de vidéos …
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 385
4 527
J'ai l'impression que cette version, la 14.0.1, est légèrement bugguée (du coup, je suis resté en 14.0 ;))
Sous macOS Big Sur, aucun dysfonctionnement depuis le début. ;)
 

gavix

Nouveau membre
23 Octobre 2013
3
0
Je rencontre ce problème depuis safari 14.0. Je suis sous Mojave. Visiblement les 14.01 et 14.02 ne résolvent pas le problème.
Mon cas est loin d'être isolé, j'ai trouvé beaucoup de cas similaires sur divers forums...