Navigateurs Safari 15, nouvel onglet et barre de recherche/URL

Piewhy

Membre actif
4 Mai 2004
749
84
37
Liège
www.improliege.be
Hello, avant dans SAFARI 14 tout comme dans CHROME, lorsqu'on créait un nouvel onglet (⌘+T) le champs de recherche du navigateur était sélectionné par défaut ce qui permettait de lancer une recherche ou accéder à un site sans passer par l'usage de la souris. Sur Safari 15, lorsque je crée un nouvel onglet (⌘+T) je dois prendre ma souris puis cliquer URL/RECHECHE pour ensuite commencer à taper sur le clavier ma requête. Je trouve cela inefficace... Avez-vous trouvé comment y remédier et revenir au comportement de SAFARI 14 ?
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 264
1 059
Toulouse.cong
faq.office.macintosh.free.fr
Qu'est-ce que tu as mis dans les préférences pour l'ouverture des nouveaux onglets ? Pour ma part, j'ai mis Qwant comme page d'accueil et lorsque je crée un nouvel onglet j'ai automatiquement le curseur dans le champ de recherche. Ça marche évidemment aussi avec DuckDuckGo et autres... Et ça fonctionnait exactement de la même façon dans Safari 14 pour moi.
 

Piewhy

Membre actif
4 Mai 2004
749
84
37
Liège
www.improliege.be
Qu'est-ce que tu as mis dans les préférences pour l'ouverture des nouveaux onglets ? Pour ma part, j'ai mis Qwant comme page d'accueil et lorsque je crée un nouvel onglet j'ai automatiquement le curseur dans le champ de recherche. Ça marche évidemment aussi avec DuckDuckGo et autres... Et ça fonctionnait exactement de la même façon dans Safari 14 pour moi.
Hello. En effet si je mets un moteur de recherche cela fonctionne. Je parlais non pas du champs de recherche d’un site comme Google mais bien du champs de l’URL du navigateur lui même.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 025
1 765
Angoulême
Hello, avant dans SAFARI 14 tout comme dans CHROME, lorsqu'on créait un nouvel onglet (⌘+T) le champs de recherche du navigateur était sélectionné par défaut ce qui permettait de lancer une recherche ou accéder à un site sans passer par l'usage de la souris. Sur Safari 15, lorsque je crée un nouvel onglet (⌘+T) je dois prendre ma souris puis cliquer URL/RECHECHE pour ensuite commencer à taper sur le clavier ma requête. Je trouve cela inefficace... Avez-vous trouvé comment y remédier et revenir au comportement de SAFARI 14 ?
Je n'ai pas ce comportement. Le fonctionnement est comme avant. Pomme+n puis je tape directement mon url/recherche
 

Piewhy

Membre actif
4 Mai 2004
749
84
37
Liège
www.improliege.be
J'ai trouvé : avant, chez moi un nouvel onglet (Safari 14) ouvrait une page vide. Dorénavant pour retrouver le comportement historique il faut indiquer "page de démarrage" lorsqu'on ouvre un nouvel onglet et cela fonctionne.
 

emma07

Membre enregistré
28 Novembre 2021
2
0
39
Bonjour,
Je viens de faire la Maj sur Monterey , et j'ai le même problème.
avez-vous trouver une solution pour remettre safari comme avant ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 601
10 039
Nancy___
Bonjour,
Je viens de faire la Maj sur Monterey , et j'ai le même problème.
avez-vous trouver une solution pour remettre safari comme avant ?
Sous Big Sur, Safari 15.1, le champ de recherche est bien actif dès la création d'un nouvel onglet.
Si tu es bien sous Safari 15.1, ça sent le bug de Monterey.
 

emma07

Membre enregistré
28 Novembre 2021
2
0
39
j'ai fait la Maj directement de Catalina à Monterey et je suis bien sur safari 15.1.
Donc c'est sans doute un bug sur Monterey.